DOMANDA Asrock z77 extreme6 code 55

skyteo

Nuovo Utente
9
0
CPU
i7 3770k
Scheda Madre
asrock extreme 6
HDD
1 Tb
RAM
G. Skill ddr3 1866 mhz 8gb X 2
GPU
AMD Radeon HD 7970
Monitor
VS248H
PSU
Corsair 80+ bronzo 750w
Case
Case Silencio 650 (coolermaster)
OS
Windows 7
Salve a tutti. Oggi ho avuto un problema: quando ho acceso il pc ha iniziato a fare 3 bip forti e poi si spegneva, si riaccendeva 3 bip e continuava così. Ho controllato sul display della scheda madre e c'era il codice 55 (cioè memoria non installata). Ho provato a togliere le ram e reinserirle e adesso funziona bene, ho provato a fare memtest86+ e non c'erano problemi. Quindi vi chiedo secondo voi cosa potrebbe essere successo ? (Le 2 ram sono g.skill 1866 mhz)
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
forse si erano leggermente spostate o un po di polvere nello slot
 
  • Like
Reactions: skyteo

skyteo

Nuovo Utente
9
0
CPU
i7 3770k
Scheda Madre
asrock extreme 6
HDD
1 Tb
RAM
G. Skill ddr3 1866 mhz 8gb X 2
GPU
AMD Radeon HD 7970
Monitor
VS248H
PSU
Corsair 80+ bronzo 750w
Case
Case Silencio 650 (coolermaster)
OS
Windows 7
Spero di si anche perchè qualche giorno prima avevo rimosso il dissipatore per cui spero che si siano solo spostate o sporcate e non rotte. Grazie per aver risposto
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 470 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.7%