Asrock Z68 Extreme3 Gen3 e RAM 1600 Mhz 6-8-6-24

Stato
Discussione chiusa ad ulteriori risposte.

Searinox

Utente Attivo
88
1
Ciao ragazzi, ho bisogno del vostro aiuto... sulle specifiche di questa scheda, ho visto che sono supportte solo le cl7 appunto, con l'esatto codice delle mie che però sono CL6.

DDR316002GBG.SKILLF3-12800CL7D-4GBPIDSv4pcs

Ho 4 banchi da 2gb ciascuno delle F3-12800CL6D-4GBPI solo che l'xmp non me le carica a pieno, ma in questo modo:

UpTiki.com - Hosting immagini gratuito » File Viewer

E se tento di mettere, o caricando l'xmp profile 1, o manualmente, i valori della mia ram, il bios non si avvia... e devo sempre fare clear cmos.
Ora, sicuramente ci sarà qualche valore da impostare che io non so. Mi potreste aiutare? Grazie mille.
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
resto del sistema?
 

Searinox

Utente Attivo
88
1
CPU intel core i5-2500k 3.30 Ghz. Se vuoi i voltaggi e tutto il resto alle 7 torno a casa e faccio altre foto. Cosa ti serve sapere?
 

Searinox

Utente Attivo
88
1

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se le provi 2 per volta funzionano?
 

Searinox

Utente Attivo
88
1
Impostando a 1600 la frequenza no, le latenze me le modifica. Questa cosa vale sia per 2 a volta che per tutte e 4 insieme. Non mi accetta la frequenza... e il voltaggio della DRAM a quanto vedi pure tu è a 1.6 e qualcosa.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se le metti cl9?
 

Searinox

Utente Attivo
88
1
Riguardo al fatto del CL9 ho capito, ma intendevi di mettere a 1600Mhz e mettere 9-8-6-24? o 9-8-9-24?

Scusami, perchè 1.5 V? perchè alzo a 10 le latenze? Oltretutto, sono meglio lasciate così come le ho ora:

1333Mhz 9-9-9-24

O a 1600Mmhz di frequenza con le latenze più alte come dite voi?
 
Ultima modifica:

Gianluca92

Utente Èlite
2,482
218
e latenze su sandybridge contano meno della frequenza,1.5 è il voltaggio consigliato per le ram per questi chipset,alzi a 10 le latenze cosi vedi se boota se boota provi a sceder di latenze
 

Searinox

Utente Attivo
88
1
Però se quelle ram A 1600MHZ 6-8-6-24 Richiedono 1.6 V
e tu mi dici ora di mettere a 1600MHZ 10-10-10-24 a 1.5 V, non so, dovrei fare una prova.
Il primo e il terzo numero devono essere uguali? tipo 6-8-6
 

Gianluca92

Utente Èlite
2,482
218
infatti le latenze richiedono volt , non devono essere uguali fai una prova come ti ho detto io
 

Searinox

Utente Attivo
88
1
ok, a 1600Mhz 10 10 10 24 funziona. e ho messo 1.499 Volt Ora cosa provo a mettere?
Ho provato ad aggiornare la classifica pc, e nella ram mi da sempre 7,6, possibile? xD Che da 1333 9-9-9-24 a 1600 10-10-10-24 non sia cambiato nulla?
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%