Asrock z390 taichi ultimate - numerino rosso 30 fisso?

sirburton

Utente Attivo
ciao ragazzi! Ho notato che sulla mia z390 taichi ultimate c'è un piccolo monitor (tipo quello della coda dal macellaio) con il numerino rosso '30' fisso. Qualcuno può dirmi cosa significa e a cosa corrisponde nello specifico il codice 30 ?
 

infini-mod

Utente Attivo
201
28
Hardware Utente
CPU
I7 8700
Dissipatore
Boxato
Scheda Madre
Z370f
Hard Disk
Western Digital 1tb, patriot pyro ssd
RAM
Corsair LPX
Scheda Video
1060 6gb strix
Monitor
Vg248qe
Alimentatore
V750
Case
H500p
Sistema Operativo
Windows10, kubuntu, xubuntu
ciao ragazzi! Ho notato che sulla mia z390 taichi ultimate c'è un piccolo monitor (tipo quello della coda dal macellaio) con il numerino rosso '30' fisso. Qualcuno può dirmi cosa significa e a cosa corrisponde nello specifico il codice 30 ?
Quel piccolo monitor é utillizzato per debug e le sigle su di esso indicano i problemi della scheda madre e l'attuale stato. Se per esempio la scheda madre ha un problema con le ram uscira un numero ecc. Trovi il significato di quei valori sul manuale della scheda.
 

sirburton

Utente Attivo
se ho capito bene, dice che i numeri da 1 a 54 significano
Problem related to memory. Please re-install the CPU and memory then clear CMOS. If the problem still exists, please install only one memory module or try using other memory modules.
Cosa dovrei provare ?
 

infini-mod

Utente Attivo
201
28
Hardware Utente
CPU
I7 8700
Dissipatore
Boxato
Scheda Madre
Z370f
Hard Disk
Western Digital 1tb, patriot pyro ssd
RAM
Corsair LPX
Scheda Video
1060 6gb strix
Monitor
Vg248qe
Alimentatore
V750
Case
H500p
Sistema Operativo
Windows10, kubuntu, xubuntu
se ho capito bene, dice che i numeri da 1 a 54 significano
Problem related to memory. Please re-install the CPU and memory then clear CMOS. If the problem still exists, please install only one memory module or try using other memory modules.
Cosa dovrei provare ?
Ma ti funziona comunque il computer?
 

sirburton

Utente Attivo
Ma ti funziona comunque il computer?
direi di si dato che non noto niente di strano. Ieri appunto ho notato che è rimasto fisso su 30 per un bel po....non ricordo se poi il 30 è sparito o se è rimasto fino alla chiusura di sessione. Oggi che vado a casa vedo se succede di nuovo. Il mi sembra andare senza problemi. Notavo solo questo numerino 30 e i lfatto che ad avvio pc sento il suono come di una usb disconnessa, ma non so se le cose siano connesse. Ho letto che il suono usb potrebbe essere il cooler h100i corsair ma se ho capito bene, anche se fa questo suono comunque non significa che non sta funzionando.
Quindi se il pc mi va bene, potrei ignorare il 30 ?
 

infini-mod

Utente Attivo
201
28
Hardware Utente
CPU
I7 8700
Dissipatore
Boxato
Scheda Madre
Z370f
Hard Disk
Western Digital 1tb, patriot pyro ssd
RAM
Corsair LPX
Scheda Video
1060 6gb strix
Monitor
Vg248qe
Alimentatore
V750
Case
H500p
Sistema Operativo
Windows10, kubuntu, xubuntu
direi di si dato che non noto niente di strano. Ieri appunto ho notato che è rimasto fisso su 30 per un bel po....non ricordo se poi il 30 è sparito o se è rimasto fino alla chiusura di sessione. Oggi che vado a casa vedo se succede di nuovo. Il mi sembra andare senza problemi. Notavo solo questo numerino 30 e i lfatto che ad avvio pc sento il suono come di una usb disconnessa, ma non so se le cose siano connesse. Ho letto che il suono usb potrebbe essere il cooler h100i corsair ma se ho capito bene, anche se fa questo suono comunque non significa che non sta funzionando.
Quindi se il pc mi va bene, potrei ignorare il 30 ?
Non so se é collegato, avevo letto di problemi legati al riconoscimento delle prese usb e dei cooler corsair.
Comunque ho letto che alcuni dopo aver fatto un clear cmos e riinserito ram e cpu non hanno avuto problemi e non gli compariva il 30. Pero prima aspetta la risposta di qualcuno più esperto, la mia mobo non ha il debug screen.
 

sirburton

Utente Attivo
Non so se é collegato, avevo letto di problemi legati al riconoscimento delle prese usb e dei cooler corsair.
Comunque ho letto che alcuni dopo aver fatto un clear cmos e riinserito ram e cpu non hanno avuto problemi e non gli compariva il 30. Pero prima aspetta la risposta di qualcuno più esperto, la mia mobo non ha il debug screen.
cosa è il clear cmos? l'ho sentito nominare in altri thread inerenti al mio stesso problema.
Potrebbe essere collegato al fatto che l'altro giorno ho passato le ram da slot 1 e 3 agli slot 2 e 4 per abilitare il profile1 xmp? Nel primo tentativo di farlo avevo inserito le ram male negli slot e il pc si era avviato restando in black screen per poi spegnersi da solo perché praticamente avevo messo malel e ram o non le avevo inserite proprio per paura di premere tropo sulla mobo. Poi le ho messe bene e ho abilitato il profile1 e mi è sembrato tutto a posto. Non vorrei aver danneggiato la ram o uno degli slot ram
 

infini-mod

Utente Attivo
201
28
Hardware Utente
CPU
I7 8700
Dissipatore
Boxato
Scheda Madre
Z370f
Hard Disk
Western Digital 1tb, patriot pyro ssd
RAM
Corsair LPX
Scheda Video
1060 6gb strix
Monitor
Vg248qe
Alimentatore
V750
Case
H500p
Sistema Operativo
Windows10, kubuntu, xubuntu
cosa è il clear cmos? l'ho sentito nominare in altri thread inerenti al mio stesso problema.
Potrebbe essere collegato al fatto che l'altro giorno ho passato le ram da slot 1 e 3 agli slot 2 e 4 per abilitare il profile1 xmp? Nel primo tentativo di farlo avevo inserito le ram male negli slot e il pc si era avviato restando in black screen per poi spegnersi da solo perché praticamente avevo messo malel e ram o non le avevo inserite proprio per paura di premere tropo sulla mobo. Poi le ho messe bene e ho abilitato il profile1 e mi è sembrato tutto a posto. Non vorrei aver danneggiato la ram o uno degli slot ram
Potrebbe essere, il clear cmos é una specie di reset della moba. Sulla taichi dovrebbe esserci un pulsantino vicino al debug e ai tasti start reset ecc che lo fa in automatico. Hai tolto e rimesso la ram ? Prova a pulire la ram con una gomma sui pin.
 

infini-mod

Utente Attivo
201
28
Hardware Utente
CPU
I7 8700
Dissipatore
Boxato
Scheda Madre
Z370f
Hard Disk
Western Digital 1tb, patriot pyro ssd
RAM
Corsair LPX
Scheda Video
1060 6gb strix
Monitor
Vg248qe
Alimentatore
V750
Case
H500p
Sistema Operativo
Windows10, kubuntu, xubuntu
Il numerino per ora è sparito. Ieri l'ho tenuto acceso un 3 ore e non si è visto. Ora l'ho acceso e non c'è nessun numero o codice. Meglio cosi direi !?
Se non ci sono errori tanto meglio
 

Entra

oppure Accedi utilizzando