PROBLEMA ASRock RX 590 Tempi Memoria e Performance (Chi ha questa scheda legga il topic)

Eug_x79

Nuovo Utente
19
1
CPU
i7 3820 @ 4.6
Dissipatore
ML240
Scheda Madre
ASRock x79 Extreme 4-M
HDD
SSD 120gb, 2x1TB HDD
RAM
8Gb DDR3 @ 2133
GPU
RX 590
Monitor
KG241Q
PSU
600W Cooler Master Silent Pro
OS
Windows 10 Pro
Ciao a tutti ! Dopo che la mia cara rx 480 mi ha abbandonato, circa 4 mesi fa, ho comprato una ASRock RX 590, usata ma in ottime condizioni, e da subito ho notato dagli fps in gioco e dai i benchmark, con timespy, heaven, valley e furmark, che la scheda andava praticamente come una 480, e molto meno delle altre 590 nei video bench di youtube, e ho notato che all'aumentare del Memory Clock, la scheda andava ancora meno di quanto andasse stock. Ho subito pensato che la cpu la stesse bottleneckando e allora ho aggiornato il mio i7 3820 con uno Xeon 2680, le prestazioni sono aumentate ma di poco. Questo "underperforming" non mi è mai importato più di tanto, sopratutto avendo un monitor 75hz, fino a che la settimana scorsa ho trovato l'impostazione Memory Timings "lv1/2/auto" nel software WattMan, e tutto è cambiato. Impostando il Profilo 1 La scheda ha ripreso vita, su furmark 1920x1080 Fullscreen da 75 a 91 fps (leggermente OC) e anche gli fps in gioco aumentati drasticamente, e sopratutto all'incrementare del Memory Clock la scheda ha iniziato a pompare un po di più. Purtroppo però sono comparsi degli artefatti (causati sicuramente dai timings della memoria) al boot e ogni volta che il driver grafico si avvia, per questo ho paura che il profilo di memory timings di wattman sia sì, sicuramente più adatto alle memorie della mia 590 (Hynix), ma che non siano completamente corretti. Ho provato anche a utilizzare due software in particolare, PolarisBiosEditor e AMD Memory Tweak XL, ma dopo che ho fritto la mia 480 dopo avergli flashato 3 o 4 bios di 580 diversi non voglio rovinare anche questa scheda con problemi di bios. Quindi, per chiunque abbia la scheda "ASRock RX 590 Gaming X OC 8GB", e ha problemi relativi a performance in gioco, credo che siano i memory timings non settati bene nel VBIOS dalla casa madre, o comunque non esattamente settati nel Bios.
Chiunque invece mi sappia dare una mano con PolarisBiosEditor o AMD Memory Tweak XL, gliene sarei grato, dato che vorrei correggere gli artefatti al boot. Grazie a tutti, Eugx79
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili