Asrock deskmini a300 + SSD Sabrent m.2 nvme not detected

Nicola88

Utente Attivo
365
9
Ragazzi,ho acquistato un asrock deskmini a300 ma non mi rileva l'ssd sabrent nvme m.2 da 512 GB,l'ho inserito nella porta dual ultra m.2,l'unica disponibile.
Ho smanettato in tutto il BIOS,non trovo alcuna opzione,non me lo trova nei dispositivi sata nello storage,ma non c'è nulla sull'Nvme ,dove sbaglio?
Incompatibilità?



Ho ho
 

Dumah Brazorf

Nuovo Utente
599
184
Beh ma quel disco non è una periferica SATA.
Compare nell'elenco per il boot? Hai già provato a far partire l'installazione di windows o quel che ti serve?
 

domthewizard

Nuovo Utente
11
2
Scusate l'intromissione, ma avrei un problema simile. Avevo comprato (poi restituito per altri motivi), un ssd nvme WD SN720 smontato da un portatile hp per installarlo sul mio Deskmini A300. Nello slot che si vede appena aperto, quello sopra la schedina wifi, non me lo riconosceva e mi riportava al bios, mentre nel secondo slot, quello nella parte posteriore della mobo, me lo ha riconosciuto senza problemi. E' normale? Il bios è il 3.60
 

domthewizard

Nuovo Utente
11
2
Il problema sata+nvme l'ho avuto anche io, pensavo fosse normale anche questo (che magari i due standard andassero in conflitto). La lista degli ssd supportati è davvero scarsa, che poi non si capisce perchè in uno slot va e nell'altro no. A questo punto mi viene da pensare che quello superiore sia quello 2x/4x e funzioni solo con le cpu non ryzen?
 

domthewizard

Nuovo Utente
11
2
No. Se montavo solo l'nvme, nello slot inferiore tutto normale ma se lo mettevo in quello superiore mi riportava al bios e non lo riconosceva. Se invece collegavo sata ed installavo nvme il deskimini non partiva proprio, led blu e schermo nero
 

Kelion

Quid est veritas?
Utente Èlite
21,608
6,717
No. Se montavo solo l'nvme, nello slot inferiore tutto normale ma se lo mettevo in quello superiore mi riportava al bios e non lo riconosceva. Se invece collegavo sata ed installavo nvme il deskimini non partiva proprio, led blu e schermo nero
Nello slot superiore allora sicuramente non va. Che APU ha il tuo deskmini?
 

domthewizard

Nuovo Utente
11
2
Ci ho riprovato con l'nvme e ho comprato un TCSUNBOW su amazon in offerta a 34€ per il 256gb, il deskmini me lo ha riconosciuto al primo colpo anche nello slot superiore :D
 

Entra

oppure Accedi utilizzando

Hot del momento