asrock ab350 pro 4 - ryzen 1600 - ballistix 2400 8gb single - cx550m primo avvio nessun segnale

lollorci

Utente Attivo
339
38
Buonasera, ho un problema con i componenti in titolo, al primo avvio non ho nessun segnale video e il pc si riavvia in automatico.

Ho provato a:
cambiare uscita video della scheda madre
slot della ram
spostare scheda madre su altro case

Tutti i componenti sono arrivati oggi acquistati da store online
 
Ultima modifica:

Dark Phoenix

Utente Attivo
1,472
317
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC Q3279VWF
Alimentatore
Seasonic focus + Gold
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro

Dark Phoenix

Utente Attivo
1,472
317
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC Q3279VWF
Alimentatore
Seasonic focus + Gold
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
tolgo anche la batteria per 30 min? il cmos lo slitto sui 2 pin per quanto tempo? con alimentatore collegato ma pc spento?
Scollegato dalla presa, 10 secondi sul pin opposto, mentre lo fai tieni pure premuto il pulsante di accensione del PC.
 

lollorci

Utente Attivo
339
38
l'unico momento in cui il pc rimane acceso (ma senza nessun segnale video) é scollegando il cavo cpu dall'alimentazione......
 

Cibachrome

Utente Èlite
13,591
4,872
Buonasera, ho un problema con i componenti in titolo, al primo avvio non ho nessun segnale video e il pc si riavvia in automatico.

Ho provato a:
cambiare uscita video della scheda madre
slot della ram
spostare scheda madre su altro case

Tutti i componenti sono arrivati oggi acquistati da store online
Le uscite video della scheda madre non funzionano perchè hai comprato una cpu Ryzen Am4 che non ha la scheda video integrata.

Per usare e quindi far funzionare le uscite video della scheda madre ti serve o una cpu Apu Am4.oppure un Apu Ryzen Am4.
Visto che hai invece una cpu Ryzen ti serve una scheda video dedicata perchè altrimenti è normale che lo schermo rimanga sempre nero.
 

lollorci

Utente Attivo
339
38
Le uscite video della scheda madre non funzionano perchè hai comprato una cpu Ryzen Am4 che non ha la scheda video integrata.

Per usare e quindi far funzionare le uscite video della scheda madre ti serve o una cpu Apu Am4.oppure un Apu Ryzen Am4.
Visto che hai invece una cpu Ryzen ti serve una scheda video dedicata perchè altrimenti è normale che lo schermo rimanga sempre nero.
Immaginavo fosse un problema cosi, svista mia quando ho acquistato, acquisterò a breve una scheda video ;)
 
  • Mi piace
Reactions: Cibachrome

lollorci

Utente Attivo
339
38
aggiorno il post:

arrivata la scheda video 1070 gaming x ma continua lo stesso identico problema, nessun segnale e si riavvia dopo 30 secondi in automatico e all'infinito, provato anche senza ram e fa uguale, rimane acceso solamente scollegando il cavo di alimentazione della cpu
Consigli?
 

lollorci

Utente Attivo
339
38
si, ho provato a cambiare ram con le hyperfury 2133 ed é partito! probabilmente le ballistix 2600 non sono compatibili o non funzionano
 

lollorci

Utente Attivo
339
38
Ho testato le ram anche su un altro pc con scheda madre asus maximus hero viii, montate da sole danno lo stesso problema, nessun segnale a monitor ma sta volta il pc non si spegne, rimane acceso
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento