Asrock A320M-HDV r4.0 con Ryzen 7 2700x. Quale ram?

mircof

Nuovo Utente
62
11
Quest'altro ha un bios alla versione 2.0 con 2 banchi da 4 GB
Sempre un Ryzen 3 2200G (mi pare)
Post automaticamente unito:

Post automaticamente unito:

quelle memorire che ti sei comprato reggono pure i 4800mhz con 1,45 /1,50 di voltaggio
il fatto è che per farle salire non dipende solo dalle ram, ma pure dalla cpu, dal bios e dalla scheda madre, oltre che dall'allineamento dei pianeti :vv:
i suoi banchi sono da 4gb pero'
E di chi attacca i banchi di memoria....... :lol:

Non è colpa della scheda madre è colpa mia.

Avevo messo su i banchi male, ma non abbastanza male da far restare lo schermo nero.
Ho provato a cambiare la posizione dei banchi, schermo nero, il bios non partiva più.
Ho provato con un banco solo, il bios non partiva.
Ho cominciato a sudare freddo.
Ho rimesso i banchi originali, il bios non partiva. Tolti i banchi e rimessi e il bios non partiva.
Sono stato 1ora/due ore nel panico più completo.
Alla fine dico adesso provo con un solo banc,o prima su un alloggiamento poi sull'altro,
vado a staccare la molletta ma no si apre, mi accorgo che era gia aperta, :cav::hihi:
o cominciato a pensare di averle montate male o prova a rimetterle ho sentito il click come sempre ma mi sono accorto che la molletta (è solo su un lato) era sempre aperta, mi sono assicurato di chiuderle bene.
Riavvito il pc mi sono arrivate a 3200 anche le memorie originarie.
Rimetto su le ballistix facendo attenzione e setto l'Xmp profile, funziona!! :muro::muro:
Adesso vado a letto, me la sono vista brutta :hihi::hihi:
 
Ultima modifica:

mircof

Nuovo Utente
62
11
il punto è che non sono i watt il problema, ma come vengono fatti
probabilmente tra il tuo 250 il 500w il 750w o il 1000w cambia solo l'etichetta in quei marchi li :suicidio:
vulteh da 1000w RIP a 250w già andava fuori specifiche atx
a prezzo basso attualmente sto consigliando questo FSP a 42€ , causa covid i prezzi sono saliti.

potresti sfruttare questa cosa che ti hanno venduto un 250w al posto di un finto 750w chiedendo un rimborso con la riduzione del prezzo, almeno ci paghi metà alimentatore nuovo.

per le ventole leggo
Ventola frontale Non inclusa - (1 x 12 cm)
Ventola posteriore Non inclusa - (1 x 12 cm)
Ventola laterale Non inclusa - (1 x 8 cm)

ad occhio sembrava da 12cm quella sul laterale controlla un po.
aggiungi una sul retro e una sul laterale per tamponare la situazione e non far morire la scheda madre prematuramente.

12cm a 1800rpm da piazzare in estrazione sul retro a 9€ https://www.amazon.it/gp/product/B07GB5JRTZ/?tag=tomsforum-21&linkCode=ogi potrai controllare la rotazione tramite software
da 8cm a 2000rpm https://www.amazon.it/dp/B00H3SWJ24/?tag=tomsforum-21&linkCode=ogi
Le ram sembrano funzionare.
Cioè con cpuz sembra che prendano bene le impostazioni assegnate dal bios, per quando riguarda il programma di calcolo che utilizzo non noto però alcun beneficio. I tempi di esecuzioni del calcolo che ho preso come test rimangono gli stessi sia con ram a 2666 Cl 20 che con ram a 3200 Cl 16, quindi non so dove potrebbe stare l'inghippo o l'imbuto del sistema.
Se è una questione di scheda madre, di disco ssd su cui il programma magari esegue quale operazione, o se è un programma che tendenzialmente funziona megli su intel.
L'analisi di prova sul pc di ufficio (che ha quasi due anni installazione stantard senza overclock) equipaggiato con i7 8700 3200Mhz, scheda madre Asustek prime H370-A, 8Gb ( 2banchi da 4) di ram kingston ddr4 2666 15-17-17-35; gira in 10 minuti e pochi secondi.
Su questo nuovo con ryzen 7 in 13 minuti e 30/40 secondi, in sostanza impiega circa un 35 % di tempo in più.

Alla fine comunque comunque questo nuovo acquisto mi pare funzionare abbastanza bene e per lavoro lo userò in percentuale minore, una volta sistemato alimentatore e raffreddamento potrei ritenermi abbastanza soddisfatto,
peccato solo non notare giovamento apprezzabile dall'importante miglioramento di prestazione delle ram.

Sto ragionando sull'acquisto delle ventole, due p12 (o f12) e una p12 (o f12) il tipo dipenderà dalla disponibilità e dai prezzi praticati visto che le p12 sono balzate da 9 euro a 15/16; inoltre ho trovato un sito che pratica prezzi migliori ma che non ha poche ventole di tipo p a disposizione.
Non so se posso collegarle tutte e 3 al al connettore 4 pin per regolare la velocita di tutte o se collegarne due al 4 pin e una a velocità fissa al 3 pin (magari quella da 8cm poste dietro in estrazione).
Peraltro quelle con singla pwm pst dovrebbero essere già dotate di splitter che sdoppia il cavetto di alimentazione.
Volevo chederti se, secondo te, sia la frontale che la laterale sarebbero da mettersi in immissione?
Poi se queste ventole possono essere messe limeramente nella direzione voluta (immissione-estrazione)? Penserei di si per quanto abbiamo detto finora.

Infine per quantro riguarda l'alimentatore.....
Come avevi ipotizzato si è reso disponibile in anticipo, il pagamento è passato, la spedizione pare sia stata fatta oggi, consegna prevista per mercoledi 27 contro quella di venerdi 12 giugno indicata al momento dell'ordine.

Scusa per il post lungo e grazie ancora per tutti gli utili consigli e suggerimenti.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,305
6,909
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
cioè inserivi la ram a metà solo da un lato?

esegui e metti i risultati di un cinebench r20
sia in single che in multy core
L'analisi di prova sul pc di ufficio (che ha quasi due anni installazione stantard senza overclock) equipaggiato con i7 8700 3200Mhz, scheda madre Asustek prime H370-A, 8Gb ( 2banchi da 4) di ram kingston ddr4 2666 15-17-17-35; gira in 10 minuti e pochi secondi.
Su questo nuovo con ryzen 7 in 13 minuti e 30/40 secondi, in sostanza impiega circa un 35 % di tempo in più.
come ci impiega di più? da quello che hai scritto il ryzen ci impiega di meno.

le ventole vanno messe in immissione, tranne quella sul retro che va messa in estrazione.
lo splitter costa 4€ le pwm pst costano di più.
 
  • Mi piace
Reactions: mircof

mircof

Nuovo Utente
62
11
Grazie Sirio.
cioè inserivi la ram a metà solo da un lato?
Qualcosa del genere, da un lato c'è sollo all'alloggiamento sagomato su cui scorre la ram, dall'altro la molla che scatta.
La prima volta che le ho montate (quando alla fine in qualche modo il pc partiva) credo non aver chiuso la molla su una delle due ram, caso che avevo notato quando poi ho riaperto il case la prima volta.
Successivamente quando le rimontate probabilmente ho fatto ancora peggio e lo schermo era completamente morto.

esegui e metti i risultati di un cinebench r20
sia in single che in multy core
Installo questo e lo faccio girare?
Anche sul pc ufficio lo dovrei fare?
come ci impiega di più? da quello che hai scritto il ryzen ci impiega di meno.
Forse ho spiegato male, con questo pc ryzen faccio in 13 minuti e mezzo quello che il pc in ufficio fa in poco più di 10 minuti.
le ventole vanno messe in immissione, tranne quella sul retro che va messa in estrazione.
lo splitter costa 4€ le pwm pst costano di più.
Ok grazie.
Posso collegare tutte e tre le ventole ad uno stesso splitter attaccato alla scheda madre?

Ho visto che costano un leggermente di più, ma i prezzi sono tutti aumentati rispetto a quando me le avevi suggerite.
Quella con pst dovrebbe avere già nella dotazione uno splitter per attaccare una seconda ventola.
ScreenShot054.jpg
Post automaticamente unito:

cinebench r20
cpu 3693
single core 428
ScreenShot055.jpg ScreenShot056.jpg
 
Ultima modifica:
  • Mi piace
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,305
6,909
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ti eri spiegato benissimo, avevo letto male io sui minuti.
allora se il ryzen va più lento probabilmente il programma che usi non strutta tutti i core.
non è possibile che un i7-8700 da 12 therad vada meglio di un ryzen 7 2700x in multy core
il tuo risultato in multy core è sottotono, probabilmente per i limiti della scheda madre.
ma anche in quel caso dovrebbe risultare più veloce dell i7

quando fai il test del tuo programma, apri gestione attività e cliccando il tasto destro sul grafico che fa vedere l'utilizzo della cpu attiva la visualizzazione dei core logici, lancia il tuo test e controlla quanti ne sta usando.
Post automaticamente unito:

le actic f12 pwm io le vedo ancora a 9,90€ https://www.amazon.it/dp/B00H3T1KBE/?tag=tomsforum-21&linkCode=ogi
non confonderle con le CO o con le silenti (che girano troppo piano a 800rpm) le standard stanno a 1350

splitter 4 pin da 2 a 2,90 https://www.amazon.it/dp/B01BPSOU38/?tag=tomsforum-21&linkCode=ogi

e poi ti prendi una 80x80 da mettere sul retro, o riutilizzi quella che hai.
 
Ultima modifica:
  • Mi piace
Reactions: mircof

mircof

Nuovo Utente
62
11
le actic f12 pwm io le vedo ancora a 9,90€ https://www.amazon.it/dp/B00H3T1KBE/?tag=tomsforum-21&linkCode=ogi
non confonderle con le CO o con le silenti (che girano troppo piano a 800rpm) le standard stanno a 1350
Mi pareva che mi avessi consigliato le P12 https://www.amazon.it/dp/B07GB5JRTZ/?tag=tomsforum-21&linkCode=ogi
che a quanto ho capito sono un modello un po' più recente con un flusso d'aria leggermente maggiore,
eventulmente prendo queste f12 che effettivamente, a livello di prestazioni, mi sembrano grosso modo equivalenti.
e poi ti prendi una 80x80 da mettere sul retro, o riutilizzi quella che hai.
ne prenderò una nuova perchè quella che ho ricordo che la staccai perchè molto rumorosa, la lascerò staccata su quel pc mantengo in vita perche mi copre un buco sul pannello laterale.
quando fai il test del tuo programma, apri gestione attività e cliccando il tasto destro sul grafico che fa vedere l'utilizzo della cpu attiva la visualizzazione dei core logici, lancia il tuo test e controlla quanti ne sta usando.
Effettuato il test, all'inizio fa una prima analisi (che durà un minuto e mezzo circa) dove lavora cosi (sfruttandolo solo uno?):
ScreenShot062.jpg
successivamente, quando parte un secondo tipo di analisi, lavora così:
ScreenShot064.jpg
con uno sfruttamento della CPU che oscilla intorno al 50%+/- 5% (li sfrutta tutti ma a potenziale ridotto?).

Con cinebench ho questo:
ScreenShot066.jpg

Un altra domanda....
avevo fatto alcune prove modificando impostazioni del file di paging, quando ho fatto queste prove lo avevo completamente disattivato, sapresti dirmi perchè su Hwinfo64 compare una sostanziosa quantità di memoria virtuale?
La memoria fisica peraltro è impegnata al 25%
ScreenShot067.jpg
considerazioni sulle temperature con la massima raggiunta dal processore che sta sui 73°?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,305
6,909
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
le P12 vanno a 1800rpm, contro le standard da 1350, a 1800 si inizia a sentire il rumore. le standard vanno bene.

se hai 16 core e ti sta al 50% sembra che ne sfrutti solo 8, quando puoi prova a fare la stessa cosa per 8700

sui dettagli di memoria che riposta hwinfo non so..
 

mircof

Nuovo Utente
62
11
Ho fatto una girata con l'SMT disattivato,
il cinebench mi scende a 3019.
Nell'analisi con il programma di calcolo invece sembrerebbe che guadagno (nel senso che ho un piccolo miglioramento con i tempi scendono leggermente) 20/30 secondi.
E la cpu lavora così
ScreenShot069.jpg
La temperatura della CPU sembra salire un po' di più.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,305
6,909
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
prova a mettere prestazioni massime sul risparmio energetico di windows, e lascia smt attivo
 

mircof

Nuovo Utente
62
11
Come riavvio SMT? Non riesco a capirlo. :D

"Tis item can be used to disable symmetric multithreading. To re-enable SMT, a power cycle is needed afer selecting [Auto]. Warning: S3 is not supported on systems where SMT is disabled."

Come si fa il Power Cycle?

Il Pc di ufficio con I7 8700
Immagine 433.jpg
fa questo:
Immagine 425.jpg
percentuale CPU intorno al 70% e frequenza di lavoro più alta, circa 4300 contro 3900.
Post automaticamente unito:

Risolto il problema del riavvio dell'SMT, non con il Power Cycle ma caricando un profilo che avevo salvato in precedenza.
 
Ultima modifica:

mircof

Nuovo Utente
62
11
@SiRiO
Ciao Sirio,
Con un po' di fatica (non pochissima) ho appena cambiato alimentatore.
Pensavo di aver fatto un buon lavoro
DSCN1938.JPG
il problema è che il pc non da segni di vita.
Da cosa potrebbe dipendere?

Ho il cavo 24 pin per alimentazione scheda madre.
Un cavo 4 pin per alimentazione CPU. (sul vecchio c'era un solo cavo da 4 pin, su questo ce ne sono due, li ho provati entrambi)
Ho l'alimentazione sul disco SSD, poi quella sul DVD masterizzatore.

Sono nel panico, avresti qualche suggerimento da darmi?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,305
6,909
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
:boh: ciao, quale cavo hai connesso al 4 pin?
domande sceme di rito
il tasto dell'alimentatore è su on?
la ciabatta è collegata?
che sintomi da di preciso? zero corrente? si accende qualche led? la ventola gira per un secondo o manco quello?
 
  • Mi piace
Reactions: mircof

mircof

Nuovo Utente
62
11
:boh: ciao, quale cavo hai connesso al 4 pin?
domande sceme di rito
il tasto dell'alimentatore è su on?
la ciabatta è collegata?
che sintomi da di preciso? zero corrente? si accende qualche led? la ventola gira per un secondo o manco quello?
L'alimentazione della CPU sulla scheda madre è da 4 pin.
Il vecchio alimentatore aveva sol un attacco cavetto con 4 pin, questo ne ha due da 4 pin.
Ciabatta collegata, tasto dell'alimentatore su.
Sintomi, nessun segno di vita.

Ho cercato informazioni su internet, sto facendo di test, adesso approfondisco.
Credo di avere avuto la fortuna di aver ricevuto un alimentatore bruciato o che non alimenta.

E' possibile caricare i video sul forum?
Se è possibile dopo carico i video dei test artigianali che sto terminando
Post automaticamente unito:

Mi pare che non si possano allegare video.

Ecco il test che ho eseguito....

Alimentatore nuovo montato su case, ho staccato tutti i fili,
ho connesso la mia vecchia ventola 12 v all'alimentatore,
chiudo il circuito sul 24 pin della scheda madre con una graffetta,
alimento....
nessun segno di vita
Schermata del 2020-05-30 18:47:26.png Schermata del 2020-05-30 18:46:17.png Schermata del 2020-05-30 18:48:13.png Schermata del 2020-05-30 18:48:47.png

Stessa cosa con il vultech che in precedenza avevo smontato,
attacco la ventola,
chiudo il circuito,
alimento,
parte il vultech e parte la ventola

Schermata del 2020-05-30 18:49:58.png Schermata del 2020-05-30 18:49:29.png Schermata del 2020-05-30 18:51:09.png

ho imparato qualcosa di nuovo ma me lo sarei risparmiato volentieri, un pomeriggio buttato condito da imprecazioni varie :grrr:
Adesso mi devo ammattire a infilare nuovamente il case e i cavetti in quegli spazi angusti sperando che riparta.
E poi preparare il reso per amazon.

PS. Anche se non sono iscritto ha facebook ho iniziato a seguire la tua pagina, mi pare veramente interessante e con informazioni utili.
Peccato che mi sia iscritto al forum solo dopo aver già acquistato il pc :(
 
Ultima modifica:
  • Mi piace
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,305
6,909
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
infatti devi fare la prova con la graffetta per vedere se l'alimentatore da corrente...
la confezione dell'alimentatore era chiusa sigillata? non vorrei che quel venditore con quei prezzi aggressivi abbia una partita di alimentatori fallati, anche se mi sembra strano su prodotti spediti amazon. se è l'alimentatore consiglio di procurarti un corno rosso antisfiga :(

non puoi caricare video sul forum, ma usa youbute, l'account va in automatico con quello di gmail di google, che è obbligatorio per usare un cellulare, quindi praticamente lo hanno il 99% delle persone!

per la prova dell'alimentatore puoi seguire questo
 
  • Mi piace
Reactions: mircof

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento