ASRock 890gx ext 3 CODE 85, non arriva al bios

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
Mi è arrivato oggi il pc in firma, spacchetto tutto e quando vado per accendere non parte neanche il bios, vedo che c'è sulla mobo dr. debug che indica come codice 85, da manuale ''display errors to the user and get the user response for error'', non so veramente cosa fare, ho pensato a incompatibilità ram, boh, illuminatemi plz!
 

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
Non so se mi carica la firma, cmq
CASE: CM690 II Advanced Pure Black Ed. - PSU: Corsair TX650 - MB: ASRock 890GX Extreme 3 - CPU: AMD Phenom II x4 965 BE - RAM: 4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB) - VGA: XFX Radeon 6950 1GB @800Mhz - SSD: OCZ Vertex II 60GB (O.S.) - HDD: WD Caviar Green 1TB (Storage) - MONITOR: Samsung SyncMaster P2450H 2ms 70000:1 300cd/m² - OS: Windows 7 Ultimate 64-Bit - MOUSE: Logitech G500 + Logitech MX Revolution on Razer Goliathus Control Ed. Medium - HEADSET: Plantronics .Audio 995

che siano le ram non compatibili?
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che ram sono di preciso?
 

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
KHX1600C9AD3K2/4G, mi sono fatto prestare un banco da un amico e non funziona lo stesso (KHX1600C9AD3B1/2G). Ho controllato qui e non sembrano compatibili http://www.asrock.com/mb/memory/890GX Extreme3.pdf, strano che non se ne siano accorti nello shop se fosse questo...
 

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
il fatto che il bios faccia 1 bip breve cmq mi fa pensare propio alla ram...
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
ho letto che potrebbe essere che vanno settati manualmente i voltaggi e frequenza, quindi dovrei trovare un banco per arrivare almeno al bios e provare... cosa ne pensi?
Provarle su un altro pc solo per vedere se funzionano? Non penso siano le ram ma la frequenza dato che di ram non leggeva neanche quella del mio amico
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se metti tutto su auto nel bios dovrebbe leggerle come delle ddr3 a 1333 e 1,5v con latenze 9-9-9,quindi andare bene...
 

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
domani acquisto un banco, anche se sono dei ladri qui... possibile che un banco da 1 gb a 1333 me lo fanno pagare 30 euro...
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
di che marca?assicurati sia compatibile
 

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
Non ne aveva al momento, gli ho dato il foglio con scritti i modelli direttamente dal sito asrock e me ne ordina un banco, intato ho scritto anche allo shop, ma in teoria con l'assembaggio non dovrebbero fare 24h di test?
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
infatti...se te l hanno spedito funzionante potrebbe essere altro
 

andybergon

Utente Attivo
38
0
CPU
AMD Phenom II X4 965 Black Edition
Scheda Madre
ASRock 890GX Extreme 3
HDD
OCZ Vertex II 60GB (O.S.)
RAM
4GB Kingston HyperX DRR3 1600MHz CL9 (2x2GB)
GPU
XFX Radeon 6950 1GB @800Mhz
Case
CM 690 Advanced
OS
W7 64bit
Qualche test per capire cosa possa essere? (Oltre provare tutti i pezzi ad uno ad uno su un'altra piattaforma....)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Prima considerazione: o al negozio sono ladri e incompetenti, oppure durante il trasporto è successo qualcosa. Presupponendo buona fede da parte dell'assemblatore, controlla che tutti i cablaggi siano a posto e che la scheda video non si sia mossa e sia perfettamente inserita nello slot.
Seconda considerazione: il codice 85. Sembrerebbe, dalla descrizione presente sul manuale, che l'avvio si blocchi perché la scheda madre attende un input da parte dell'utente, magari compare a video la richiesta di entrare nel bios oppure di premere qualche tasto ma tu non vedi nulla. Ti chiedo quindi: il monitor è collegato correttamente? La 890GX Extreme3 è basata sul chipset 890GX, il quale possiede una sezione grafica integrata, sezione grafica che si disabilita automaticamente nel caso che si installi una scheda grafica discreta. Questo è il tuo caso, poiché dal profilo vedo che hai installata una XFX 6950: ebbene, dietro il PC avrai due serie di connettori per il monitor, i connettori presenti sulla scheda grafica discreta e quelli presenti direttamente sulla scheda madre, nel pannello posteriore. Ovviamente queste ultime uscite video sono disabilitate, dovrai collegare il monitor alle uscite presenti sulla scheda grafica, pena il non vedere nulla sul monitor.
 

Entra

oppure Accedi utilizzando