Asrock 775dual-880pro con 2x1gb ram 667 mhz kingston

Valiganth88

Utente Attivo
59
0
Ciao vorrei acqiustare 2 banchi di RAM kingston da 1 gb ciascuno da 667mhz secondo voi vanno bene con la mia scheda madre Asrock 775dual-880pro o daranno problemi??grazie asp risp
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
vai tranquillo .. io ho usato sia le attuali che delle corsair 667 e nn ho avuto problemi.. ricordati solo di impostare da bios 667 e nn 533 se no diventa instabile solitamente..
 

Valiganth88

Utente Attivo
59
0
Luke88 ha detto:
vai tranquillo .. io ho usato sia le attuali che delle corsair 667 e nn ho avuto problemi.. ricordati solo di impostare da bios 667 e nn 533 se no diventa instabile solitamente..

thx speriamo che sia uguale anche per la mia mobo
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
di default aveva la ram a 533 e ero riuscito a malapena ad installare windows.. poi ho scoperto che a 667 diventava stabilissimo..
 

pikkio

Utente Attivo
277
0
le Kingston 667 ce le ho sull'altro pc che guardacaso ha una AsRock Dual Vista e devo dire che anche con il procio(pentium d 915) @ 3,50 Ghz si comportano piuttosto bene...
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
Fai oc con questa mobo ? io fatico a salire di 10 mhz..
 

pikkio

Utente Attivo
277
0
Guarda Luke non saprei... io so' solo che in quella mobo i valori sono quasi tutti bloccati e c'e poco da settare, tuttavia sono riuscito a portare il pd915 da 2,8 ghz @ 3,5 ghz solamente disabilitando speedstep e menate varie, e lesciando altri valori su auto... e per di più in quel pc sono col dissi boxato, ma la mobo non scalda. Com è possibile che te non riesci a salire? (visti i miei 700Mhz di incremento)
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
A che fsb arrivi col tuo procio ?
Ragazzi ma è possibile che nn riesco a salire ? lo so che è colpa della mobo.. ma con le corsair value salivo di un paio di mhz in più.. quando faccio orthos il test cpu va avanti almeno 10 minuti prima di fallire mentre quello delle ram ci mette 10 secondi ? possibile che ram così nn salgano ? o è tutta colpa della mobo ?
 

jjsalvy

Utente Attivo
4
0
CPU
Pentium D 915
Scheda Madre
ASRock 4CoreDual-VSTA
HDD
Maxtor SATA 500Gb + 250Gb
RAM
2x1Gb Kingston DDR2 667Mhz
GPU
HIS X1950XT Turbo IceQ3
Monitor
LG
PSU
Tecnoware Gamer 600Watt
Ho una 4CoreDual con le Kingstone Value 667 e un Celeron D 336: con overclock asincrono ho portato il processore da 2.8 a 3.6Ghz senza problemi. Unica cosa negativa, non riesco a far funzionare (nemmeno a frequenze default) la ventola del proc, che è sempre al massimo e non regola la velocità in base alla temperatura.
 

FedeSara

Nuovo Utente
1
0
CPU
Pentium(R) CPU 3.00GHz
Scheda Madre
Asrock 775Dual 880Pro
HDD
C>30Gb D>130Gb
RAM
Kingstone DDR2 1GB 667
GPU
NVIDIA GeForce FX5500
Audio
Integrata
Monitor
Captiva 16/9 19"
Case
Mid Tower
OS
Windiws XP
Salve, ho un analogo problema come quello di "Valiganth88" (SchedaMadre Asrock 775Dual-880Pro con la sola differenza che la Ram Kingstone DDRII da 1GB 667 l'ho già montata). Secondo la risposta di Luke88 dovrei nel Bios impostare 667, adesso è 533. Come faccio, visto che non mi fa cambiare l'impostazione? Grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili