RISOLTO ASrock 5 bip all'avvio schermo nero

Stato
Discussione chiusa ad ulteriori risposte.

Magua70

Nuovo Utente
2
0
Buongiorno,
ho assemblato un PC con:
scheda madre ASrock x370 pro4 con bios AMI aggiornato alla versione p6.00
memoria ram corsair ddr4 2moduli da 8GB vengeance LPX da 3200 Mhz (sul sito del produttore compatibili con la MoBo) montata sugli slot A2 B2.
processore Ryzen 7 1800X la cui sigla è perfettamente riportata sul sito del fornitore della MoBo.

Faccio partire il tutto schermo nero e 5 bip !!!

Qualcuno di voi ha avuto un'esperienza simile ?
Come ha risolto ?
Dai cinque bip dovrebbe trattarsi del processore (tra l'altro unico componente usato)
Grazie in anticipo per un eventuale risposta.
 

quizface

Utente Èlite
10,398
3,138
Buongiorno,
ho assemblato un PC con:
scheda madre ASrock x370 pro4 con bios AMI aggiornato alla versione p6.00
memoria ram corsair ddr4 2moduli da 8GB vengeance LPX da 3200 Mhz (sul sito del produttore compatibili con la MoBo) montata sugli slot A2 B2.
processore Ryzen 7 1800X la cui sigla è perfettamente riportata sul sito del fornitore della MoBo.

Faccio partire il tutto schermo nero e 5 bip !!!

Qualcuno di voi ha avuto un'esperienza simile ?
Come ha risolto ?
Dai cinque bip dovrebbe trattarsi del processore (tra l'altro unico componente usato)
Grazie in anticipo per un eventuale risposta.
Prova senza video card i beep cambiano?
 

zaichik

Nuovo Utente
3
0
io stesso problema ora finito installare asrock 450 m pro4, memoria corsair DDR4 3000 mhz 8gb x2 processore Ryzen 5 2600
5 bip all avvio schermo nero
 

quizface

Utente Èlite
10,398
3,138
io stesso problema ora finito installare asrock 450 m pro4, memoria corsair DDR4 3000 mhz 8gb x2 processore Ryzen 5 2600
5 bip all avvio schermo nero
Probabilmente la scheda video, la scheda video ha l'alimentazione separata? Prova anche a pulire i contatti con gomma da cancellare da inchiostro e poi ripassare i contatti con alcool
 

zaichik

Nuovo Utente
3
0
nel mio caso no perché uso la grafica a bordo e nient altro, tolte le memorie rimesse non caMBIA
 

Cibachrome

Utente Èlite
16,035
5,829
nel mio caso no perché uso la grafica a bordo e nient altro, tolte le memorie rimesse non caMBIA
Le cpu Ryzen non hanno la scheda video integrata. Ti confondi con le Apu Ryzen.
Ti serve per forza una scheda video dedicata.
Questo processore l' hai preso nuovo?

Quelle che hai visto sul sito del produttore sono le ram testate.
 

BaldosArts

Utente Èlite
2,944
872
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM
Sistema Operativo
Windows 10 Pro 64bit

quizface

Utente Èlite
10,398
3,138
scheda asrock b450 M pro4 ha processore video radeon incorporata uscite DVI HDMI VGA
forse non hai letto bene

3 Graphics Outputs

Complete with all three types of most used connectors! Packed with a D-Sub + DVI-D + HDMI combo. Plus the HDMI port supports 4K resolution.
*Supported only with processors with integrated graphics. Please check CPU support list from each motherboard webpage.

Preso da https://www.asrock.com/mb/AMD/B450M Pro4/
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento