aspire 9424wsmi

maxone1981

Utente Attivo
15
0
Ciao a tutti, ho un grande problema con un portatile acer aspire 9424wsmi. Un mio cliente che tiene molto a questo portatile mi ha incaricato di risolvere il problema legato al video. Delle striscie e quadrati venivano visualizzati nello schermo del portatile e anche su un qualsiasi monitor esterno. Il pc partiva regolarmente anche se si vedeva poco. Navigando in rete arrivo alla conclusione che il problema fosse il chipset video. Decido di fare un tentativo anche perchè se non avrebbe funzionato gli avrei sostituito la main board. Metto solo la scheda madre in "forno" senza nessun altro componente, secondo certi consigli di smanettoni e sperare di risolvere il problema (si dice che le saldature si ripristinano facendo cosi). Non funziona, anzi rimontando il tutto non si vede più nulla, nemmeno arriva più il segnale al monitor. A questo punto decido di sostituire la main board. Riesco a trovarla su ebay, precisa identica. La prendo (90 €) e la monto. Risultato?? Non funziona lo stesso e dà lo stesso identico problema. Praticamente si accendono i led di accensione, hard disk ma nessun bip. Schermo nero e in un monitor esterno "nessun segnale". Ho provato sia senza componenti (ram, hard disk) che con, ma non cambia nulla. Ho contattato il rivenditore e mi ha assicurato che la main board funzionava regolarmente. Che faccio adesso? Non so più cosa provare!!
Aiutoooo!!!:retard::grat:
 

Manuel Ferrari

Utente Èlite
37,318
10,408
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
Ciao a tutti, ho un grande problema con un portatile acer aspire 9424wsmi. Un mio cliente che tiene molto a questo portatile mi ha incaricato di risolvere il problema legato al video. Delle striscie e quadrati venivano visualizzati nello schermo del portatile e anche su un qualsiasi monitor esterno. Il pc partiva regolarmente anche se si vedeva poco. Navigando in rete arrivo alla conclusione che il problema fosse il chipset video. Decido di fare un tentativo anche perchè se non avrebbe funzionato gli avrei sostituito la main board. Metto solo la scheda madre in "forno" senza nessun altro componente, secondo certi consigli di smanettoni e sperare di risolvere il problema (si dice che le saldature si ripristinano facendo cosi). Non funziona, anzi rimontando il tutto non si vede più nulla, nemmeno arriva più il segnale al monitor. A questo punto decido di sostituire la main board. Riesco a trovarla su ebay, precisa identica. La prendo (90 €) e la monto. Risultato?? Non funziona lo stesso e dà lo stesso identico problema. Praticamente si accendono i led di accensione, hard disk ma nessun bip. Schermo nero e in un monitor esterno "nessun segnale". Ho provato sia senza componenti (ram, hard disk) che con, ma non cambia nulla. Ho contattato il rivenditore e mi ha assicurato che la main board funzionava regolarmente. Che faccio adesso? Non so più cosa provare!!
Aiutoooo!!!:retard::grat:

Sicuramente è la scheda video, certo però non valeva assolutamente la pena spendere tutti questi soldi per un pc così vecchio
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili