PROBLEMA Aspire 6920G problema alimentazione

Sholinitor

Nuovo Utente
30
1
Salve a tutti ragazzi!
Come succede a molti, anche il mio notebook (un Acer Aspire 6920G del 2009) ha deciso di piantare grane con l'alimentazione.
Semplicemente, quando sono collegati sia batteria che cavo di alimentazione, ogni tanto si sente uno strano e leggero ticchettio (non è l'HHD, ne sono sicuro). A volte la batteria non si carica (anche se Windows mi dice che è tutto ok), e qualche volta il PC si spegne all'improvviso (direi naturalmente, dato che, seppure l'icona in basso a destra mi dice "pc in caria", la batteria non accumula e ad un certo punto si scarica e mi lascia a piedi).
Il problema lo "risolvo" solitamente staccando l'alimentatore dal pc e ricollegandolo subito dopo: la batteria così ricomincia a caricarsi.
Ora sto provando ad usare il pc sono con alimentatore (quindi senza batteria). Dopo un primo tentativo, in cui il pc si è spento dopo 15 secondi circa, per ora sembra andare tranquillamente, e il ticchettio non si sente più.

Ora vi chiedo: secondo voi è un problema di batteria, oppure (come temo) di qualche componente interno al pc che ha a che fare con il collegamento tra spinotto e batteria?
E se fosse questa seconda ipotesi, quali componenti dovrei provare a sostituire? E come potrei capire quale è il componente "andato"?

Intanto ringrazio in anticipo le buone anime che avranno voglia di rispondere. Buona giornata!
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Il mio dubbio e che sia o alimentatore o ingresso
 

Sholinitor

Nuovo Utente
30
1
Il mio dubbio e che sia o alimentatore o ingresso
La situazione per ora è questa: provando ad utilizzare il notebook tutto il giorno solo con l'alimentatore (dunque senza batteria), mi si è spento di punto in bianco un paio di volte.
Però, la luce led blu che emana in corrispondenza del jack dell'alimentatore (che serva appunto a mostrare se passa o meno corrente elettrica) non mi pare si sia mai spenta.
Ragazzi fatemi sapere se ne sapete qualcosa. Intanto grazie snowbahamut.
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Ti consiglio di far controllare l'alimentatore che secondo me può avere qualche problema
 

Sholinitor

Nuovo Utente
30
1
Ti consiglio di far controllare l'alimentatore che secondo me può avere qualche problema

Ok, allora quello lo farò di sicuro. Però c'è anche un'altra cosa che mi sono dimenticato di dire di questa giornata di prova con solo alimentatore: il ticchettio che sentivo quando usavo la batteria, oggi non l'ho più sentito.
E quel rumore veniva da dentro il pc, non dall'alimentatore.
Comunque intanto grazie.
 

elvan2

Utente Èlite
6,520
1,990
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
è un pc del 2009 magari si è rotto l'alimentatore e fa questi capricci prova a prenderne un altro con lo stesso voltaggio però
 

Sholinitor

Nuovo Utente
30
1
Si, certo però che questi alimentatori non valgono davvero nulla: sarebbe il secondo che cambio, e con quest'ultimo ho davvero fatto molta attenzione, sia per quanto riguarda gli urti che la torsione dei cavi. Mah...
Intanto grazie comunque.
 

Entra

oppure Accedi utilizzando

Discussioni Simili