PROBLEMA Artefatti in BF4 con una Asus R9 280x DirectCUII

PorcoDiglett

Nuovo Utente
26
0
Buona sera. Sono un possessore di una Asus R9 280x e in BF4 ho riscontrato problemi, abbastanza fastidiosi, di artefatti. Girando un po' su internet ho notato che questo problema (soprattutto con la 280x della ASUS) è frequente, ma vorrei chiedere conferma da qualcuno che come me ne possiede una. Vorrei sapere anche se c'è qualche soluzione. Io ho provato di tutto: ho fatto una pulizia completa dei driver; messo i driver non beta quindi 13.12 (ed addirittura il gioco andava in crash, anche nel single player); ho provato con i driver beta a mettere sia le librerie directx che mantle; me la sono pure fatta sostituire e devo dire che con questa nuova scheda gli artefatti sono meno frequenti e meno fastidiosi (ma sono comunque presenti). Non so più che fare. Possibile che la asus abbia toppato con questa scheda?

Spero possiate aiutarmi! :ciaociao:
 

A37N

Nuovo Utente
21
1
Da qual che ho letto in giro, fattela sostituire di nuovo finchè non ne becchi una senza artefatti. Il problema sembre essere una dissipazione delle vram fatta male che non raffredda abbastanza le predette, creando artefatti.
 

PorcoDiglett

Nuovo Utente
26
0
Non è che posso fare sta vita ed andare a tentoni :grat: Se questa è l'unica soluzione, mi tengo questa e pace. La prossima volta punterò su nvidia. :sisi:
 

gal

Utente Attivo
203
24
CPU
i5-4670k + NH-D14
Scheda Madre
MSI Z87-GD65 gaming
HDD
Crucial MX100 256gb + WD Blue 1TB
RAM
Corsair Vengeance LP1600MHz CL9
GPU
Sapphire R9 290X Tri-x OC
Audio
Integrata
Monitor
Samsung S22C300
PSU
XFX Pro Black Edition 750W
Case
CM Storm Scout 2
OS
Windows 10 Home
Non è che posso fare sta vita ed andare a tentoni :grat: Se questa è l'unica soluzione, mi tengo questa e pace. La prossima volta punterò su nvidia. :sisi:

Ciao, ho letto anch'io che molte di queste 280x hanno problemi. Quella che ho io fortunatamente funziona bene, gioco a bf4 senza problemi. Avevo problemi i primi mesi nel multiplayer, a volte le texture delle mappe non venivano caricate del tutto (problema visto anche su nvidia comunque), la modalità campagna non mi ha mai dato problemi.

Prima di fare una rma: prova con altri giochi usciti magari già da un po', installa windows da zero e installa i driver 14.3 beta, aggiorna il bios della vga (sul sito della asus è uscito un bios che dovrebbe proprio risolvere un problema di questo tipo).
Infine ti consiglio di alzare il profilo delle ventole tramite l'apposita utility della asus, a default le ventole stanno sul 20% praticamente sempre, sotto al 50% non fanno rumore.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
Non è che posso fare sta vita ed andare a tentoni :grat: Se questa è l'unica soluzione, mi tengo questa e pace. La prossima volta punterò su nvidia. :sisi:

se prendevi un nvidia avevi gli stessi problemi, dato che le ultime asus non sono proprio uscite bene :asd:
finchè si ostinerà a non raffreddare le ram o mettere una barretta di cioccolato sui vrm,avrà sempre rogne...
se puoi fattela cambiare proprio con un altro brand, altrimenti spara le ventole al massimo per un pò e vedi se le temp di ram e vrm calano...
 

PorcoDiglett

Nuovo Utente
26
0
Proverò a seguire i vostri consigli. Comunque, non ho intenzione di sostituirla di nuovo, alzerò le ventole e vedremo :\
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili