artefatti, calo prestazioni, crash firefox con driver 12.02. Chi mi aiuta?

mark_1

Utente Èlite
1,515
167
CPU
AMD AM3 Phenom II X6 1055t
Scheda Madre
Asus Crosshair IV formula
HDD
ssd Corsair F80 + WD caviar green 500gb
RAM
G.Skill eco 1600mhz cas7
GPU
ASUS Radeon EAH5850 Cu Core/2DIS/1GD5/A
Audio
SupremeFX X-Fi
Monitor
SyncMaster BX2235
PSU
CoolerMaster M620 620W
Case
Cooler Master Storm Scout
OS
Archlinux & Windows7
Allora, partiamo dal presupposto che non ne posso più!:evil:
E' da ieri sera che è cominciato lo strazio. Spiego brevemente:

In pratica ieri sera mi è venuta l'idea di controllare gli aggiornamenti dei driver video (ero rimasto con queli di gennaio per motivi di tempo).
Allora apro il control center e mi dice che sono disponibili i 12.2, ok, scarico. Ad un certo punto esce fuori anche il pop-up di windows che mi dice che ci sono degli aggiornamenti, nessun problema, installo anche quelli. Mi chiede di riavviare -per gli aggiornamenti di windows- e io riavvio (mi ero scordato di avere i driver in download):doh:. quando si riavvia, mi ricordo e decido di scaricarli direttamente dal sito di amd.
Download fatto, comincio la solita prassi.
1) disintallo i driver vecchi -prima dal control center, poi con driver sweeper, e passo ccleaner per scaramanzia.
2) riavvio -senza driver- e installo quelli nuovi...alla fine dell'installazione mi esce il fatidico "punto interrogatvo giallo" e segnala che ci sono stati degli errori. però mi pare non venga indicato nessun errore....
3) ripeto i punti 1 e 2 almeno 5 volte....

Niente, non riesco, e tra l'altro nemmeno smartdoctor riconosce la vga, mozilla si pianta con una schermata che è "il prolungamento della barra dei menu", i giochi si vedono male, si vede attraverso i muri, pixel enormi...e come se non bastasse ho prestazioni molto piu' basse (per esempio l'indice di windows è passato da 7.7 a 6.4)...
Oggi le ho provate altre, ho cercato di installare i driver 11.12, niente, ho messo quelli del cd che danno con la vga, niente, ho scaricato quel programmino di amd che riconosce e installa i driver da solo, niente, sempre gli stessi sintomi.

per favore aiutatemi o passo alle consolle:asd:

mi sembrava più efficace di un "tento il suicidio"
https://skydrive.live.com/redir.aspx?cid=83d74afca8345ead&resid=83D74AFCA8345EAD!485&parid=83D74AFCA8345EAD!123&authkey=!AJAMGfUL1VSBGJY
L'ho messo con skydrive perchè non riesco ad allegare niente.
Ditemi se non si vede!
 
Ultima modifica:
S

Simone Raimondi

Ospite
ciao,
a me non viene in mente nient'altro che tu possa fare, qualcuno ha una illuminazione?
 

brattak

Utente Èlite
2,564
262
CPU
i7 7700hq
Scheda Madre
predator g9
HDD
128 m2+750ssd
RAM
16 ddr4
GPU
gtx 1060
Audio
dolby surround
Monitor
15.6
PSU
180watt
Case
notebook
Periferiche
dell xps 13
OS
10 x64

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
Hai provato a rimuovere i driver da gestione dispositivi? Prova e poi fai una pulizia. Riavvia e vedi se Windows ti installa automaticamente una vecchia versione certificata (tramite windows update se necessario) e poi riprocedi con l'aggiornamento.
Controlla anche che i driver del chipset della MoBo siano aggiornati.

PS: prova la scheda su un altro PC se puoi.
 

Alinoblu

Utente Èlite
5,269
450
CPU
AMD Ryzen 5 3600 @ 4.2Ghz tutti i core @ 1.224v
Dissipatore
Noctua NH-D14
Scheda Madre
MSI B450 Tomahawk MAX
HDD
Silicon Power A80 NVME 1Tb - Sandisk SSD Plus 480Gb - Corsair M4-CT 256Gb - Seagate Barracuda 500Gb
RAM
Corsair Vengeance LPX 3600 Mhz 2 x 8Gb
GPU
XFX RX 5700 XT Thicc III Ultra
Audio
Integrato
Monitor
Samsung Syncmaster p2350 23" full HD
PSU
Cooler Master Silent Pro 850W
Case
Cooler Master Sniper Pure Black
OS
Windows 10 Professional
Rimuovi tutto ciò che è AMD-ATI dai programmi.
Riavvia il PC, dovrebbe installarti la VGA come Vga standard (se non avviene questo non hai cancellato abbastanza roba e pulito bene il registro).
A questo punto fai partire l'installazione dei nuovi Catalyst e vedi se risolvi...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%