Appena metto la ram a 2666 mi crasha windows

ManuelBerry02

Nuovo Utente
7
0
Salve mi servirebbe un consiglio ho un problema con la ram da 16Gb Corsair Vengeance 2666mhz 4x4 , In pratica appena l'ho montante windows mi ha rilevato che uso 2133MHz, Sono andato sul bios e ho messo il profilo 1 per usarle a 2666mhz dopo il riavvio il pc è partito come se fosse tutto normale ma dopo un paio di ore mi è crashato windows con la schermata blu..Ho aggiornato il bios ecc ma continua a crasharmi windows appena metto 2666,Però con 2133 il pc và liscio come l'olio....Mi spiegate com'è possibbile o avete qualche consiglio da darmi?...

(Componenti pc)
Scheda madre : Gigabyte B450M DS3H (Bios F60 ultimo aggiornamento)
Scheda video : NVIDIA Geforce GTX 1060 6gb expedition Asus
Alimentatore : Corsair VS650
Processore : AMD ryzen 5 2600 six-core
Hard Disk : 1TB WD
 

Aldebaran011

Utente Attivo
778
246
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
HDD
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
GPU
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
PSU
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
OS
Windows 10 64 bit
Ciao, le ram sono negli slot giusti?
Se sì, prova solo una ram nel secondo slot dalla cpu. Potrebbe essere una delle due ram fallate.
 

ManuelBerry02

Nuovo Utente
7
0
Ciao, le ram sono negli slot giusti?
Se sì, prova solo una ram nel secondo slot dalla cpu. Potrebbe essere una delle due ram fallate.
Ciao grazie di avermi risposto...Ho 4 slot..Avevo provato pure ad invertirle ma crasha comunque...Io non so più che fare :(
 

Allegati

  • Screenshot_20210319-215415_Chrome.jpg
    Screenshot_20210319-215415_Chrome.jpg
    1.7 MB · Visualizzazioni: 11

Aldebaran011

Utente Attivo
778
246
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
HDD
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
GPU
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
PSU
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
OS
Windows 10 64 bit
Provane solo una nel secondo slot. O al limite due negli slot 2 e 4 dalla cpu.
 

ManuelBerry02

Nuovo Utente
7
0
Provane solo una nel secondo slot. O al limite due negli slot 2 e 4 dalla cpu.

Quindi devo togliere 8gb di ram per provare?
Perché ho tutti gli slot occupati quindi dovrei levarla...Al massimo riprovo con quel programma che mi diceva se avevano problemi le ram...Ma da quel che mi ricordo erano tutto Ok..È solo quando le metto a 2666mhz crasha windosw...Non vorrei che fosse l'alimentatore che non riesce ad darle potenza ma non penso...
 

TheWanuza

Nuovo Utente
12
3
Evidentemente la tua scheda madre non supporta quelle ram a quella frequenza. Io ho una asrock z170 pro 4s avevo preso le kingston hyperx fury e dal bios posso impostare due profili xmp di cui uno a 3200mhz. Inizialmente non si avviava correttamente e mi impostava le ram a frequenza di base 2400mhz, dopo svariati tentativi partiva alla giusta frequenza impostata ma a random avevo bsod oppure si riavviava da solo. Impostando il secondo profilo a 3000mhz vanno perfettamente quindi temo sia un problema di compatibilità, anche se cambi slot e tutto.
Prova comunque come ti hanno detto a levare due banchi ma anche se funzionerebbe avresti due banchi inutilizzati e metà memoria disponibile.

Se hai un processore intel non mi dannerei molto sulla frequenza, se puoi altrimenti prova a cambiarle
 

ManuelBerry02

Nuovo Utente
7
0
Evidentemente la tua scheda madre non supporta quelle ram a quella frequenza. Io ho una asrock z170 pro 4s avevo preso le kingston hyperx fury e dal bios posso impostare due profili xmp di cui uno a 3200mhz. Inizialmente non si avviava correttamente e mi impostava le ram a frequenza di base 2400mhz, dopo svariati tentativi partiva alla giusta frequenza impostata ma a random avevo bsod oppure si riavviava da solo. Impostando il secondo profilo a 3000mhz vanno perfettamente quindi temo sia un problema di compatibilità, anche se cambi slot e tutto.
Prova comunque come ti hanno detto a levare due banchi ma anche se funzionerebbe avresti due banchi inutilizzati e metà memoria disponibile.

Se hai un processore intel non mi dannerei molto sulla frequenza, se puoi altrimenti prova a cambiarle
Ho in amd, Sul sito della gigabyte ce scritto che la frequenza 2666mhz..Per esattezza c'è scritto 2667..dici che quel 7 faccia crashare windowds?
 

TheWanuza

Nuovo Utente
12
3
No non penso proprio, conta che la compatibilità delle ram sono affidabili fino ad un certo punto nel senso che giustamente i produttori non provano ogni singola ram esistente quindi ti riportano quelle che loro hanno provato.
Ci sono memorie che funzionano e altre che alla medesima frequenza no.
Le hyperx che ho nella lista compatibilità della mia scheda non sono riportate ma funzionano ugualmente
Poi un'altro discorso se quelle ram sono riportate in lista e non ti funzionano (alle medesime condizioni cioè 4x4).

Mi sono accorto solo ora che avevi scritto nel primo post la cpu che usi

Ho provato a guardare e sono compatibili fino a 3600 mhz quindi non sarà la frequenza il problema, secondo me sono proprio i banchi.
Potrei suggerirti di impostare il profilo e provare a fare un test con memtest così vedi se ti danno errori.
Non sono proprio esperto per le ram quindi magari altri hanno suggerimenti migliori, ma se puoi secondo me fai prima a cambiarle
 

ManuelBerry02

Nuovo Utente
7
0
No non penso proprio, conta che la compatibilità delle ram sono affidabili fino ad un certo punto nel senso che giustamente i produttori non provano ogni singola ram esistente quindi ti riportano quelle che loro hanno provato.
Ci sono memorie che funzionano e altre che alla medesima frequenza no.
Le hyperx che ho nella lista compatibilità della mia scheda non sono riportate ma funzionano ugualmente
Poi un'altro discorso se quelle ram sono riportate in lista e non ti funzionano (alle medesime condizioni cioè 4x4).

Mi sono accorto solo ora che avevi scritto nel primo post la cpu che usi

Ho provato a guardare e sono compatibili fino a 3600 mhz quindi non sarà la frequenza il problema, secondo me sono proprio i banchi.
Potrei suggerirti di impostare il profilo e provare a fare un test con memtest così vedi se ti danno errori.
Non sono proprio esperto per le ram quindi magari altri hanno suggerimenti migliori, ma se puoi secondo me fai prima a cambiarle
Appena posso provo a fare il test con 2666 con memtest...Grazie
 

Aldebaran011

Utente Attivo
778
246
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
HDD
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
GPU
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
PSU
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
OS
Windows 10 64 bit
Ma è difficile togliere 2 ram e provare il pc? I memtest non sono sempre affidabili (e devi farli andare per ore e ore..) Se i problemi si presentano in fretta, togliendo delle ram fai prima. Esperienza personale, ho avuto il tuo stesso problema. Era un banco di ram fallato.
 

ManuelBerry02

Nuovo Utente
7
0
Ma è difficile togliere 2 ram e provare il pc? I memtest non sono sempre affidabili (e devi farli andare per ore e ore..) Se i problemi si presentano in fretta, togliendo delle ram fai prima. Esperienza personale, ho avuto il tuo stesso problema. Era un banco di ram fallato.
Ma il fatto che quando le ho comprate da amazon lo stesso modello stesso problema...Le ho riodinate di nuovo...È sono punto e capo..Il problema si presenta dopo un paio di ore...Con 8gb di ram non saprei che fare xD
 

Conner_TN

Utente Èlite
1,890
244
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Hai controllato se sono nella QVL?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%

Discussioni Simili