RISOLTO aperture porte e vpn IPSEC non funzionante con fastgate

snoring

Nuovo Utente
7
0
Salve, sono da qualche mese passato a fastweb con connessione fibra misto rame e ho chiesto fin da subito l'ip pubblico e fin da subito non mi funziona la vpn di lavoro e le porte non vengono aperte correttamente.
Ormai è da un mese che ci sto combattendo, con gli operatori abbiamo fatto le solite prove (almeno per le porte) cancellare e ricreare il mappaggio, reset del router ma niente. La loro risposta è stata che dai loro test funziona tutto ed è un problema mio.
Da i test che ho effettuato io però per le porte mi risulta aperta solo la 443 (che in realtà credo erà già aperta ma mappandola l'ha assegnata al mio server) tutte le altre vengono ignorate o almeno di sicuro quelle UDP (oggi ho fatto un ulteriore test mappando la 443 interna a 4000 esterna e ha funzionato).
Invece per la vpn di lavoro la stessa configurazione mi funziona se mi connetto con cellulare come hotspot, invece con fastweb niente. Ho provato anche a collegare solamente il pc di lavoro diretto senza nient'altro ma niente.
Oggi alla terza volta che li contatto mi hanno consigliato di compilare un form (che non funziona) dove in sostanza fa testare se il tuo ip statico è in una blacklist e in effetti è in una blacklist.
Le mie domande sono, ho visto anche altri hanno avuto problemi con le porte, sono risolvibili in qualche modo? Il problema delle porte può essere collegato in qualche modo alla vpn? Oppure il motivo è che il mio ip è in una blacklist?

La cosa strana è che a lavoro usiamo due protocolli vpn differenti ma puntano tutti e due allo stesso ip. Ma una funziona e l'altra no (IPSEC è quella che non funziona), mi sembra improbabile sia la blacklist il problema.

Scusate la lunghezza del post
 

snoring

Nuovo Utente
7
0
ho risolto in parte, sono riuscito ad usare un modem differente dal fastgate e la vpn funziona. Le porte però risultano sempre chiuse
 

Entra

oppure Accedi utilizzando