PROBLEMA Apertura porte Vodafone Wifi 6, 1 Gbps

Nick3113

Nuovo Utente
106
5
Buongiorno a tutti, ho un problema che provo a spiegarvi.
Settimana scorsa mi è stata installata la fibra vodafone, tutto ok, velocissima, ma andando nelle impostazioni del router e provando ad aprire le porte, poi controllando su un sito che dice se le porte sono aperte o no, risultano essere chiuse lo stesso (ho fatto anche la prova da telnet su cmd). Ho contattato vodafone, il tecnico mi è entrato da remoto e ha detto che ho gia fatto tutto bene e che magari è normale che sembrino chiuse dai siti, ma non sono molto convinto. vi faccio vedere la schermata cosi vedete cos'ho fatto, ditemi se vi sembra corretto e se posso fare altre verifiche per vedere se sono aperte o no.



porte.PNG
risultato.PNG
 

r3dl4nce

Utente Èlite
10,680
5,393
Che cosa è il dispositivo con IP 192.168.1.4? Se lo chiami dalla LAN in http o https (visto che hai aperto 80 e 443) da browser risponde?
 

r3dl4nce

Utente Èlite
10,680
5,393
È un PC windows? Hai consentito quelle porte nel firewall di windows? Sicuro che devi aprire 80 e 443? Hai un web server installato sul PC?
 

Nick3113

Nuovo Utente
106
5
È un PC windows? Hai consentito quelle porte nel firewall di windows? Sicuro che devi aprire 80 e 443? Hai un web server installato sul PC?
Si windows 10, ho sia provato disattivando il firewall che consentendo le porte,443 si, 80 l'avevo fatta come prova, avevo apache, ho provato a vedere e le porte 80 e 443 sembrano aperte visto che mi apre l'html collegato al mio ip.... però mi sembra strano comunqnue che telnet e i siti vari dicano che le porte siano chiuse.
 

r3dl4nce

Utente Èlite
10,680
5,393
Da un altro pc / smartphone connesso sulla stessa rete locale, apri browser e scrivi 192.168.1.4
Ti visualizza la pagina web che hai messo su apache?
 

Nick3113

Nuovo Utente
106
5
Da un altro pc / smartphone connesso sulla stessa rete locale, apri browser e scrivi 192.168.1.4
Ti visualizza la pagina web che hai messo su apache?
Si esattamente, ma facendo anche la prova, nelle impostazioni di utorrent, fa un controllo dove ti cerca una porta aperta randomica dove appoggiarsi, e mi dice che non ne trova.. anche mettendone una aperta io manualmente
 

Nick3113

Nuovo Utente
106
5
Per curiosità, hai chiesto al tuo provider se hai IP pubblico statico?
Dovrei averlo statico anche se non gli ho chiesto, vedo che rimane uguale, anche col riavvio del modem. Poi penso me lo avrebbe detto il tecnico della vodafone quando mi è entrato in remoto per controllare che avessi fatto bene, no?
 

r3dl4nce

Utente Èlite
10,680
5,393
Le schermate con le configurazioni sembrano giuste però non conosco i router Vodafone (d ho avuto pessime esperienze con loro come isp da clienti)

Sei certo che dalla rete locale se apri un browser e metti 192.168.1.4 appare la pagina web che hai impostato su apache?
 

Nick3113

Nuovo Utente
106
5
Le schermate con le configurazioni sembrano giuste però non conosco i router Vodafone (d ho avuto pessime esperienze con loro come isp da clienti)

Sei certo che dalla rete locale se apri un browser e metti 192.168.1.4 appare la pagina web che hai impostato su apache?
si sicurissimo, dal telefono messo quell'ip si apre html che ho messo come prova
 

Entra

oppure Accedi utilizzando