PROBLEMA Aorus B450 M, mancata accensione

Riviera_Mike

Utente Attivo
188
37
Mi è arrivata ieri una Aorus B450 M. Il pc è così composto:
- Ryzen 3 3200g
- Bequiet! SP9 400w
- Aorus B450 M
- G.skill aegis f4 2x8gb
Ho assemblato il tutto e inserito la spina. Sulla mobo si è acceso un led bianco per poi spegnersi immediatamente dopo. Ho provato ad accendere ma nulla, non da segni di vita, non parte nulla. Ho provato anche a smontare tutto per provare su "banchetto" (cartone della mobo), e niente, nessun segno. La mobo mi è arrivata già fallata? Potrebbe essere qualche altro componente hardware? Considerate che sulla scheda non si accende nulla, neanche una lucina, e che ho provato anche con un altro ali, un corsair da 750w modulare sicuramente funzionante. Con la vecchia mobo il pc ha funzionato tranquillamente per 2 mesi. (ha poi dato degli errori imputabili appunto alla mobo)
 
Soluzione
grazie mille! allora ho tolto la CPU, lasciato un solo banco di ram e provato a aggiornare il bios. Dopo il Riassemblaggio di nuovo all'inserimento della spina c'è stato un flash del led bianco (acceso spento in pochissimo tempo) e poi nessun segno di vita, non parte

Scusami. Mi sono reso conto ora di aver fatto un errore nella seconda frase perchè non ho scritto la parola "non". Infatti nella terza frase ho indicato una delle opzioni per risolvere il problema. Ho modificato il mio messaggio precedente, correggendo l' errore.

Se invece vuoi tenere quella scheda madre per fare l' aggiornamento del bios ti serve un processore che venga riconosciuto dalla versione del bios...

Cibachrome

Utente Èlite
17,634
6,279
Mi è arrivata ieri una Aorus B450 M. Il pc è così composto:
- Ryzen 3 3200g
- Bequiet! SP9 400w
- Aorus B450 M
- G.skill aegis f4 2x8gb
Ho assemblato il tutto e inserito la spina. Sulla mobo si è acceso un led bianco per poi spegnersi immediatamente dopo. Ho provato ad accendere ma nulla, non da segni di vita, non parte nulla. Ho provato anche a smontare tutto per provare su "banchetto" (cartone della mobo), e niente, nessun segno. La mobo mi è arrivata già fallata? Potrebbe essere qualche altro componente hardware? Considerate che sulla scheda non si accende nulla, neanche una lucina, e che ho provato anche con un altro ali, un corsair da 750w modulare sicuramente funzionante. Con la vecchia mobo il pc ha funzionato tranquillamente per 2 mesi. (ha poi dato degli errori imputabili appunto alla mobo)

Ciao!

Quella scheda madre richiede una versione del bios aggiornata con quel Apu Ryzen. E' un modello che non permette di aggiornare il bios con il socket vuoto.
Della serie 400, sempre con il socket AM4, le Msi Max supportano le Apu Ryzen serie 3000/ Ryzen serie 3000 fin dalla prima versione del bios.
 
Ultima modifica:
  • Like
Reactions: Riviera_Mike

Cibachrome

Utente Èlite
17,634
6,279
grazie mille! allora ho tolto la CPU, lasciato un solo banco di ram e provato a aggiornare il bios. Dopo il Riassemblaggio di nuovo all'inserimento della spina c'è stato un flash del led bianco (acceso spento in pochissimo tempo) e poi nessun segno di vita, non parte

Scusami. Mi sono reso conto ora di aver fatto un errore nella seconda frase perchè non ho scritto la parola "non". Infatti nella terza frase ho indicato una delle opzioni per risolvere il problema. Ho modificato il mio messaggio precedente, correggendo l' errore.

Se invece vuoi tenere quella scheda madre per fare l' aggiornamento del bios ti serve un processore che venga riconosciuto dalla versione del bios presente in quella scheda madre che hai. I processori sono: Apu Ryzen serie 1000/Ryzen serie 2000/Ryzen serie 1000, Athlon GE, Athlon X4 950 e le Apu AM4. Con le cpu Ryzen (no Apu Ryzen) e con l' Athlon X4 950 ci vuole per forza una scheda video dedicata perchè non ha la scheda video integrata.

Sul sito Amd puoi ordinare l' Amd boot kit che è gratuito e ti permette di fare l' aggiornamento del bios. Qui trovi il link:



P.S. se non c'è l' hai ti serve la pasta termica.
 
  • Like
Reactions: Riviera_Mike
Soluzione

Riviera_Mike

Utente Attivo
188
37
Ahahahah pensavo di aver letto male io, ho anche provato ad aggiornare senza CPU e non andava, poi sono venuto per rispondere e ho visto il "non", ho pensato di dover mettere gli occhiali. Per ciò che riguarda la scheda madre il problema è che mi è stata inviata in sostituzione della precedente, quindi non so se la riprendono indietro dato che mi avevano dato un ventaglio di scelta e mi ero orientato su questa per le buone recensione circa gigabyte e il socket AM4 e l'esplicito supporto alle ram già in mio possesso. Tra i processori da te citati quale si potrebbe trovare sull'usato (baia) a un prezzo contenuto? (pasta termica ce l'ho ;) )

Per il bootkit, hai informazioni circa le tempistiche? Qual è il tuo onesto consiglio su come procedere?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%

Discussioni Simili