PROBLEMA antialiasing non funziona

Stato
Discussione chiusa ad ulteriori risposte.

Fra7704

Nuovo Utente
68
9
Salve, ho un problema fastidiosissimo con l'aliasing... infatto su TUTTI I GIOCHI ho un aliasing veramente assurdo nonostante tutti i filtri al massimo o quasi..
questo mi da moltissimo fastidio perchè ho una msi r9 380 4gb appena presa e funziona benissimo.... tranne per l'aliasing, peró avevo lo stesso problema anche con la precedente scheda video (sapphire radeon r7 250x 1gb)
È possibile che sia un problema di scheda madre o processore? I driver li ho reinstallati piú volte quindi non credo siano quelli, e ho anche provato con tutte le opzioni disponibili nel pannello amd:/
Specifico che gioco in 1920x1080; cosa posso fare????
 

Sir Alamon

Nuovo Utente
13
4
Salve, ho un problema fastidiosissimo con l'aliasing... infatto su TUTTI I GIOCHI ho un aliasing veramente assurdo nonostante tutti i filtri al massimo o quasi..
questo mi da moltissimo fastidio perchè ho una msi r9 380 4gb appena presa e funziona benissimo.... tranne per l'aliasing, peró avevo lo stesso problema anche con la precedente scheda video (sapphire radeon r7 250x 1gb)
È possibile che sia un problema di scheda madre o processore? I driver li ho reinstallati piú volte quindi non credo siano quelli, e ho anche provato con tutte le opzioni disponibili nel pannello amd:/
Specifico che gioco in 1920x1080; cosa posso fare????


che giochi nello specifico?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando