Antenna Wifi USB, comportamento diverso su due PC differenti.

Alb83

Nuovo Utente
Ciao a tutti,
a casa ho la classica connessione "falsa 20 mega" della vodafone (la sera viaggia spesso a velocità ridicole), sul telefono ho una scheda della ho. che funziona discretamente bene in alcune stanze della casa.

Usando una serie di ripetitori di segnale sono riuscito a portare il wifi dove mi serve però qua avviene il bello:
- collegandomi con la scheda di rete wifi integrata in un portatile la connessione viaggia normalmente (circa 15-20 in down e 10-12 in up)
- collegandomi con il pc fisso con un'antenna usb viaggia molto più lentamente (circa 5-10 in down e 0.5-1 in up). Inoltre spesso cade la linea.
- collegandomi con il pc fisso con un'altra antenna usb viaggia sempre lentamente.
- collegando l'antenna usb (entrambe) al portatile ed escludendo la scheda integrata viaggia nuovamente veloce.

Non so più dove sbattere la testa, ho già provato:

- ad aggiornare la scheda madre
- a connettere l'antenna a tutte le prese usb (2.0 e 3.0)

Qualche idea?
 

Kelion

Quid est veritas?
Utente Èlite
15,801
4,379
Hardware Utente
Ciao a tutti,
a casa ho la classica connessione "falsa 20 mega" della vodafone (la sera viaggia spesso a velocità ridicole), sul telefono ho una scheda della ho. che funziona discretamente bene in alcune stanze della casa.

Usando una serie di ripetitori di segnale sono riuscito a portare il wifi dove mi serve però qua avviene il bello:
- collegandomi con la scheda di rete wifi integrata in un portatile la connessione viaggia normalmente (circa 15-20 in down e 10-12 in up)
- collegandomi con il pc fisso con un'antenna usb viaggia molto più lentamente (circa 5-10 in down e 0.5-1 in up). Inoltre spesso cade la linea.
- collegandomi con il pc fisso con un'altra antenna usb viaggia sempre lentamente.
- collegando l'antenna usb (entrambe) al portatile ed escludendo la scheda integrata viaggia nuovamente veloce.

Non so più dove sbattere la testa, ho già provato:

- ad aggiornare la scheda madre
- a connettere l'antenna a tutte le prese usb (2.0 e 3.0)

Qualche idea?
Ciao
Presumo si tratti di una chiavetta WIFI USB. Sul portatile e sul fisso ci sono due sistemi operativi differenti? Che chiavetta è?
 

Kelion

Quid est veritas?
Utente Èlite
15,801
4,379
Hardware Utente
Già ti posso consigliare di usare la TP-link perchè è una 300N invece la Sitecom è una 150N.
Che versione hardware è? C'è scritto sull'etichetta.
 

Alb83

Nuovo Utente
Non c'è scritto nulla sopra, non è recentissima ma nemmeno vecchia. Il fatto è che se la attacco sul portatile funziona tranquillamente. Solo sul PC fisso ho problemi.
 

Kelion

Quid est veritas?
Utente Èlite
15,801
4,379
Hardware Utente
No, mi dice che ho i driver più aggiornati già installati.
Vai su gestione dispositivi clicca sulla scheda di rete wifi e vedi in proprietà che versione di driver hai. Non devi fare aggiorna i driver da windows perchè nel catalog di windows update gli ultimi driver disponibili sono del 2015 e ti dirà che hai gli ultimi
 

Alb83

Nuovo Utente
Yes.

Oggi ho preso una nuova chiavetta usb (Tp-Link AC1300 ecc...) teoricamente più performante ma comunque niente da fare!
Va leggermente meglio ma non supera 1.4 di upload mentre il portatile viaggia minimo minimo a 5
 

Alb83

Nuovo Utente
ASRock Fatal1ty AB350 Gaming K4
La mia idea è che sia qualcosa legato alle porte USB. Ma non so dove smanettare... è possibile che ci sia qualche opzione di risparmio energetico nascosta?
Post automaticamente unito:

Forse ho risolto!
Mi sono accorto di avere installato Asrock fast lan, ho disattivato un opzione e adesso l'upload è "normale"
Faccio ancora un po' di test!

Comunque grazie del supporto Kelion!
 
Ultima modifica:

Entra

oppure Accedi utilizzando