DOMANDA Anomalia Q-Flash Plus BIOS Aorus B550i Pro Ax

Ale94

Nuovo Utente
31
4
Buonasera a tutti,
sto facendo una nuova build mini ITX e sto provando ad aggiornare il BIOS per della mia scheda madre Aorus B550i Pro Ax tramite il bottoncino Q-Flash Plus per poter supportare il Ryzen 5800x.

Ho seguito tutti i passaggi delle guide che ho trovato in rete:
  • Formattato una chiavetta usb da 16GB con file system FAT32
  • Scaricato l'ultimo aggiornamento F12 dal sito ufficiale di Aorus
  • Scompattato lo zip nella chiavetta formattata
  • Rinominato il file B550IAPA.13c in GIGABYTE.bin
  • Inserito il cavo con 24 PIN di alimentazione nella scheda madre
  • Inserito anche il cavo da 8 PIN per la CPU (dicono di farlo, ma ho provato con o senza e non cambia il risultato)
  • Inserito la chiavetta USB nello slot USB 3.2 bianco (con scritto USB 3.2 BIOS)
  • Premuto per qualche secondo il pulsante Q-Flash Plus
Il risultato è che il led arancione della scheda madre si accende e lampeggia lentamente per un minuto circa.
Dopodichè il led rimane acceso fisso per 30 secondi e poi si spegne.

È un comportamento diverso da quello che ho potuto osservare nelle varie guide in cui il led prima lampeggia lentamente e poi velocemente (indice del fatto che sta installando la nuova versione del BIOS).
Il tutto si conclude anche abbastanza velocemente, mentre dicono che il tempo totale si dovrebbe aggirare intorno ai 5/6 minuti.

Purtoppo non ho trovato nessuno che abbia riscontrato questo problema, solitamente o il led lampeggia correttamente o non si accende proprio perchè non legge la chiavetta USB, ma non penso a questo punto che il BIOS si sia aggiornato.

In ogni caso tra qualche giorno quando mi arriverà l'alimentatore sff monterò il tutto e farò una prova (gli altri pezzi già ce li ho, ma per il test ho usato un alimentatore ATX che avevo in casa).

A qualcuno di voi è mai capitato qualcosa di simile?
Se sì potete confermare che il BIOS non si è aggiornato?
Altrimenti avete considerazioni su questo comportamento anomalo della scheda madre?

Grazie a tutti in anticipo per le risposte.
 
Ultima modifica:

Ale94

Nuovo Utente
31
4
Aggiornamento per chi dovesse riscontrare lo stesso problema:

Ora che ho montato tutti i pezzi posso confermare che la procedura tramite Q-Flash Plus non ha aggiornato il BIOS all'ultima versione.

Tuttavia al primo avvio sono riuscito ad entrare nel BIOS e ho notato che la versione installata nella scheda madre era la F10, quindi già col supporto ai Ryzen 5000.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%

Discussioni Simili