PROBLEMA Analisi e ripristino disco blocca e lag nei giochi?

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Buon pomeriggio a tutti gli utenti del forum. Oramai è da tanto tempo che spesso ho certi momenti di lag nei giochi con comunque FPS alti. Ho da sempre dato colpa alla possibe CPU (i5 6500) cercando qualsiasi modo per appesantire meno la CPU. Ho anche smanettato nel pannello di controllo Nvidia pensando addirittura fosse la GPU anche con FPS alti ma niente. Adesso arriva il punto cruciale: per la prima volta decido di provare il beneamato Fortnite ma la cosa strana è che ad FPS alti notavo lag in gioco specialmente nei momenti in cui il PC deve caricare più texture nello stesso momento. Vado su gestione attività e trovo il disco fisso al 100% alla velocità di 122mb/s (nemmeno tanto bassa). A questo punto comincio ad indagare l'HDD. Morale della favola è da mezz'ora che ho attivato l'analisi e ripristino della unità C al riavvio ed è 20 min che è fermo al 11%. Ciò lo fece anche tanto tempo fa ma attribuii il problema a Windows reinstallandolo tutto da capo, infatti il mio Windows 10 ha un mesetto circa. Eppure Adesso trovo lo stesso identico problema. Può l'HDD incidere nella prestazione dei giochi così tanto? L'hdd è un WD Blue, che teoricamente è anche uno degli hdd più performanti ed ha 2 anni di vita. Questo problema con i giochi però è da più di un anno che lo noto( solo nei titoli che necessitano di caricamenti di tante texture o cose simili come appunto nei Battle royale). Cosa dovrei fare? Grazie
 

Jeppo90

Utente Attivo
1,120
297
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
Hard Disk
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
Scheda Video
Gainward gtx 1070 gs
Scheda Audio
Soundblaster z
Monitor
Dell u2715h
Alimentatore
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
Sistema Operativo
Windows 10
Installa crystaldisk info e vedi se il disco è danneggiato.
Comunque ok, tu vedi l’utilizzo del disco al 100%, ma chi è che lo utilizza? Potrebbe essere anche un programma o una aggiornamento di Windows per esempio. Dubito sia quest’ultimo il caso, visto che sono mesi che ti succede, ma non si sa mai


Inviato dal mio iPhone utilizzando Tapatalk
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Installa crystaldisk info e vedi se il disco è danneggiato.
Comunque ok, tu vedi l’utilizzo del disco al 100%, ma chi è che lo utilizza? Potrebbe essere anche un programma o una aggiornamento di Windows per esempio. Dubito sia quest’ultimo il caso, visto che sono mesi che ti succede, ma non si sa mai


Inviato dal mio iPhone utilizzando Tapatalk
Ciao. Il disco era al 100% mentre giocavo a Fortnite e tutto il disco era utilizzato dal gioco stesso. In oltre il check disk di sistema è bloccato al 11% da tanto ed ecco la cosa strana: il led rosso è acceso costante ma dall'hdd non viene alcun rumore. Mi spiego meglio, l'HDD non sta lavorando mentre il led rosso è acceso e il check disk è fermo al 11%. Cosa devo fare?

P.S. ho usato Crystaldiskinfo prima di eseguire il check disk e dava stato salute buona con nessun valore critico
 

michael chiklis

Utente Èlite
4,891
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Comunque ok, tu vedi l’utilizzo del disco al 100%, ma chi è che lo utilizza? Potrebbe essere anche un programma o una aggiornamento di Windows per esempio
O un processo di riallocamento automatico dei settori danneggiati da parte del firmware del hdd.
Verifica se nello smart ci sono settori riallocati e/o pendenti, se ci sono allora si spiegherebbe perfettamente il rallentamento del disco (è una situazione molto comune e marcata nei WD quando ci sono danni ai settori).

Per più info a riguardo:
https://www.tomshw.it/forum/search/123719/?q=relo+list&c[users]=michael+chiklis&o=relevance
 

Jeppo90

Utente Attivo
1,120
297
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
Hard Disk
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
Scheda Video
Gainward gtx 1070 gs
Scheda Audio
Soundblaster z
Monitor
Dell u2715h
Alimentatore
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
Sistema Operativo
Windows 10
Il check disk con che opzioni l’hai fatto partire? Non mi ricordo bene quale possibilità ci siano, ma mi ricordo che sono almeno 3


Inviato dal mio iPhone utilizzando Tapatalk
 

michael chiklis

Utente Èlite
4,891
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Il check disk con che opzioni l’hai fatto partire? Non mi ricordo bene quale possibilità ci siano, ma mi ricordo che sono almeno 3
Lo sconsiglio altamente.
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Il check disk con che opzioni l’hai fatto partire? Non mi ricordo bene quale possibilità ci siano, ma mi ricordo che sono almeno 3


Inviato dal mio iPhone utilizzando Tapatalk
Ho usato un programma di deframmentazione disco (di cui non ricordo il nome Adesso) che aveva l'opzione di boot defrag che non è altro che la full defrag che ha già inclusa il sistema. Perciò avendo messo la full suppongo che tutte le opzioni possibili sono state incluse. Dovrei riavviare il PC? è fermo da due ore
Post automaticamente unito:

O un processo di riallocamento automatico dei settori danneggiati da parte del firmware del hdd.
Verifica se nello smart ci sono settori riallocati e/o pendenti, se ci sono allora si spiegherebbe perfettamente il rallentamento del disco (è una situazione molto comune e marcata nei WD quando ci sono danni ai settori).

Per più info a riguardo:
https://www.tomshw.it/forum/search/123719/?q=relo+list&c[users]=michael+chiklis&o=relevance
Lo devo verificare da Crystaldiskinfo info? Come?
Post automaticamente unito:

Lo sconsiglio altamente.
Visto la scarsa efficienza del check disk di Windows, c'è qualche altro programma magari che posso usare anche bootable per fargli fare una scansione più approfondita di cluster e tutto per vedere se è possibile risolvere? Ma nel caso specificato da te riguardo un falso ricollocamento dal firmware, che soluzione c'è per ciò?
 
Ultima modifica:

michael chiklis

Utente Èlite
4,891
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Scaricalo direttamente da questo link:
https://osdn.net/projects/crystaldiskinfo/downloads/69917/CrystalDiskInfo7_7_0.zip/

Estrai il programma dallo zip e poi avvialo, seleziona in alto l'hdd che vuoi analizzare, premi ALT+STAMP per catturare la schermata, apri Paint e fai incolla. Salva e posta lo screen qui.
Ok, adesso ho un impegno di almeno un oretta fuori. Se ci sei anche tra un ora possiamo seguire insieme questa situazione. Appena torno ti mando lo screen e tutto. Intanto potresti dirmi cosa dovrei fare nel caso la tua teoria fosse reale? Sarebbe un problema non risolvibile? Comunque ti ringrazio per la collaborazione
Post automaticamente unito:

Scaricalo direttamente da questo link:
https://osdn.net/projects/crystaldiskinfo/downloads/69917/CrystalDiskInfo7_7_0.zip/

Estrai il programma dallo zip e poi avvialo, seleziona in alto l'hdd che vuoi analizzare, premi ALT+STAMP per catturare la schermata, apri Paint e fai incolla. Salva e posta lo screen qui.
Ciao. Rieccomi qua. Come da te richiesto ho fatto lo screen ai bari valori di CrystalDiskInfo. Cosa ne pensi?
Screenshot (1).png
Post automaticamente unito:

Reup, qualcuno può aiutarmi a capire il problema?
 
Ultima modifica:

michael chiklis

Utente Èlite
4,891
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Secondo lo smart è tutto ok.
Non posso avere la certezza al 100% che sia davvero a posto (lo smart non è un vero strumento di diagnosi), comunque a questo punto è molto più probabile che il problema sia del PC.
Per accertarti che il tuo hdd sia davvero a posto, impostalo come disco secondario (cioè fai il boot di windows da un altro hdd o da un altro pc) e fai una scansione della superficie con HD Tune.

P.S.
Se hai dentro dati a cui tieni e non hai ancora fatto il backup, non effettuare alcuna scansione finchè non li avrai backappati su un altro hdd.
 
Ultima modifica:

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Secondo lo smart è tutto ok.
Non posso avere la certezza al 100% che sia davvero a posto (lo smart non è un vero strumento di diagnosi), comunque a questo punto è molto più probabile che il problema sia del PC.
Per accertarti che il tuo hdd sia davvero a posto, impostalo come disco secondario (cioè fai il boot di windows da un altro hdd o da un altro pc) e fai una scansione della superficie con HD Tune.

P.S.
Se hai dentro dati a cui tieni e non hai ancora fatto il backup, non effettuare alcuna scansione finchè non li avrai backappati su un altro hdd.
Ho fatto una scansione della superficie con EaseUS e tutti i settori sembrano intatti. Ho anche fatto fare il test standard della RAM al riavvio di Windows e anche lì tutto ok. In oltre sono andato sul registro informazioni di Windows nella sezione errori per controllare se ci sono vari errori del sistema operativo riguardanti il disco rigido ma non c'è nulla. Il disco sembra ok ma non so a cosa attribuire questo lag su Fortnite. Ho usato mai afterburner e la CPU in game non è usata più del 60/70% e la GPU non più del 80% perciò sono valori stabili. Il problema è questo hdd che mentre gioco è al 100% ed è tutto quanto sfruttato dal gioco. Eppure Windows lo ho reinstallato da solo un mesetto ed è da un anno e passa che ho questo problema in giochi con caricamenti pesanti infatti, spesso le texture sono anche caricate in ritardo. Insomma qualsiasi fatto ingame che implica un caricamento di texture improvvise mi fa freezare il gioco per qualche millisecondo nonostante i miei FPS alti. Può comunque essere l'hard disk? Cosa mi consigli di fare? Il test della superficie con EaseUS (durato due ore) è andato tutto bene. A quanto pare è solo l'analisi e il ripristino del disco C: di Windows che si blocca sempre al 11% (spesso si blocca anche prima o dopo non sempre al 11%).
Post automaticamente unito:

Secondo lo smart è tutto ok.
Non posso avere la certezza al 100% che sia davvero a posto (lo smart non è un vero strumento di diagnosi), comunque a questo punto è molto più probabile che il problema sia del PC.
Per accertarti che il tuo hdd sia davvero a posto, impostalo come disco secondario (cioè fai il boot di windows da un altro hdd o da un altro pc) e fai una scansione della superficie con HD Tune.

P.S.
Se hai dentro dati a cui tieni e non hai ancora fatto il backup, non effettuare alcuna scansione finchè non li avrai backappati su un altro hdd.
Cosa intendi con "problema del PC"? Sembra un po'vario
 

michael chiklis

Utente Èlite
4,891
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Che io sappia, EaseUS è solo un programma di recupero dati, la scansione che fa serve per trovare i files persi.
Io intendevo che dovresti fare una scansione della superficie che ti possa indicare dove sono gli eventuali settori danneggiati, hd tune lo fa e te li segnala con dei quadrati rossi.
Victoria sarebbe anche meglio, ma non è alla portata di tutti.

Con problema del pc intendo:
1) Alimentatore che in uscita non eroga più la quantità di corrente necessaria.
2) CPU che si surriscalda.
3) Ventole ostruite o che non girano bene che quindi mandano in sovraccarico l'alimentatore.
4) Cavetti danneggiati.
5) Qualche componente in corto (di solito mosfet e/o condensatori al tantalio attorno alla CPU) o gli elettrolitici in perdita.
6) Overclock (spesso è la causa di instabilità del sistema).
7) Scheda grafica danneggiata (componenti o ventola ostruita).
8) Conflitti hardware/software.
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Che io sappia, EaseUS è solo un programma di recupero dati, la scansione che fa serve per trovare i files persi.
Io intendevo che dovresti fare una scansione della superficie che ti possa indicare dove sono gli eventuali settori danneggiati, hd tune lo fa e te li segnala con dei quadrati rossi.
Victoria sarebbe anche meglio, ma non è alla portata di tutti.

Con problema del pc intendo:
1) Alimentatore che in uscita non eroga più la quantità di corrente necessaria.
2) CPU che si surriscalda.
3) Ventole ostruite o che non girano bene che quindi mandano in sovraccarico l'alimentatore.
4) Cavetti danneggiati.
5) Qualche componente in corto (di solito mosfet e/o condensatori al tantalio attorno alla CPU) o gli elettrolitici in perdita.
6) Overclock (spesso è la causa di instabilità del sistema).
7) Scheda grafica danneggiata (componenti o ventola ostruita).
8) Conflitti hardware/software.
E come posso capire quale sia il problema? C'è un software a 360° che possa testarmi ogni componente per capire quale possa essere il problema? Comunque anche EaseUS adesso ha introdotto una scansione di ogni singolo settore infatti anch'esso mostra dei quadratini e quelli verdi equivalgono a funzionanti e quelli rossi a corrotti. In tutta la scansione ha trovato 0 settori danneggiati.
Riguardo i problemi da te elencati:
1) ho cambiato alimentatore 3 volte nel giro di 2 anni e mezzo e il problema si è sempre manifestato pertanto è da escludere
2)le temperature sono tutte nella norma
3) pulisco PC e ventole regolarmente perciò da escludere
4)non credo sia un problema di cavi visto che l'alimentatore è nuovo. In oltre ho cambiato più volte anche presa sata all'hdd ma non è cambiato nulla
5)non saprei come verificarlo, qualche aiuto? Calcola che questo problema con certi giochi lo ho avuto praticamente fin da subito aver assemblato il PC (ha 2 anni e mezzo).
6) non faccio overclock, la mia CPU è un i5 6500. Le ram sono Kingston hyperx fury ddr4 2133mhz che si overclockano automaticamente
7) ho avuto prima una GTX 970 poi una rx470 e ora una GTX 1060. Il problema è rimasto
8) non saprei, ho reinstallato Windows da zero da un mesetto eppure il problema è rimasto.
P.s.
Il problema non mi accade in tutti giochi ma bensì ricordo nei giochi che implicano un caricamento di texture elevato. Ad esempio rust mi lagga a grafica addirittura bassa/media e Fortnite a grafica alta con post processing a off quando dovrei riuscire a giocarci a grafica massima
 
Ultima modifica:

Liupen

SSD MAN
Utente Èlite
9,641
4,114
Scusa michael se intervengo, ma vedendo lo smart del disco e quanto elencato nell'ultima risposta, e, avendo capito che il problema sembra circoscritto al funzionamento di un unico gioco, proverei innanzitutto ad utilizzare un ssd (che già avrebbe caricamenti privi di lag), ma sopratutto ti direi di focalizzarti sul web alla ricerca di ottimizzazioni, fix e quant'altro serve per ottimizzare il software in questione.
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
Scusa michael se intervengo, ma vedendo lo smart del disco e quanto elencato nell'ultima risposta, e, avendo capito che il problema sembra circoscritto al funzionamento di un unico gioco, proverei innanzitutto ad utilizzare un ssd (che già avrebbe caricamenti privi di lag), ma sopratutto ti direi di focalizzarti sul web alla ricerca di ottimizzazioni, fix e quant'altro serve per ottimizzare il software in questione.
Questo problema mi succede non solo in quel gioco. Parliamo di Fortnite, dying light, rust (addirittura non riesco a giocarlo a grafica bassa), call of duty ww2. In poche parole in tutti questi giochi elencati ci sono lag non dovuti ad FPS. Hai qualche idea riguardo a cosa potrebbe causare ciò? Esiste un software benchmark che testi ogni singola cosa del PC?
Post automaticamente unito:

In attesa di aiuto vi aggiorno riguardo un test da me effettuato con UserBenchmark.
Tutti i mie componenti del PC funzionano in ottimo stato, tutti tranne uno a quanto pare: l'Hard Disk. Come e' possibile notare dalla foto qua sotto, l'Hard Disk e' l'unico componente che lavora con performance inferiori al dovuto e il test specifica come su 100 macchine aventi lo stesso HDD, il mio lavora leggermente piu' veloce o al pari di 36 di esse, percio' e' molto al di sotto del 50% contando che tutti gli altri miei componenti sono al di sopra di 70 macchine su 100 con le stesse componentistiche.
Screenshot (2).png
Cosa provoca questo rallentamento?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento