PROBLEMA American Megatrends all’avvio!

gdsd

Nuovo Utente
140
12
CPU
i7-8700k
Dissipatore
Corsair hydro h100i
Scheda Madre
Asus Rog Strix Z370-E
RAM
Corsair Vengeance ddr4 16GB ( 8x2 GB) 3466MHz C16 RGB
GPU
Asus Rog Strix GTX 1080TI
Monitor
Acer Predator XB271HU
PSU
Corsair HX850i
Case
Corsair Crystal 570x
OS
Windows 10
B3613A85-A32C-49C4-96E2-C836B0363B34.jpeg Ragazzi oggi accendendo il Pc (non overcloccato) mi ritrovo questa schermata. La cosa strana è che tutti i componenti sono nuovi di zecca, da cosa puó dipendere?
 

nxdrd

Utente Èlite
2,568
848
CPU
Intel i5 4690K 4.5GHz
Dissipatore
Corsair H110
Scheda Madre
Asrock Z97 Extreme4
HDD
Crucial MX500 250GB + Seagate Barracuda 1TB
RAM
16GB Kingston HyperX Fury 1866MHz (2x8GB)
GPU
XFX RX 580 GTS XXX Edition
Audio
Douk DSD1796 + Audio Technica ATH-AD700X
Monitor
LG 29UM69G
PSU
Evga G2 650w
Case
Fractal Define R5
Periferiche
Tesoro Durandal Ultimate + Razer Deathadder 2013
OS
Windows 10 Pro x64
Che alimentatore hai?
Comunque, io aggiornerei il BIOS: hai ancora la prima release, potrebbe essere un po' acerba e di conseguenza potrebbe darti questi piccoli problemi. Nel frattempo sono uscite diverse nuove versioni.
L'ultima è la 0605 e la trovi sul sito Asus :)
 
  • Like
Reactions: gdsd

gdsd

Nuovo Utente
140
12
CPU
i7-8700k
Dissipatore
Corsair hydro h100i
Scheda Madre
Asus Rog Strix Z370-E
RAM
Corsair Vengeance ddr4 16GB ( 8x2 GB) 3466MHz C16 RGB
GPU
Asus Rog Strix GTX 1080TI
Monitor
Acer Predator XB271HU
PSU
Corsair HX850i
Case
Corsair Crystal 570x
OS
Windows 10
Che alimentatore hai?
Comunque, io aggiornerei il BIOS: hai ancora la prima release, potrebbe essere un po' acerba e di conseguenza potrebbe darti questi piccoli problemi. Nel frattempo sono uscite diverse nuove versioni.
L'ultima è la 0605 e la trovi sul sito Asus :)
Grazie per la risposta, in effetti mi ero giá adoperato a farla.
Ho aggiornato con successo il Bios, e al riavvio mi ha dato la stessa schermata peró vi era una scritta diversa, non era insomma un problema di “stability” bensì mi dice che é un problema Sata, quindi penso sia l’hard disk. Comunque se entro nel bios ed esco mi fa normalmente avviare il pc. Purtroppo nn ho fatto la foto alla schermata dopo l’aggiornamento bios, ma penso che prima o poi mi ricapiterá..

Alimentatore è HX850i
 
  • Like
Reactions: nxdrd

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 17.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 14.3%
  • Altro (Specificare)

    Voti: 1 3.6%