RISOLTO Amd ryzen non si vede

Carmelo2508

Nuovo Utente
42
5
Raga ho un problema. Ho finito di assemblare un pc. Con msi x570gaming edge wifi plus
Ryzen 7 2700x
Ho montato la rtx 2060 super. Collego lhdmi, Accendo , fa il check della scheda madre e i led sono tutti spenti, tutto ok ma non si vede niente. Ho provato pure con un altro monitor ma niente. Come monitor non ho monitor pc ma una televisione con uscita hdmi che funziona regolarmente con la ps4. Potete aiutarmi? Come faccio a farlo funzionare e installare il tutto?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,138
6,936
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Raga ho un problema. Ho finito di assemblare un pc. Con msi x570gaming edge wifi plus
Ryzen 7 2700x
Ho montato la rtx 2060 super. Collego lhdmi, Accendo , fa il check della scheda madre e i led sono tutti spenti, tutto ok ma non si vede niente. Ho provato pure con un altro monitor ma niente. Come monitor non ho monitor pc ma una televisione con uscita hdmi che funziona regolarmente con la ps4. Potete aiutarmi? Come faccio a farlo funzionare e installare il tutto?
Assicurati che il cavo video sia attaccato all'uscita della 2060 e non della mobo.
Che PSU hai?
 
  • Mi piace
Reactions: Andreagamer1999

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
ciao, oltre a ciò che ti è stato detto e chiesto, verifica se la cosa succede anche usando un altro cavo, preferibilmente HDMI
non si vedono nemmeno le scritte POST?
 

Carmelo2508

Nuovo Utente
42
5
Ragazzi ho risolto. Erroneamente avevo non inserito il cavo nell scheda video ma nella madre
Post automaticamente unito:

Ora non capisco una cosa. Accendo il pc riesco ad accedere al bios e a muovermi tramite tastiera. Ma non capisco perché se faccio partire l installazione del sistema operativo non mi fa utilizzare ne mouse e ne tastiera. Come se non funzionassero. È successo anche a voi?
 

Phill-R6

Utente Attivo
516
158
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (2004)
Hai provato a cambiare porte usb?



Inviato dal mio Galaxy S10 utilizzando Tapatalk
 

Phill-R6

Utente Attivo
516
158
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (2004)
Hai aggiornato il bios?

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 

Andreagamer1999

moderTRATTORE
Utente Èlite
6,425
2,327
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Il BIOS funziona solo con la tastiera
 

Carmelo2508

Nuovo Utente
42
5
Allora ragazzi. Accendo il pc e si apre il bios. Mi muovo con la tastiera e dopo tre secondi si blocca non mi fa andare avanti e non mi fa fate niente. Devi spegnere il pc e riavviarlo
Post automaticamente unito:

Ho resettato il bios. E funziona ma sulla schermata dell sistema operativo non funziona ne tastiera e ne mouse. Nel bios si
 
Ultima modifica:

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64

Andreagamer1999

moderTRATTORE
Utente Èlite
6,425
2,327
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

Carmelo2508

Nuovo Utente
42
5
No no presa su amazon ma era un negozio.
nel bios funziona tutto tastiera e mouse. Sono rimasto bloccato nell installazione del sistema operativo perché non posso selezionare niente
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
Ma seriamente non hai capito la battuta (era un riferimento ai vecchi BIOS )
rimaniamo seri :rock1:
No no presa su amazon ma era un negozio.
nel bios funziona tutto tastiera e mouse. Sono rimasto bloccato nell installazione del sistema operativo perché non posso selezionare niente
fai reset cmos, cioè togli la batteria CR2032 (a pc sconnesso dalla corrente) premi il pulsante di accensione per scaricare i residui di corrente, lascia staccato un paio di minuti almeno
così oltre a ripristinare uefi, potrebbe resettarsi a inglese, se msi prevede uefi multilingua, altrimenti mi sa che dovrai farti sentire dal venditore per fornirti una mobo non versione cinese
 

Andreagamer1999

moderTRATTORE
Utente Èlite
6,425
2,327
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
No no presa su amazon ma era un negozio.
nel bios funziona tutto tastiera e mouse. Sono rimasto bloccato nell installazione del sistema operativo perché non posso selezionare niente
Hai provato un altro maus?
rimaniamo seri :rock1:

fai reset cmos, cioè togli la batteria CR2032 (a pc sconnesso dalla corrente)
così oltre a ripristinare potrebbe resettarsi a inglese, se msi prevede uefi multilingua, altrimenti mi sa che dovrai farti sentire dal venditore per fornirti una mobo non versione cinese
LOL la mia battuta è gravissima spero di non aver offeso nessuno
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento