GUIDA AMD RYZEN 5000 (ZEN 3) - Overclock - Temperature - Prestazioni

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11
Secondo me hai qualche core che ha bisogno di una spintarella. Perché il fatto che in single core vada in crash è un segnale.
Avresti ragione se per 3 mesi non ho avuto nessun problema


Molto probabilmente avevi temperature inferiori ed eri (giustamente) sul filo della lama per quanto riguarda la stabilità.

Adesso con le temperature maggiori ti si è scombussolato tutto ed essendoci un sacco di variabili interconnesse è difficile tornare alla stabilità.

Se vuoi fare una prova veloce, prova ad abbassare la temperature di throttle... (che comunque non risolverebbe tutto).

L unica strada certa è ripartire a piccoli step, o accontentarsi di non spingere sul CO (tenendo 5-10 conteggi tipo)

Ma ha smesso di funzionare da quando ho toccato il PPT/EDC, prima la temperatura con 26 gradi in camera non supero i 78 gradi quindi mi sembra ancora buona la temperatura, poi perché lo stesso profilo che usavo prima della riduzione dei parametri andava e se ora lo ricarico non va?

Quello dovresti poterlo modificare da BIOS. Pure io avevo valori “alti”, adesso ho impostato che dopo 2 riavvii consecutivi senza boot, riporta tutto a stock.

Nel tuo caso sono 4. Ne ho visto anche 5 riavvii consecutivi senza boot.

Faccio delle prove e vedo se risolvo
 

jesse83

Utente Attivo
973
655
CPU
Intel Core i7-10700K
Dissipatore
DeepCool GammaXX L240 v2
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Ma ha smesso di funzionare da quando ho toccato il PPT/EDC, prima la temperatura con 26 gradi in camera non supero i 78 gradi quindi mi sembra ancora buona la temperatura, poi perché lo stesso profilo che usavo prima della riduzione dei parametri andava e se ora lo ricarico non va?
Scusa ma 78° non è pochissimo, non è esagerato però è un po eccessivo a mio modo di vedere. Mi ricordo che tempo fa ti avevamo detto più o meno tutti che un CO a -30 all core era abbastanza esagerato, e io sposo in pieno la teoria di @Avets: eri sul filo del rasoio, ora col primo caldo si paga il conto.
Opinione mia personale eh non ti sto mica facendo la ramanzina😅
Faccio delle prove e vedo se risolvo
Dai facci sapere
 
  • Mi piace
Reazioni: Avets

Avets

Advanced Micro Devices
Utente Èlite
4,113
2,815
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Sarà una coincidenza, o magari eri leggermente instabile anche prima del cambio di parametri solo che non avevi testato (come invece hai fatto dopo)...

Ps. Difficile una mobo o cpu si fallino così all improvviso e generando semplici whea errors... Di solito con la mobo i problemi sono ben più gravi quando salta qualcosa... È tanto se si accende il pc
 

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11
Sarà una coincidenza, o magari eri leggermente instabile anche prima del cambio di parametri solo che non avevi testato (come invece hai fatto dopo)...

Ps. Difficile una mobo o cpu si fallino così all improvviso e generando semplici whea errors... Di solito con la mobo i problemi sono ben più gravi quando salta qualcosa... È tanto se si accende il pc

Infatti penso sia stata una coincidenza, era che mi serviva un parere esterno, penso il problema sia anche Windows per qualche motivo, perché si comporta in modo strano da un pochino.... Tipo il riavvio del PC si avvia in meno di 20 secondi ma per riavviarlo ci metto anche 2/3 minuti, oppure mi rimane la schermata nera per 10 minuti e non si spegne o non si riavvia se non forzandolo
 

Beruvski

Utente Attivo
1,041
425
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
ASUS ROG Strix X570-E
RAM
Crucial Ballistix 32 GB (4x8) / 3800 Mhz CL16
GPU
EVGA RTX 3070 Ti FTW3 Ultra
Monitor
LG UltraGear 27GN850 / 27” - 2K - 144 Hz
PSU
Seasonic Focus GX-850 - 80 Gold
Case
Cooler Master H500P Mesh - White
OS
Windows 10 Pro (64 bit)
Infatti penso sia stata una coincidenza, era che mi serviva un parere esterno, penso il problema sia anche Windows per qualche motivo, perché si comporta in modo strano da un pochino.... Tipo il riavvio del PC si avvia in meno di 20 secondi ma per riavviarlo ci metto anche 2/3 minuti, oppure mi rimane la schermata nera per 10 minuti e non si spegne o non si riavvia se non forzandolo
Per escludere ogni problema: che versione bios hai messo su?
 

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11

Beruvski

Utente Attivo
1,041
425
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
ASUS ROG Strix X570-E
RAM
Crucial Ballistix 32 GB (4x8) / 3800 Mhz CL16
GPU
EVGA RTX 3070 Ti FTW3 Ultra
Monitor
LG UltraGear 27GN850 / 27” - 2K - 144 Hz
PSU
Seasonic Focus GX-850 - 80 Gold
Case
Cooler Master H500P Mesh - White
OS
Windows 10 Pro (64 bit)
L'ultima da quello che ho visto
Qualcuno lamentava problemi negli agesa più recenti (le solite cagate AMD), ti sembrerà strano ma io ho ancora un bios del 2021 e va come un treno.
 
  • Mi piace
Reazioni: jesse83

jesse83

Utente Attivo
973
655
CPU
Intel Core i7-10700K
Dissipatore
DeepCool GammaXX L240 v2
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Qualcuno lamentava problemi negli agesa più recenti (le solite cagate AMD), ti sembrerà strano ma io ho ancora un bios del 2021 e va come un treno.
Vero anche io sul PC di mio figlio sono tornato indietro di una versione (la mobo é gigabyte aorus b550-m pro) perché quando avevo messo l'utima mi continuava a crashare con tutte le impostazioni di ottimizzazione del pbo, co e overclock RAM. Con la penultima versione invece zero problemi.
 
Ultima modifica:
  • Mi piace
Reazioni: Beruvski

Avets

Advanced Micro Devices
Utente Èlite
4,113
2,815
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Infatti penso sia stata una coincidenza, era che mi serviva un parere esterno, penso il problema sia anche Windows per qualche motivo, perché si comporta in modo strano da un pochino.... Tipo il riavvio del PC si avvia in meno di 20 secondi ma per riavviarlo ci metto anche 2/3 minuti, oppure mi rimane la schermata nera per 10 minuti e non si spegne o non si riavvia se non forzandolo
Se windows si è aggiornato con la cpu poco stabile potrebbe essersi corrotto "leggermente" qualche files. Spiegherebbe anche I whea errors casuali un po su tutti i cores 🤔

Però ti darebbe problemi anche con cpu stock, non ricordo se in quel caso eri stabile o meno (se lo eri allora windows è apposto).
 

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11
Se windows si è aggiornato con la cpu poco stabile potrebbe essersi corrotto "leggermente" qualche files. Spiegherebbe anche I whea errors casuali un po su tutti i cores 🤔

Però ti darebbe problemi anche con cpu stock, non ricordo se in quel caso eri stabile o meno (se lo eri allora windows è apposto).

No in effetti, non lo ero completamente, solo dopo vari CMOS si è stabilizzato, ma forse era un falso positivo come infatti mi ha dimostrato che la stessa impostazione mi da instabilità a volte si è altre no, 0 errori WHEA ... Forse è stato azzeccato il punto, ho provato a formattare tutto in stock, creo punto di ripristino e ritento l'overclock
 

Beruvski

Utente Attivo
1,041
425
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
ASUS ROG Strix X570-E
RAM
Crucial Ballistix 32 GB (4x8) / 3800 Mhz CL16
GPU
EVGA RTX 3070 Ti FTW3 Ultra
Monitor
LG UltraGear 27GN850 / 27” - 2K - 144 Hz
PSU
Seasonic Focus GX-850 - 80 Gold
Case
Cooler Master H500P Mesh - White
OS
Windows 10 Pro (64 bit)
Vero anche io sul PC di mio figlio sono tornato indietro di una versione (la mobo é gigabyte aorus b550-m pro) perché quando avevo messo l'utima mi continuava a crashare con tutte le impostazioni di ottimizzazione del pbo, co e overclock RAM. Con la penultima versione invece zero problemi.
Prima di caricare i bios, lascio uscire almeno 3-4 versioni successive, in modo che risolvano eventuali bug.
 
  • Mi piace
Reazioni: jesse83

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11
Allora formattato e reinstallato tutto, impostato parametri dove prima saltava tutto, pareva funzionare con ottimi risultati, occt per la prima volta mi ha trovato un errore sul core 2 che ho prontamente sistemato, dopo 1 ora di occt nessun errore e punteggi cinebench molto buoni (6350 multi 640 single), allora decido di riavviare per salvare il profilo e mi rimane bloccato sul led VGA, cosa che non mi aveva mai fatto prima... Solo dopo aver tolto la corrente questa notte sono riuscito ad entrare nel BIOS, ho resettato su default la chiesa madre riavvio e si blocca di nuovo sul led VGA, che diavolo ha sto PC, 🤦
 
  • Wow
Reazioni: Avets

Avets

Advanced Micro Devices
Utente Èlite
4,113
2,815
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Ad un altro utente dava problemi perché la gpu non faceva bene contatto causa peso eccessivo se ricordo bene 🤔
La tua come è messa? I cavi "tirano"? Hai una asticella di supporto?
 
  • Mi piace
Reazioni: midgardian

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11
Ad un altro utente dava problemi perché la gpu non faceva bene contatto causa peso eccessivo se ricordo bene 🤔
La tua come è messa? I cavi "tirano"? Hai una asticella di supporto?

Cavi rilassati e perfettamente dritta, no non ho asticella... Ho provato con CMOS, avviato il PC tutto ok, riavviato il PC e si blocca su VGA ancora, anche con impostazioni stock. Secondo me qualcosa non va nella scheda madre. Il tutto senza toccare nulla di hardware. Tolto e rimesso scheda video, stesso risultato

Nel frattempo ho smontato il processore e messo su PC di mio padre, li con PBO o stock 0 problemi, provato a fare avrei benchmark, 0 problemi.

Darei per scontato che è la scheda madre, visto da quando ho il PC si aggiungono problemi man mano che passa il tempo
 
  • Mi piace
Reazioni: Avets

midgardian

Utente Attivo
557
90
CPU
AMD Ryzen 7 - 5800x
Dissipatore
ARCTIC Liquid Freezer II 360 A-RGB
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
Kingston SSD 480GB + SSD Sabrent M.2 1TB
RAM
Crucial Ballistix 3600MHz 32GB
GPU
RX 6900 XT
Audio
Intergrata
Monitor
MSI Optix MAG272CQR
PSU
FOCUS GX-850 Gold
Case
Corsair 5000D
OS
Windows 11
Allora vi aggiorno

Aggiornato BIOS a versione finale (BIOS compatibilità 5800X3D) con non poche parolacce, ora magicamente va. Speriamo perduri nel tempo!

Per quanto riguarda overclock ho scoperto che ho il doppio menù del PBO e impostavo quello sulle impostazioni avanzate, se faccio su quel settore faccio più punti ma non crasha a random senza lasciare errori, se imposto PBO sulla sezione OC faccio meno punti ma mi sembra stabile, non ho più crush senza errore.... Secondo voi è un bug del BIOS?
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili