Amd RaidXpert configurazione forse non terminata

Boypro75

Nuovo Utente
6
0
Ciao a tutti,
Ho appena installato sul mio computer il software di AMD per la gestione del RAID. La configurazione del raid (RAID 0) è riuscita perché gli ssd vengono rilevati da Windows come uno solo e posso scrivere tranquillamente nel raid.
Il problema è durante l’avvio: la prima volta che ho avviato il computer mi è comparsa una schermata che mi diceva di configurare il raid premendo CTRL R, E pensavo che quella schermata sarebbe scomparsa in automatico una volta configurato correttamente il tutto, ma non è così, infatti ogni volta che avvio il computer mi compare questa schermata del Bios Che mi dice di portare a termine la configurazione anche se il RAID è perfettamente attivo e funzionante.
Credo che Avviare un computer da gaming in 40 e passa secondi non Sia il sogno nel cassetto di molti, soprattutto se il sistema è installato su un M2....
Consigli o suggerimenti?
Ho smanettato già un po’ ma non ho trovato nulla...
grazie in anticipo
 
Ultima modifica:

r3dl4nce

Utente Èlite
6,536
2,863
Togli subito RAID 0, raddoppi solo la possibilità di perdere tutto, inoltre i RAID software delle schede madri sono ben poco performanti.
Lasci il controller impostato in AHCI e installa Windows su un SSD e usa l'altro come storage e installazione giochi e programmi.
Se proprio vuoi più velocità metti un NVMe, ma in un normale PC desktop con normale utilizzo noterai poche differenze rispetto a un buon SSD
 
  • Mi piace
Reactions: RealRazor

RealRazor

Utente Èlite
2,773
847
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Ciao a tutti,
Ho appena installato sul mio computer il software di AMD per la gestione del RAID. La configurazione del raid (RAID 0) è riuscita perché gli ssd vengono rilevati da Windows come uno solo e posso scrivere tranquillamente nel raid.
Il problema è durante l’avvio: la prima volta che ho avviato il computer mi è comparsa una schermata che mi diceva di configurare il raid premendo CTRL R, E pensavo che quella schermata sarebbe scomparsa in automatico una volta configurato correttamente il tutto, ma non è così, infatti ogni volta che avvio il computer mi compare questa schermata del Bios Che mi dice di portare a termine la configurazione anche se il RAID è perfettamente attivo e funzionante.
Credo che Avviare un computer da gaming in 40 e passa secondi non Sia il sogno nel cassetto di molti, soprattutto se il sistema è installato su un M2....
Consigli o suggerimenti?
Ho smanettato già un po’ ma non ho trovato nulla...
grazie in anticipo
Concordo con r3dl4nce un Raid 0 da quasi 0 vantaggi e 100% di rischi in più. oltretutto i tuoi presupposti sono sbagliati tu lamenti il lento avvio del pc ma un raid 0 migliora le performance solo sul trasferimento di grandi files ma non da benefici sull'avvio di un pc.. ed aumenti il carico sulla cpu perche le schede madri non hanno un controller raid vero e proprio...

Premi CTRL R apparira sempre all'avvio ma comunque non avrai benefici sull'avvio del pc con il raid 0.
 
  • Mi piace
Reactions: r3dl4nce

Boypro75

Nuovo Utente
6
0
Il sistema è installato sull ssd NVME, mentre il raid é di due ssd tradizionali da 2.5. Sono a conoscenza degli errori del raid 0 ed e per questo che ho solo giochi installati, così anche se dovessi perdere il raid e formattare tutto non perderei nulla dato che i salvataggi sono su cloud dei vari launcher. Negli ultimi mesi ho usato il raid di Windows, e Questo a confronto sembra andare molto meglio. Lamentavo l’avvio lento proprio per la comparsa del prompt “ctrl R” che ovviamente non usciva quando avevo impostato il bios su ACHI. Non c e alcun modo per liberarsi della scritta all’avvio del pc?
 

r3dl4nce

Utente Èlite
6,536
2,863
Ok, ripeto il mio consiglio, togli il RAID 0 e lascia i due SSD singoli, il fakeraid delle schede madri è una stupidaggine e inoltre usa CPU.
 
  • Mi piace
Reactions: RealRazor

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento