PROBLEMA AMD Radeon Vega 8 Mobile

Come da titolo, di recente ho acquistato un Laptop con processore AMD Ryzen 5 2500U con Radeon Vega 8 Mobile integrata.
Fin dall'inizio, ho riscontrato delle piccole imprecisioni nel lavoro svolto dalla scheda video, specialmente per quanto riguarda la riproduzione di video online.
Prendendo ad esempio Youtube (che non è solo un caso isolato), spesso il video non parte, rimanendo in loop di caricamento nonostante la connessione sia perfettamente funzionante, a questo punto riavviare la pagina è inutile e l'unica soluzione è cambiare la qualità video scendendo sotto l'HD, riaggiornare la pagina e solo dopo riportarmi sulla qualità video desiderata. Questo problema, alle volte, si verifica anche quando metto il video in pausa.

In aggiunta, se mi aggiro tra i 720p o qualità superiori, alle volte il video sgrana e mostra dei grossi riquadri verdi, corrompendosi momentaneamente. Anche in questo caso, passare ad una qualità inferiore per poi ritornare a quella originale sembra l'unica soluzione.
Ho dunque pensato di dover aggiornare i Driver ma nel sito dell'AMD la mia scheda video sembra inesistente, pensando di sbagliarmi ho provato a scaricare il software per l'autoidentificazione dei driver video; una volta scaricato, ho scoperto che i driver erano già aggiornati (immagino non vengano prodotti aggiornamenti per questa scheda) e, adesso, per tutta risposta, mi è anche sparito il pannello di impostazioni della scheda video fornito dalla AMD, fantastico :)
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
che browser hai provato?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
puoi provare con firefox?
per i driver controlla nel sito del produttore del portatile
 
Grazie, sono riuscito ad aggiornare i driver anche se al momento, il problema non sembra comunque risolto e le Impostazioni dell'AMD sono ancora scomparse.

Proverò comunque ad utilizzare Firefox e vedere se dipende effettivamente dal browser.
 

Entra

oppure Accedi utilizzando