PROBLEMA AMD HD7870 Crash e linee verdi

blulerio

Nuovo Utente
4
1
Buongiorno, ho un problema con il mio pc. Oggi mentre giocavo a CoD Warzone ho avuto uno strano crash con una schermata a linee blu/grigie veticali.
Sono stato costretto a spegnere il pc con il tasto di accensione.
Al riavvio dopo la schermata iniziale del bios nella quale comparivano alcuni artefatti verdi il pc si bloccava su schermata nera.
Sono riuscito a entrare in modalità provvisioria, dove erano presenti strane linee verdi orizzontali a bande verticali e ho disinstallato i driver della scheda video e il software amd.
Successivamente si è avviato in modalità normale ma presenta ancora le linee verdi a bande.
Adesso sto provando a reinstallare il software amd ma non penso cambierà qualcosa.

Sapreste dirmi se è la scheda video da buttare?

Ho provato a attaccare alla tv e gli artefatti verdi rimangono quindi non è il monitor il problema.

La scheda video è una Radeon HD7870 Sapphire GHz edition
Allego un'immagine trovata su internet che ricorda la schermata di crash

Grazie a tutti per l'aiuto
Post automatically merged:

Aggiungo che disinstallando i driver e software della scheda grafica il pc si avvia.
Rimangono gli artefatti verdi dato sto usando l unico output hdmi che ho e che è quello della scheda video. Tuttavia se reinstallo tutto, il pc non si avvia o va direttamente alla schermata nera durante l'utilizzo post installazione.
 

Allegati

  • WP_000556 (1).jpg
    WP_000556 (1).jpg
    112.4 KB · Visualizzazioni: 67
Ultima modifica:

dave91

Utente Attivo
1,070
296
È proprio la scheda video, hai fatto tutti i test possibili per verificarlo.
Hai una cpu con grafica integrata? prova a togliere la radeon e vedi se il problema sparisce.
 

blulerio

Nuovo Utente
4
1
Eh il problema è che non ho un cavo vga per poterlo testare, dispongo solo di un HDMI e la scheda madre non ha un'uscita del genere. Ho anche provato a scaldare la GPU con un phon secondo una leggenda vista su internet ma niente..
Mi chiedo solo quale sia stata la causa di questo tipo di danno alla GPU..
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Eh il problema è che non ho un cavo vga per poterlo testare, dispongo solo di un HDMI e la scheda madre non ha un'uscita del genere. Ho anche provato a scaldare la GPU con un phon secondo una leggenda vista su internet ma niente..
Mi chiedo solo quale sia stata la causa di questo tipo di danno alla GPU..
Si ma bisogna scaldarla per parecchio
Se il problema te lo fa anche con un altro monitor è la VGA
Scarica msi afterburner a fai un downclock
Così vediamo se gli artefatti diminuiscono
 

Matteo Pulcini

Nuovo Utente
109
9
CPU
CPU Intel Core i5-3470 3,2GHz Socket 1155 con GPU Ivy Bridge Boxed
Scheda Madre
Scheda Madre AsRock H77 PRO4/MVP Socket 1155 DDR3 SATA3 USB3 ATX
HDD
Hard Disk Interno Western Digital Caviar Blue 500GB 3.5" 7200rpm 16MB SATA3 WD5000AAKX
RAM
RAM DDR3 G.Skill Ares F3-1600C9D-8GAO 1600MHz 8GB (2x4GB) 9-9-9 2N Low Profile
GPU
Radeon RX 480 8gb
Monitor
ASUS FullHD ml239h
PSU
Alimentatore PC XFX ProSeries 550W Core Edition
Case
Case Mid Tower Thermaltake Commander USB 3.0 VN400A1W2N Nero
OS
Microsoft Windows 10 Home Premium 64bit
Eh il problema è che non ho un cavo vga per poterlo testare, dispongo solo di un HDMI e la scheda madre non ha un'uscita del genere. Ho anche provato a scaldare la GPU con un phon secondo una leggenda vista su internet ma niente..
Mi chiedo solo quale sia stata la causa di questo tipo di danno alla GPU..


La mia vecchia scheda video era proprio una hd 7870 della gigabyte ed ho avuto problemi simili prima di cambiarla+.
Però voglio spiegarti più nello specifico...a me crashava completamente facendomi arrivare a schermata blu ma solo quando la utilizzavo in gaming e non lo manifestava subito..solo dopo 4 5 minuti probabilmente in condizioni specifiche.
In seguito come hai già detto tu (delle leggende metropolitane) io ho provato addirittura a smontarla completamente da ogni plastica possibile e messa in forno se non sbaglio a 180gradi per una ventina di minuti (messa comunque dentro due vecchi contenitori d'acciaio) e puoi non crederci ma la scheda video mi è ripartita e funzionava al 100%...detto ciò mi ha ripresentato gli stessi problemi dopo un mese....l' ho rimessa di nuovo in forno e ha continuato a funzionare durando ogni volta 3 4 settimane e sono andato avanti così per 3 4 mesi !!
Immagino che quando accade questo il problema sia dovuto a qualche minuscola saldatura che non fa più contatto.
Alla fine ho cambiato la scheda video.

PS: io sono riuscito a capire che il problema fosse la scheda video perchè come ti è già stato detto sono riuscito a provare la scheda video integrata e tutto funzionava perfettamente.
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
La mia vecchia scheda video era proprio una hd 7870 della gigabyte ed ho avuto problemi simili prima di cambiarla+.
Però voglio spiegarti più nello specifico...a me crashava completamente facendomi arrivare a schermata blu ma solo quando la utilizzavo in gaming e non lo manifestava subito..solo dopo 4 5 minuti probabilmente in condizioni specifiche.
In seguito come hai già detto tu (delle leggende metropolitane) io ho provato addirittura a smontarla completamente da ogni plastica possibile e messa in forno se non sbaglio a 180gradi per una ventina di minuti (messa comunque dentro due vecchi contenitori d'acciaio) e puoi non crederci ma la scheda video mi è ripartita e funzionava al 100%...detto ciò mi ha ripresentato gli stessi problemi dopo un mese....l' ho rimessa di nuovo in forno e ha continuato a funzionare durando ogni volta 3 4 settimane e sono andato avanti così per 3 4 mesi !!
Immagino che quando accade questo il problema sia dovuto a qualche minuscola saldatura che non fa più contatto.
Alla fine ho cambiato la scheda video.

PS: io sono riuscito a capire che il problema fosse la scheda video perchè come ti è già stato detto io sono riuscito a provare la scheda video integrata e tutto funzionava perfettamente.
Sisì funziona il metodo del forno
Si può anche provare a fare un downclock
 

blulerio

Nuovo Utente
4
1
Immaginavo che non fosse un fix definitivo... comunque sono fortunato che mi regalano una RX 570 8gb per il compleanno e non ci penso più :ok: ! Non so come fare il downclock e in cosa consista ma la scheda mi sembra bella che andata, da oggi mi crasha anche con i driver disinstallati e preferisco non stressare troppo il pc che l'ho già bullizzato troppo in sti giorni ..

Grazie a tutti comunque 'per le risposte!
 
  • Like
Reactions: Andreagamer1999

Matteo Pulcini

Nuovo Utente
109
9
CPU
CPU Intel Core i5-3470 3,2GHz Socket 1155 con GPU Ivy Bridge Boxed
Scheda Madre
Scheda Madre AsRock H77 PRO4/MVP Socket 1155 DDR3 SATA3 USB3 ATX
HDD
Hard Disk Interno Western Digital Caviar Blue 500GB 3.5" 7200rpm 16MB SATA3 WD5000AAKX
RAM
RAM DDR3 G.Skill Ares F3-1600C9D-8GAO 1600MHz 8GB (2x4GB) 9-9-9 2N Low Profile
GPU
Radeon RX 480 8gb
Monitor
ASUS FullHD ml239h
PSU
Alimentatore PC XFX ProSeries 550W Core Edition
Case
Case Mid Tower Thermaltake Commander USB 3.0 VN400A1W2N Nero
OS
Microsoft Windows 10 Home Premium 64bit
Buon acquisto....io dopo la hd 7870 passai a quella che è ancora la mia attuale scheda video una rx 480 da 8gb

Però mi raccomando non spenderci oltre i 150.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili