amd barton 3000 guasto

Sergiotubo

Utente Attivo
769
2
Ragazzi ciao a tutti avrei un problema con il mio barton praticamente oggi lo smontato per cambiare la pasta,pero lo pulito con alcol ed il pennello facendo forse un po di pressione in piu,nel rimontare tutto ora al riavvio mi dice sempre nessun segnale video,ho provato 100 volte ma niente ,che puo essere successo datemi una mano per favore.
 

jack2

Utente Attivo
531
8
CPU
Core 2 Duo E6750
Scheda Madre
ASUS P5K
HDD
4 x 80Gb Maxtor S-ATA + 250Gb
RAM
4x1Gb Corsair DDR800 XMS2
GPU
Ati Radeon x1950pro 256Mb DDR3 PCI-E
Audio
Audio integrato, Casse Logitech z2300
PSU
OCZ Stealth Xtreme 600W
Case
SunBeam Samurai
OS
Windows XP SP3 + Windows Vista Business x64
Hai controllato se il procio alloggia perfettamente nel socket o se si è piegato qualche pin?
 

jack2

Utente Attivo
531
8
CPU
Core 2 Duo E6750
Scheda Madre
ASUS P5K
HDD
4 x 80Gb Maxtor S-ATA + 250Gb
RAM
4x1Gb Corsair DDR800 XMS2
GPU
Ati Radeon x1950pro 256Mb DDR3 PCI-E
Audio
Audio integrato, Casse Logitech z2300
PSU
OCZ Stealth Xtreme 600W
Case
SunBeam Samurai
OS
Windows XP SP3 + Windows Vista Business x64
Allora vai con le solite prove del caso...clear cmos, un modulo di ram alla volta, alimentatore. Prova a farlo partire senza procio inserito e senti se la mobo beepa, fai la stessa cosa con le ram. Stacca tutte le periferiche non necessarie (drive ottici, floppy...). Magari hai fatto troppa pressione rimontando il dissi e si è danneggiata qualche pista del pcb della mobo...
 

FoFoPPC

Utente Attivo
1,004
15
CPU
Q6600 g0
Scheda Madre
Asus p5b-se
HDD
73Gb Scsi 10000Rpm U320+250gb sata2
RAM
PC 6400 2x1gb
GPU
Galaxy 8800gt
Audio
integrato realtek HD
Monitor
Sony Diamontron 22"Flat (CRT!!!!!)
PSU
550 tecnoware silent
OS
WinCows XP sp2
re:

Hai detto di aver fatto un po di pressione in +....
La parte superiore del core è integra?lo vedi skeggiato?
 

jack2

Utente Attivo
531
8
CPU
Core 2 Duo E6750
Scheda Madre
ASUS P5K
HDD
4 x 80Gb Maxtor S-ATA + 250Gb
RAM
4x1Gb Corsair DDR800 XMS2
GPU
Ati Radeon x1950pro 256Mb DDR3 PCI-E
Audio
Audio integrato, Casse Logitech z2300
PSU
OCZ Stealth Xtreme 600W
Case
SunBeam Samurai
OS
Windows XP SP3 + Windows Vista Business x64
Sinceramente mi sembra impossibile che si sia danneggiato per la pressione esercitata, visto che quella esercitata dal dissi normalmente è sicuramente superiore a quella che puoi sviluppare te con le dita stendendo la pasta...Per pulirlo l'hai tolto dal socket e dove l'hai appoggiato? Hai fatto eccessiva pressione mentre lo rimontavi sulla mobo o mentre lo pulivi? Perchè se vale la prima alternativa allora ribadisco quanto già detto, ossia potrebbe essere che premendo sul procio, il pcb si sia flesso troppo e si sia danneggiata qualche pista...
 

Sergiotubo

Utente Attivo
769
2
Ciao piu tardi faro le prove da te elencate con la speranza che veda bene,nel frattempo ho comprato un pc nuoco e onstamente sono cosi triste che butterei tutto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.3%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 61 70.9%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.8%
  • Nintendo

    Voti: 13 15.1%
  • Altro (Specificare)

    Voti: 6 7.0%

Discussioni Simili