amd athlon 3000 frequenza bassa

Mikro94

Utente Attivo
53
1
CPU
intel core i7-4790k 4.8 GHz
Scheda Madre
ASUS Maximus VII Gen z97
HDD
Samsung 850 evo 250 GB
RAM
Corsair Vengeance Pro 4GB x 4 2133MHz
GPU
Asus GTX 960 oc 2GB
Monitor
AOC 2367m 23" Full HD
PSU
Corsair RM 750 W
Case
Corsair Obsidian 350D
OS
Windows 8.1 Pro
Ciao a tutti, io ho questo problema:
Al momento monto sulla mia scheda madre MSI MS-6712 chipset kt400 il processore amd athlon 3000. La sua frequnza di lavoro dovrebbe essere di circa 2,1 GHz, tuttavia lavora a una frequenza di 1300 MHz (Multipier x13, bus speed 100 MHz e rated FSB 200Mhz). Come faccio a portare la frequenza di lavoro ai valori ideali, 2.1 GHz. Devo intervenire da bios? Se si COME?
Grazie in anticipo
 

Mikro94

Utente Attivo
53
1
CPU
intel core i7-4790k 4.8 GHz
Scheda Madre
ASUS Maximus VII Gen z97
HDD
Samsung 850 evo 250 GB
RAM
Corsair Vengeance Pro 4GB x 4 2133MHz
GPU
Asus GTX 960 oc 2GB
Monitor
AOC 2367m 23" Full HD
PSU
Corsair RM 750 W
Case
Corsair Obsidian 350D
OS
Windows 8.1 Pro
Mainboard.JPG CPU1.JPG
Ho allegato gli screen di cpu z
 

Stermy57

Utente Èlite
3,973
1,078
CPU
AMD Athlon XP-M 2800+@multi unlocked
Dissipatore
Titan 462 Cooler
Scheda Madre
MSI K7T Turbo-R Limited Edition@VIA KT133A
HDD
Western Digital Caviar Black 80GB IDE
RAM
512MB SD-RAM PC-133 Kingston@Quimonda 2-2-2-5 1T
GPU
Abit Siluro GeForce 4 TI 4600 128MB
Audio
Aureal Vortex 2 AU8830
Monitor
Asus VS239H 23"
PSU
Enermax EG465AX-VE(G) FMA 1.3
Case
Coolermaster Wave Master
Periferiche
Noctua Redux 80mm 1800rpm estrazione - 2 Enermax TB Silence 80mm immissione
OS
Windows 98SE with Unofficial Service Pack 3.56 - Windows XP SP1
La frequenza è così bassa perchè sono stati inseriti da BIOS o tramite jumper sul PCB della mobo dei settaggi che portano al mobo ad impostare un valore al FSB pari a 100 :sisi:
Hai 512KB di cache L2 ciò significa che possiedi un Barton che per lavorare a 2.1Ghz usa un divisore ottentuto tramite il prodotto di 166Mhz di FSB*13 ;)
Aspetta che mi informo sul modello della scheda amdre e ti aiuto ;)
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
Semplicemente si è resettato il bios alle frequenze di default, capitava a volte sul mio vecchio Athlon XP 2000+, e capita con una scheda madre vecchia di 10 anni e con una batteria tampone che non è mai stata sostituita.
Semplicemente entra da bios e setta l'FSB a 166mhz :)
 

Mikro94

Utente Attivo
53
1
CPU
intel core i7-4790k 4.8 GHz
Scheda Madre
ASUS Maximus VII Gen z97
HDD
Samsung 850 evo 250 GB
RAM
Corsair Vengeance Pro 4GB x 4 2133MHz
GPU
Asus GTX 960 oc 2GB
Monitor
AOC 2367m 23" Full HD
PSU
Corsair RM 750 W
Case
Corsair Obsidian 350D
OS
Windows 8.1 Pro
adesso questo problema penso di averlo risolto, ho invece qualche probblema con le ram, ma ho aperto un altra discussione su cio nella sezione ram e schede madri
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 122 69.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.3%
  • Sono prenotato per la 1a dose

    Voti: 8 4.6%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%