PROBLEMA Altoparlanti integrati e entrata cuffie non funzionano toshiba satellite 5000-204

Ash47

Nuovo Utente
4
0
Ciao a tutti! Ho un problema: gli altoparlanti integrati e l'entrata delle cuffie del mio portatile non funzionano. Ho provato tutti i metodi. Il driver è aggiornato, la periferica è quella predefinita e supportata da windows... hanno sempre funzionato non capisco perchè ora facciano così!! Help!!!! So che è un pc antico ma ancora funziona!!!!
Grazie :D
 

Ash47

Nuovo Utente
4
0
Sì a quanto pare sì era un bel pò che non lo riprendevo ma ora che il mio è a riparare l'ho ripreso, prima gli altoparlanti e le cuffie funzionavano e ora no!!!! :(
 

Smith

Utente Èlite
8,367
755
Umidità, polvere, urti... sicuro che non abbia preso nulla di questo?
 

Ash47

Nuovo Utente
4
0
Sicuramente polvere!! Urti non mi sembra, umidità forse un pò!!! Potrebbe essere la causa??
 

MarioTreTreTre

Utente Attivo
477
35
CPU
Phenom II x 4 955 BE
Scheda Madre
Asrock 790GX PRO
HDD
1T + 320gb
RAM
Corsair XMS3 ddr3 1x4 gb
GPU
AMD 6950
Audio
integrato scheda madre
Monitor
samsung gw932 sync master
PSU
corsair gs600
Case
syclone II
OS
w7
Probabilmente si sono ossidate le entrate.
 

Smith

Utente Èlite
8,367
755
Se pensi che gli altoparlanti di scarsa qualità sono fatti di cartone, si, potrebbe essere una causa.
 

Smith

Utente Èlite
8,367
755
Assistenza tecnica, non software.
Secondo me la causa è quella citata.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 18 18.8%
  • Gearbox

    Voti: 1 1.0%
  • Xbox & Bethesda

    Voti: 68 70.8%
  • Square Enix

    Voti: 4 4.2%
  • Capcom

    Voti: 5 5.2%
  • Nintendo

    Voti: 15 15.6%
  • Altro (Specificare)

    Voti: 9 9.4%