RISOLTO Alte temperature 5800x anche non in game

Ale94

Nuovo Utente
35
7
Buonasera a tutti,
Sono alcune settimane che il mio 5800x lavora intorno ai 90 gradi di temperatura sia giocando che a basso uso (con una sola scheda di Chrome aperta ad esempio).

Come dissipatore uso un MSI MAG Core Liquid 240R che fino a qualche settimana fa teneva temperature accettabili di 65/70 gradi per uso normale e di 80/85 gradi in game (come case ho il CM nr200p).
Ho notato che i tubi del dissipatore sono caldi ma il radiatore è freddo... può significare che la pompa non funziona bene?
Il cavo di alimentazione della pompa è collegato, provando a scollegarlo le temperature continuano a salire finché il PC non si spegne direttamente.

Per sicurezza ho già cambiato la pasta termica e aggiornato i driver del processore e del BIOS ma non è cambiato nulla.

Non capisco davvero quale potrebbe essere il problema, qualcuno ha idee?
So che il 5800x ha alte temperature ma il problema è venuto fuori soltanto di recente e non ho fatto aggiornamenti hardware o software alla configurazione.

Sotto la mia configurazione completa:
PNY 3070 xlr8
Ryzen7 5800x
Corsair RAM 32 GB 3600MHz
GIGABYTE AORUS B550i
NVMe 1TB PCI 4.0
MSI MAG Core Liquid 240R
Corsair SF750
Cooler Master NR200P
 

Allegati

  • 16357050155643058237717041101682.jpg
    16357050155643058237717041101682.jpg
    3.4 MB · Visualizzazioni: 39
  • 1635705682885.png
    1635705682885.png
    129.8 KB · Visualizzazioni: 41
  • 1635705727249.png
    1635705727249.png
    45.2 KB · Visualizzazioni: 41

BAT

Moderatore
Staff Forum
Utente Èlite
9,686
4,166
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
i tubi del dissipatore sono caldi ma il radiatore è freddo... può significare che la pompa non funziona bene?
temo di sì:
nel radiatore il liquido cede il calore mentre percorre le alette attraversate dal flusso d’aria delle ventole. Se è freddo probabilmente arriva poco liquido, probabilmente a causa della pompa che non sta funzionando a dovere
 
  • Mi piace
Reazioni: Avets

Attuscili

Utente Èlite
3,261
1,040
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 11 PRO
cmq anche prima per quello che tu chiami uso normale mi sembrano temperature alte, molto più alte del mio con un modesto gammax gt da 25€.
 
  • Mi piace
Reazioni: Avets

Ale94

Nuovo Utente
35
7
cmq anche prima per quello che tu chiami uso normale mi sembrano temperature alte, molto più alte del mio con un modesto gammax gt da 25€.
guardando un po' le temperature che si raggiungono nei mini itx le considerò ancora accettabili, quelle che ho adesso invece sono esagerate ed indice che qualcosa non va

temo di sì:
nel radiatore il liquido cede il calore mentre percorre le alette attraversate dal flusso d’aria delle ventole. Se è freddo probabilmente arriva poco liquido, probabilmente a causa della pompa che non sta funzionando a dovere
proverò allora a contattare il venditore su Amazon, la build è di marzo di quest'anno per cui l'aio è ancora in garanzia.
 

Avets

Advanced Micro Devices
Utente Èlite
3,722
2,486
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Giusto perché non costa niente, potresti provare col pc sdraiato sul lato senza radiatore.
In questo modo se c'è una bolla d'aria intrappolata nel waterblock se ne esce necessariamente anche se mi sembra difficile dato che il radiatore sarà allo stesso livello della cpu circa.
Farei questa prova anche solo per potergli dire "sono sicuro di averlo installato correttamente" se magari ti fanno storie per sostituirtelo in garanzia.

Comunque sembra proprio un problema della pompa anche secondo me, o magari un intasamento (difficile però in così poco tempo).
 
  • Mi piace
Reazioni: BAT

Ale94

Nuovo Utente
35
7
Giusto perché non costa niente, potresti provare col pc sdraiato sul lato senza radiatore.
In questo modo se c'è una bolla d'aria intrappolata nel waterblock se ne esce necessariamente anche se mi sembra difficile dato che il radiatore sarà allo stesso livello della cpu circa.
Farei questa prova anche solo per potergli dire "sono sicuro di averlo installato correttamente" se magari ti fanno storie per sostituirtelo in garanzia.

Comunque sembra proprio un problema della pompa anche secondo me, o magari un intasamento (difficile però in così poco tempo).
Grazie per la risposta, ho già fatto varie prove col pc sdraiato spostando il radiatore in varie angolazioni per verificare che non ci fossero intasamenti ma non è cambiato nulla a livello di temperature.

Ho contattato l'assistenza Amazon e non mi hanno fatto domande, me ne inviano già domani uno sostitutivo.
Speriamo sia quello il problema, domani lo monto e vi aggiorno.
 
  • Mi piace
Reazioni: BAT e Avets

Ale94

Nuovo Utente
35
7
temo di sì:
nel radiatore il liquido cede il calore mentre percorre le alette attraversate dal flusso d’aria delle ventole. Se è freddo probabilmente arriva poco liquido, probabilmente a causa della pompa che non sta funzionando a dovere

cmq anche prima per quello che tu chiami uso normale mi sembrano temperature alte, molto più alte del mio con un modesto gammax gt da 25€.

Giusto perché non costa niente, potresti provare col pc sdraiato sul lato senza radiatore.
In questo modo se c'è una bolla d'aria intrappolata nel waterblock se ne esce necessariamente anche se mi sembra difficile dato che il radiatore sarà allo stesso livello della cpu circa.
Farei questa prova anche solo per potergli dire "sono sicuro di averlo installato correttamente" se magari ti fanno storie per sostituirtelo in garanzia.

Comunque sembra proprio un problema della pompa anche secondo me, o magari un intasamento (difficile però in così poco tempo).

Buongiorno a tutti, mi è arrivato l'aio sostitutivo, montato e confermo che funziona.
Era sicuramente quello il problema perchè su quello nuovo si sente il leggero ronzio della pompa.
Ora a riposo le temperature stanno sui 40/45 mentre in game 65/70 o poco più (a seconda del gioco).

Grazie a tutti per le risposte, e per fortuna che si è rotto l'unico pezzo venduto e spedito da Amazon, altrimenti chissà che storie mi facevano 😂
 

Allegati

  • 1635764677225.png
    1635764677225.png
    128.7 KB · Visualizzazioni: 19
  • 1635764824288.png
    1635764824288.png
    129.7 KB · Visualizzazioni: 19
  • Mi piace
Reazioni: BAT

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,268
5,342
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ottimo.
Dai sintomi era quasi sicuro fosse il dissipatore del resto.

Ho però una domanda importante da farti: puoi mostrare una o più foto dell’assemblaggio interno , dettagliate ?
Se non ricordo male la pompa sul tuo AIO è nel radiatore, non nel waterblock. A che altezza sta rispetto alla CPU ? Sopra o sotto ?

Ti sembreranno domande strane, ma la pompa non deve MAI essere il punto più alto del circuito, altrimenti quello che succede è che si formano bolle d’aria nella pompa stessa, che oltre ad essere meno efficiente… si rompe in tempi a volte brevi.
Vorrei insomma escludere che si sia trattato di un problema causato dal posizionamento, ma che fosse invece solo un pò di sfortuna (qualche AIO difettoso esce sempre dalle fabbriche).
l’assemblaggio di case ITX, che personalmente infatti sconsiglio sempre, è rognoso proprio per questo: la scelta dei componenti ed il loro posizionamento va studiata con cura.
 

Avets

Advanced Micro Devices
Utente Èlite
3,722
2,486
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Dalla foto sul primo post sembra che con il radiatore in orizzontale la pompa sti comunque sotto almeno un quarto di radiatore... 🤔
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,268
5,342
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Dalla foto sul primo post sembra che con il radiatore in orizzontale la pompa sti comunque sotto almeno un quarto di radiatore... 🤔
questa la mia paura ed il motivo per cui ho chiesto altre foto. 👍
Non vedendo dove è montato il waterblock, non riesco bene a capire se la pompa sia sopra o sotto lo stesso.
 
  • Mi piace
Reazioni: Avets

Entra

oppure Accedi utilizzando

Discussioni Simili