Alt+Tab troppo più lungo rispetto a prima

ggxvenchy

Nuovo Utente
11
2
Ciao a tutti! Parto col dire che non sapevo dove inserire la domanda, quindi se è nel thread sbagliato se mi dite quello giusto provvederò a rimuoverlo e inserirlo correttamente.
Detto questo, ho recentemente cambiato la mia scheda video, passando da ina 1060 6GB a una 2070s, e da quando l'ho cambiata l'alt+tab ci impiega 3 secondi sia quando passo dal gioco ad un'altra schermata, sia quando ritorno al gioco. Non ho problemi di cali di fps né nulla, semplicemente mi disturba il fatto che ci impieghi praticamente 6 secondi in totale quando con la vecchia scheda video era letteralmente instantaneo, ma avuto problemi del genere.
Qualcuno sa dirmi da cosa potrebbe essere causato il problema? Da quando ho cambiato scheda video giochi agli stessi giochi tenendo aperte le stesse applicazioni, non è cambiato praticamente nulla.

In caso possa essere utile:
scheda video: nvidia geforce rtx 2070 super
cpu: ryzen 5 2600 (che cambierò tra 2/3 settimane con un 5800x)
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,283
9,137
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao a tutti! Parto col dire che non sapevo dove inserire la domanda, quindi se è nel thread sbagliato se mi dite quello giusto provvederò a rimuoverlo e inserirlo correttamente.
Detto questo, ho recentemente cambiato la mia scheda video, passando da ina 1060 6GB a una 2070s, e da quando l'ho cambiata l'alt+tab ci impiega 3 secondi sia quando passo dal gioco ad un'altra schermata, sia quando ritorno al gioco. Non ho problemi di cali di fps né nulla, semplicemente mi disturba il fatto che ci impieghi praticamente 6 secondi in totale quando con la vecchia scheda video era letteralmente instantaneo, ma avuto problemi del genere.
Qualcuno sa dirmi da cosa potrebbe essere causato il problema? Da quando ho cambiato scheda video giochi agli stessi giochi tenendo aperte le stesse applicazioni, non è cambiato praticamente nulla.

In caso possa essere utile:
scheda video: nvidia geforce rtx 2070 super
cpu: ryzen 5 2600 (che cambierò tra 2/3 settimane con un 5800x)
Ciao effettua una reinstallazione pulita dei driver della GPU con DDU, vedi se cambia qualcosa.
Inoltre assicurati che i banchi di RAM siano incastrati sugli slot a2 b2 della mobo e che X.M.P sia arrivo nel BIOS.
 
  • Mi piace
Reazioni: RealRazor

ggxvenchy

Nuovo Utente
11
2
Ciao effettua una reinstallazione pulita dei driver della GPU con DDU, vedi se cambia qualcosa.
Inoltre assicurati che i banchi di RAM siano incastrati sugli slot a2 b2 della mobo e che X.M.P sia arrivo nel BIOS.
Perfetto, ora ho un altro problema ancora: non riesco ad accedere al bios!
Fino a letteralmente pochissimi mesi fa riuscivo ad accedere, ora no, ho provato per 7 volte a spammare DEL (so che è il tasto giusto) ma lo schermo diventa nero per pochi secondi e poi si avvia direttamente windows, ho provato a farlo dalle impostazioni di windows cercando su internet, ma non c’è “Impostazioni firmware UEFI” quindi non ho modo di accedere al bios.
Non ho veramente toccato nulla al pc da quando ho aperto l’ultima volta il bios, cosa faccio ora?
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,283
9,137
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Perfetto, ora ho un altro problema ancora: non riesco ad accedere al bios!
Fino a letteralmente pochissimi mesi fa riuscivo ad accedere, ora no, ho provato per 7 volte a spammare DEL (so che è il tasto giusto) ma lo schermo diventa nero per pochi secondi e poi si avvia direttamente windows, ho provato a farlo dalle impostazioni di windows cercando su internet, ma non c’è “Impostazioni firmware UEFI” quindi non ho modo di accedere al bios.
Non ho veramente toccato nulla al pc da quando ho aperto l’ultima volta il bios, cosa faccio ora?
Strano.. puoi postare il resto della build?
 

ggxvenchy

Nuovo Utente
11
2
Strano.. puoi postare il resto della build?
Hey, scusami!
Non riesco ancora ad accedere al bios, quando provo da windows 10 non c’è l’UEFI e quando provo all’avvio, anche spammando DEL mi si avvia windows, non so proprio come fare.

Build:
gpu: gigabyte 2070 super
cpu: ryzen 5 2600
ram: crucial ballistix 16gb 3600 (underclockate a 3200)
scheda madre: gigabyte b450 aorus pro
Post unito automaticamente:

potrebbe essere perché la modalità del bios è su legacy e non su uefi?
 
Ultima modifica:

ggxvenchy

Nuovo Utente
11
2
niente, praticamente nella schermata mi dice di premere DEL ma in realtà devo prendere f2, io sarò completamente scema ma loro mi prendono in giro ahahah comunque ho attivato l’xmp, spero che ora il problema si risolva! grazie mille!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili