PROBLEMA All'avvio del PC si accendono le ventole, ma non parte la scheda video

Stato
Discussione chiusa ad ulteriori risposte.

Shacobi

Nuovo Utente
8
0
Salve, questo problema si era già presentato 4-5 mesi fa, e avevo risolto sostituendo una RAM.
Allora in sostanza quando vado ad accendere il computer (fisso, assemblato 4 anni fa, sempre stato funzionante), partono le ventole del dissipatore e del case, ma non della scheda video. Si accende anche un led rosso sulla scheda madre. La cosa che mi confonde di più è che delle volte si accende normalmente, altre mi da questo problema. Inizialmente mi bastava riavviare il pc, successivamente ha smesso di funzionare il "trucco", quindi ho iniziato ad aprire il case, e spostandolo dopo qualche tentativo si riavviava normalmente e continuava a funzionare finchè non lo spegnevo e provavo a riaccenderlo il giorno seguente. Ora non c'è verso di farlo partire, le ventole girano, si accende questo led rosso, nessun beep e la scheda video non dà segni di vita. Ho provato a staccare le RAM, si accende dando il medesimo problema, senza beep, ho provato tutti i socket delle RAM, ma niente.
Ora non credo siano di nuovo le RAM, cioè possibile che si siano rotte entrambe a distanza di 4 mesi?
Oggi l'avevo portato da qualcuno per farlo vedere, e mi ha richiamato dicendomi che funzionava normalmente, allora lo riporto a casa, e sorpresa, non funziona.
Cosa potrebbe essere io mi chiedo.

La mia configurazione :
-Scheda video : Gigabyte Radeon R9 280
-Mother board : Asus M5A97 EVO R2.0
-RAM : 4GBx2 Corsair DDR3 1600 MHz
-CPU : ora non ricordo bene, ma è una amd fx
-Alimentatore : è da 650W
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,127
8,443
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
avvia il pc con 1 solo banco di ram, processore e scheda madre, e stacca tutto il resto
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,254
10,059
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Sembra un problema di falso contatto di qualche connettore o di alimentatore. Controlla tutti i cavi e il cablkaggio dei connettori.... Per caso l'alimentatore è un Corsair VS650?
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Si l’alimentatore è quello
Cioè in che modo controllo i cavi? O meglio a cosa devo far caso?
Sarà un caso che dal tecnico ha funzionato, a casa è collegato ad una ciabatta o altro che non sia diretto ad una presa? Prova a cambiare presa anche ed il cavo dell"ali. . Non si sa mai. Non sarebbe la prima volta!
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Comunque quando dici la scheda video non parte intendi, credo, che sul monitor il segnale non c'e'.
La cpu ha l'integrata? Non ho capito qual'e'.
Hai la possibilita' di provare altra vga?
Se riesci a fare queste prove puoi escludere o meno la mobo.
Altresi' ti consiglio di provare anche con altro ALI.

EDIT: CavI Video?
 
Ultima modifica:
  • Mi piace
Reazioni: Theleme

Shacobi

Nuovo Utente
8
0
Comunque quando dici la scheda video non parte intendi, credo, che sul monitor il segnale non c'e'.
La cpu ha l'integrata? Non ho capito qual'e'.
Hai la possibilita' di provare altra vga?
Se riesci a fare queste prove puoi escludere o meno la mobo.
Altresi' ti consiglio di provare anche con altro ALI.

EDIT: CavI Video?

Intendo che non si accendono neanche le ventole di suddetta scheda video, quindi non dovrebbe darmi nulla neanche con la vga.
La cpu non ha l’integrata credo, poi quando posso vedo bene qual’è il modello.
Ma comunque non credo che il problema derivi dalla gpu, o almeno spero, dovrebbe beepare quando accendo in caso, giusto?

Mi sono scordato anche di fare presente che una volta “acceso” il pc non posso più spegnerlo col pulsante di accensione, cioè è come se fosse rotto, devo per forza spegnerlo con lo switch dell’alimentatore
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Non so, sembra un problema di mobo. Hai provato un reset? Senza impazzire portalo in assistenza, magari diversa dalla precedente.
 

Shacobi

Nuovo Utente
8
0
Se intendi il reset del CMOS si ho già provato. Essì penso sia l’unica lasciarlo da un tecnico a questo punto..
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Se intendi il reset del CMOS si ho già provato. Essì penso sia l’unica lasciarlo da un tecnico a questo punto..
Mi dispiace mi auguro tu possa risolvere senza particolari investimenti.
Nessuno che possa farti provare una scheda grafica?
 

Shacobi

Nuovo Utente
8
0
Mi dispiace mi auguro tu possa risolvere senza particolari investimenti.
Nessuno che possa farti provare una scheda grafica?

Grazie per l’augurio, ho le dita incrociate da giorni ormai.
Comunque no non ho proprio modo di provare altri componenti, o i miei componenti su altri pc.
Sto ancora sperando che sia qualche filo dell’alimentatore un po’ malfunzionante.
Ma vabbè lo scoprirò quando lo porterò da un tecnico.
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Ok, allora meglio un "imbocca al lupo"
Ciao
P. S. Per curiosità mi faresti sapere il problema una volta riscontrato?
Grazie
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili