All'accensione mi appare "loading asus espress gate" collegando il monitor con VGA

fabulas

Utente Attivo
267
6
Mi succede una cosa stranissima, se collego il monitor con cavo DVI-DVI tutto è ok, se collego il monitor con cavo VGA utilizzando un adattatore VGA -DVI visto che la scheda video non ha uscite VGA, quando avvio il pc prima di apparire la schermata della scheda madre, mi appare una scritta bianca su sfondo nero con scritto " Loading Asus espress gate", e poi dopo 2 sec scompare e si avvia normalmente...questo utlizzando il cavo DVI per collegare il monitor non succede..cosa può essere? Grazie:)
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Mi succede una cosa stranissima, se collego il monitor con cavo DVI-DVI tutto è ok, se collego il monitor con cavo VGA utilizzando un adattatore VGA -DVI visto che la scheda video non ha uscite VGA, quando avvio il pc prima di apparire la schermata della scheda madre, mi appare una scritta bianca su sfondo nero con scritto " Loading Asus espress gate", e poi dopo 2 sec scompare e si avvia normalmente...questo utlizzando il cavo DVI per collegare il monitor non succede..cosa può essere? Grazie:)
Reimposta di default il bios della scheda madre.
 

fabulas

Utente Attivo
267
6
Reimposta di default il bios della scheda madre.
non so xchè ma mi sono ritrovato con il bios già a default, l'ho reimpostato lo stesso ma niente..la scritta all'avvio "loading asus espress gate" c'è sempre..quindi dal bios l'ho disabilitato..e adesso non appare +..è un problema se lo disabilitato..sarei curioso di sapere a cosa serve e perchè me lo fa solo con il cavo vga se metto il DVI no..Grazie ;)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento