PROBLEMA Alimentazione Non Interrotta Dopo L'arresto Del Sistema

VBK5

Nuovo Utente
80
1
CPU
n/a
Scheda Madre
n/a
HDD
n/a
RAM
n/a
GPU
n/a
Audio
n/a
Monitor
n/a
PSU
n/a
Case
n/a
OS
n/a
Ciao,
Qualche tempo fa c'è stato un blackout nella mia zona e quando la corrente è tornata ci sono stati degli sbalzi di corrente, la luce è tornata ed è saltata ad intermittenza per alcuni secondi. Purtroppo avevo lasciato il computer collegato alla corrente elettrica e da allora ho questo problema.

Ora le ventole continuano a girare, i led della scheda madre e della scheda video restano accessi e la spia di alimentazione del case (quella con il lampo :) ) è accesa anche dopo il totale arresto del sistema. L'unico modo per spegnerle è, dopo l'arresto del sistema, premere il tasto di arresto per alcuni secondi, a quel punto si spegne definitivamente.

Non so se potrebbe essere rilevante, ma il problema si era in parte risolto quando avevo sostituito la scheda video. Infatti prima di cambiarla, dopo aver spento il sistema e aver tenuto premuto il tasto di arresto, dovevo anche togliere la corrente altrimenti dopo alcuni secondi si riaccendeva da solo. Poi a causa di un guasto della scheda video l'ho dovuta sostituire e, non so perchè, da allora almeno non si riaccende più da solo.

EDIT: quando faccio riavvia il sistema, il computer si arresta e si spegne tutto correttamente e dopo 2 secondi si riavvia. Cioè se invece che arrestare il sistema lo riavvio, la procedura di arresto (prima della riaccensione) fila liscia come l'olio.

Le informazioni sul sistema sono sul file DxDiag in allegato.

Operazioni già fatte:
  • Disattivata l'opzione avvio rapido.
  • Provato con una VGA differente.
  • Installato versioni precedenti alla 11 del driver Intel EMI.
  • Aggiornato il BIOS alla versione più recente.
  • Staccato il power button e avviato il PC direttamente dalla scheda madre.
Purtroppo non mi è possibile provare con un alimentatore o una scheda madre diversa

Grazie a tutti per l'aiuto! :)
 

Allegati

  • DxDiag.txt
    75 KB · Visualizzazioni: 25
Ultima modifica:

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ciao,
Qualche tempo fa c'è stato un blackout nella mia zona e quando la corrente è tornata ci sono stati degli sbalzi di corrente, la luce è tornata ed è saltata ad intermittenza per alcuni secondi. Purtroppo avevo lasciato il computer collegato alla corrente elettrica e da allora ho questo problema.

Ora le ventole continuano a girare, i led della scheda madre e della scheda video restano accessi e la spia di alimentazione del case (quella con il lampo :) ) è accesa anche dopo il totale arresto del sistema. L'unico modo per spegnerle è, dopo l'arresto del sistema, premere il tasto di arresto per alcuni secondi, a quel punto si spegne definitivamente.

Non so se potrebbe essere rilevante, ma il problema si era in parte risolto quando avevo sostituito la scheda video. Infatti prima di cambiarla, dopo aver spento il sistema e aver tenuto premuto il tasto di arresto, dovevo anche togliere la corrente altrimenti dopo alcuni secondi si riaccendeva da solo. Poi a causa di un guasto della scheda video l'ho dovuta sostituire e, non so perchè, da allora almeno non si riaccende più da solo.

Le informazioni sul sistema sono sul file DxDiag in allegato.

Operazioni già fatte:
  • Disattivata l'opzione avvio rapido.
  • Provato con una VGA differente.
  • Installato versioni precedenti alla 11 del driver Intel EMI.
  • Aggiornato il BIOS alla versione più recente.
Purtroppo non mi è possibile provare con un alimentatore o una scheda madre diversa

Grazie a tutti per l'aiuto! :)
Stacca dalla scheda madre il pwr button e accendilo facendo contatto con un cacciavite, così capiamo se è il tasto o la mobo.
 
  • Like
Reactions: VBK5

VBK5

Nuovo Utente
80
1
CPU
n/a
Scheda Madre
n/a
HDD
n/a
RAM
n/a
GPU
n/a
Audio
n/a
Monitor
n/a
PSU
n/a
Case
n/a
OS
n/a
Stacca dalla scheda madre il pwr button e accendilo facendo contatto con un cacciavite, così capiamo se è il tasto o la mobo.

Ciao Glastow, grazie per aver risposto :)
Ho fatto come hai detto tu, ma il problema persiste, ho proprio staccato tutti i pin anche del tasto reset.
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ciao Glastow, grazie per aver risposto :)
Ho fatto come hai detto tu, ma il problema persiste, ho proprio staccato tutti i pin anche del tasto reset.
A sto punto qualcosa della mobo in corto mi vien da pensare.

Prova ad usare il tutto fuori dal case, potrebbe anche essere l'alimentatore.

Non resta che provare con un alimentatore scheda madre e cpu per vedere se la cosa va avanti.
 

VBK5

Nuovo Utente
80
1
CPU
n/a
Scheda Madre
n/a
HDD
n/a
RAM
n/a
GPU
n/a
Audio
n/a
Monitor
n/a
PSU
n/a
Case
n/a
OS
n/a
A sto punto qualcosa della mobo in corto mi vien da pensare.

Prova ad usare il tutto fuori dal case, potrebbe anche essere l'alimentatore.

Non resta che provare con un alimentatore scheda madre e cpu per vedere se la cosa va avanti.
Scusa non ho ben capito cosa devo fare
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Scusa non ho ben capito cosa devo fare
Togli la scheda madre dal case e provala su una scatola, ovvero la avvii con un cacciavite con solo cpu e un banco di ram collegati, unici cavi collegati quelli 24 pin della mobo e 8 pin della cpu.

Scheda video disinserita dallo slot pci-e.

Le uscite video usi quelle della mobo.
 

VBK5

Nuovo Utente
80
1
CPU
n/a
Scheda Madre
n/a
HDD
n/a
RAM
n/a
GPU
n/a
Audio
n/a
Monitor
n/a
PSU
n/a
Case
n/a
OS
n/a
Togli la scheda madre dal case e provala su una scatola, ovvero la avvii con un cacciavite con solo cpu e un banco di ram collegati, unici cavi collegati quelli 24 pin della mobo e 8 pin della cpu.

Scheda video disinserita dallo slot pci-e.

Le uscite video usi quelle della mobo.
Ok, provo a fare così. Ma comunque il fatto che tenendo premuto il pwr button alla fine si spegne del tutto non potrebbe essere un indizio? Voglio dire se ci fosse proprio un corto e la scheda madre non riesce ad aprire il circuito per spegnere tutto come mai se tengo premuto alla fine lo capisce? Non potrebbe essere qualcosa di software piuttosto che di hardware?
In realtà non so se sto dicendo solo fesserie, è che prima di smontare tutto vorrei essere sicuro, perché comunque smembrare il PC comporta dei rischi per me, è stato il mio primo ed unico assemblaggio fatto 4 anni fa, non so più tanto dove mettere le mani. Diciamo che il rischio di fare qualche casino c'è...
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ok, provo a fare così. Ma comunque il fatto che tenendo premuto il pwr button alla fine si spegne del tutto non potrebbe essere un indizio? Voglio dire se ci fosse proprio un corto e la scheda madre non riesce ad aprire il circuito per spegnere tutto come mai se tengo premuto alla fine lo capisce? Non potrebbe essere qualcosa di software piuttosto che di hardware?
In realtà non so se sto dicendo solo fesserie, è che prima di smontare tutto vorrei essere sicuro, perché comunque smembrare il PC comporta dei rischi per me, è stato il mio primo ed unico assemblaggio fatto 4 anni fa, non so più tanto dove mettere le mani. Diciamo che il rischio di fare qualche casino c'è...
Mi faccio le tue stesse domande, per questo devi smontarlo, dobbiamo capire quale è il problema, o almeno capire dove andiamo a sbattere.

Se non vuoi smontarlo non so che dirti, io cerco solo di aiutarti per come mi è possibile.
 

VBK5

Nuovo Utente
80
1
CPU
n/a
Scheda Madre
n/a
HDD
n/a
RAM
n/a
GPU
n/a
Audio
n/a
Monitor
n/a
PSU
n/a
Case
n/a
OS
n/a
Mi faccio le tue stesse domande, per questo devi smontarlo, dobbiamo capire quale è il problema, o almeno capire dove andiamo a sbattere.

Se non vuoi smontarlo non so che dirti, io cerco solo di aiutarti per come mi è possibile.
Ok Ok, allora ti aggiorno non appena ho fatto il test. Grazie ancora
 

VBK5

Nuovo Utente
80
1
CPU
n/a
Scheda Madre
n/a
HDD
n/a
RAM
n/a
GPU
n/a
Audio
n/a
Monitor
n/a
PSU
n/a
Case
n/a
OS
n/a
Mi faccio le tue stesse domande, per questo devi smontarlo, dobbiamo capire quale è il problema, o almeno capire dove andiamo a sbattere.

Se non vuoi smontarlo non so che dirti, io cerco solo di aiutarti per come mi è possibile.

Ah già sono un idiota, ho dimenticato di dare un'informazione che potrebbe esserti utile prima di smontare tutto:
quando faccio riavvia il sistema, il computer si arresta e si spegne tutto correttamente e dopo 2 secondi si riavvia. Cioè se invece che arrestare il sistema lo riavvio, la procedura di arresto (prima della riaccensione) fila liscia come l'olio.
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ah già sono un idiota, ho dimenticato di dare un'informazione che potrebbe esserti utile prima di smontare tutto:
quando faccio riavvia il sistema, il computer si arresta e si spegne tutto correttamente e dopo 2 secondi si riavvia. Cioè se invece che arrestare il sistema lo riavvio, la procedura di arresto (prima della riaccensione) fila liscia come l'olio.
A maggior ragione devi fare questa prova dopo quello che mi dici.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 485 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%