PROBLEMA Alimentatore XFX PRO650W e Asus ROG RTX 2070 8gb

JustMadz

Nuovo Utente
Salve ragazzi come da titolo è da quando ho aggiornato la build del mio pc che ho seri problemi con la scheda video che credo siano creati dall'alimentatore.

La mi build:


Gigabyte Aorus B450 M
AMD Ryzen 5 2600x
Corsair CMK16GX4M2B3000C15 Vengeance LPX (2x8GB)
Asus Rog Strix RTX 2070 8gb OC
2 x HDD Seagate Barracudada 1tb

XFX PRO650W 80+ Bronze

Il problema è il seguente, sin dall'upgrade della scheda madre più annessi cpu/ram passando a ryzen e poi successivamente della gpu, non riesco a sfruttare la versione Performance della mia RTX 2070 poiché il PC non ne vuole sapere di avviarsi, o meglio, si avvia ma mi da come se la scheda video avessea problemi quindi mi da i beep di errore per la gpu e mi rimane anche il led di stato del check sulla mobo rosso sulla gpu come se non riuscisse ad avviare il bios della scheda video in modalità performance.

Appena montato il tutto mi sono messo inizialmente le mani nei capelli pensando di dover rismontare tutto e fare un rma di urgenza della scheda video, finché non provai a mettere la scheda video in modalità Quiet, provo ad avviare ed inizialmente sembrava dare lo stesso problema, al che preso dall'ira prendo riavvio per l'ennesima volta e appena sento i beep di stato premo per spegnere e riaccendere velocemente il pc tramite tasto del case e stranamente il pc si avvia senza nessun problema la scheda video funziona perfettamente, ho fatto migliaia di stress test per vedere se fosse un problema di GPU ma non ha dato alcun risultato anomalo.

Ora ogni volta che io accendo il pc mi trovo come se dovessi lanciare una monetina e devo sperare che tutto fili liscio, alle volte non ha alcun problema alle volte devo per forza fare quel "trucchetto" dello spegnere e riaccendere subito dopo i beep di stato per avviarlo, ho paura che però a lungo termine sicuramente questo porti danni ad altri componenti, per questo chiedo aiuto a voi del forum anche perché vorrei poter utilizzare anche a pieno la mia scheda video.
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,786
4,262
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ciao, i cavi di alimentazione alla scheda video sono tutti collegati?
il bios della scheda madre è aggiornato?
 

JustMadz

Nuovo Utente
ciao, i cavi di alimentazione alla scheda video sono tutti collegati?
il bios della scheda madre è aggiornato?
Si i cavi di alimentazione della scheda video sono tutti collegati e oltre tutto la scheda ha i led di stato che indicano se la corrente che arriva è sufficiente o meno, il bios della scheda madre è aggiornato.
 

Entra

oppure Accedi utilizzando