Alimentatore partito?

Mic865

Utente Attivo
8
0
CPU
pentium4 3.0gb
Scheda Madre
asrock conroe 1333 d667
Hard Disk
160gb
RAM
ddr2 2gb tot.
Scheda Video
nvidia gforce 8500gt 1gb
Scheda Audio
7.1 extrem
Monitor
relisys
Alimentatore
premier 50-60hz +5v +3.3v +12v max 450watt
Case
normale nera
Sistema Operativo
Window Xp Home
Ciao a tutti. C'è qualcuno che può dirmicome posso controllare se l'alimetatore è "przialmente" andato? Dico parzialmente perchè la
tensione c'è e le ventole girano ma non succede altro
 

screwdriver

Utente Attivo
125
1
Quale tensione c'è? Quali led si accendono, se si accende qualcosa? Quali ventole girano? Quella dell'alimentatore gira? Descritto così la causa potrebbe essere qualsiasi cosa.Più dettagli aiutano ad aiutarti.Per provare un alimentatore la strada più semplice è quella di montarlo al posto di quello (della stessa o di minor potenza) di un pc sicuramente funzionante, non è rischioso, per sicurezza si lascia il disco fisso non alimentato per non perdere i dati. Comunque gli alimentatori di solito si rompono sempre integralmente, non parzialmente, ma l'eccezione è in agguato.
 

Mic865

Utente Attivo
8
0
CPU
pentium4 3.0gb
Scheda Madre
asrock conroe 1333 d667
Hard Disk
160gb
RAM
ddr2 2gb tot.
Scheda Video
nvidia gforce 8500gt 1gb
Scheda Audio
7.1 extrem
Monitor
relisys
Alimentatore
premier 50-60hz +5v +3.3v +12v max 450watt
Case
normale nera
Sistema Operativo
Window Xp Home
Scusami hai ragione!!! Si accende il led verde di accensione e le ventole girano tutte cioè del dissipatore,della scheda video e anche quella dell'alimentatore.Non carica l'hd e il dvd. Tutto ciò succede dopo una scarica da fulmine.Spero di aver scritto tutto quello che può essere utile.Ciao e grazie
 

meldon

Utente Attivo
448
30
Scusami hai ragione!!! Si accende il led verde di accensione e le ventole girano tutte cioè del dissipatore,della scheda video e anche quella dell'alimentatore.Non carica l'hd e il dvd. Tutto ciò succede dopo una scarica da fulmine.Spero di aver scritto tutto quello che può essere utile.Ciao e grazie
Ok, se è colpa di un fulmine sei fortunato a non dover prendere tutto il pc in blocco e non doverlo buttare nel cestino... In verità dopo quello potrebbe essere qualsiasi componente fuso, almeno per come la penso io... Ti converrebbe testare i pezzi uno per uno su un computer funzionante.
 

aku87

Utente Attivo
1,244
75
CPU
Intel Core i7 920
Scheda Madre
Asus P6T Deluxe
Hard Disk
2x500 GB Maxtor RAID0
RAM
3x1 GB DDR3 Kingston 1333 Mhz
Scheda Video
Sapphire ATI HD 4870 512 MB GDDR5
Scheda Audio
8 Channel High Definition Audio CODEC + BOSS BR 600 per le registrazioni
Monitor
Samsung SyncMaster P2070
Alimentatore
Enermax EG651P-VE 550Watt
Case
Cooler Master CM690
Sistema Operativo
Windows 7 Ultimate
Scusami hai ragione!!! Si accende il led verde di accensione e le ventole girano tutte cioè del dissipatore,della scheda video e anche quella dell'alimentatore.Non carica l'hd e il dvd. Tutto ciò succede dopo una scarica da fulmine.Spero di aver scritto tutto quello che può essere utile.Ciao e grazie
A me da tanto l'idea che sia partita la scheda madre :boh:
 

meldon

Utente Attivo
448
30
A me da tanto l'idea che sia partita la scheda madre :boh:
Teoricamente dovrebbe essere partita quella se non parte l' HD, ma potrebbe essere comunque un altro componente che disturba il tutto. Prova ad aggiornare il bios, che magari non si sia danneggiato quello...
 

screwdriver

Utente Attivo
125
1
Il fatto che giri la ventola dell'alimentatore dovrebbe indicare che il +12v c'è (se non è un alimentatore particolare); il fatto che non carica hd e dvd dovrebbe indicare che manca il +5v, se è così siamo già nell'eccezione.Potrebbe anche essersi salvata solo la linea dei 5VStBy: se le linee delle ventole pescano da lì anche se il resto dell'ali è fuso le ventole gireranno e il led verde si accende (non so però come sia fatta la motherboard, magari sto dicendo fesserie), però in questo caso non dovrebbe partire la ventola dell'alimentatore, che è a 12v. Tutto questo ragionamento può però cascare alla prova dei fatti (per esempio i 5volt magari ci sono, ma potrebbero essere fusi sia l'hd che il dvd). In ogni caso se ha preso un fulmine bisognerà provare tutto come dice meldon, senza disperare e senza pessimismi: l'unica cosa che interessa al fulmine è arrivare per la via più facile possibile a terra; la strada scelta può passare anche dentro i singoli componenti e ramificarsi in modo pressochè imprevedibile fino a danneggiare tutto, oppure rompere solo una parte dell'alimentatore e nient'altro.
 

merlovila

Utente Attivo
17
1
meleddetto!modding accendisigari e portabibite mi ha fottuto il silent pro 600 w nuovo! e ora???
 

valerius14

Utente Èlite
1,637
124
Sistema Operativo
osx
ma io aggiungo e ti dico che l'ali non e il problema ma il problema e altrove... in quanto se l'ali si accende da vuol dire che funziona perche nn si e bruciato il suo fusibile che si brucia appena si brucia qualche suo componente... devi controllare gli altri componenti e la mobo...
hai il pc collegato ad un ups?
secondo me la mobo e andata ti si e bruciato il chip del bios... a me capito una cosa simile...
il pc "funzionava" appena cercavo di fare un clic con il mouse su una cartella aevoglia di bluescreen che uscivano...
per non parlare di quelli che uscivano quando cercavo di giocare ad assassin's creed

cmq per stare sicuro sull'ali controlla i voltaggi se non sn inferiori a quelli che devi avere sui 12v sui 5 su 1,4 e sui 3,3
 

Entra

oppure Accedi utilizzando

Hot del momento