PROBLEMA Alimentatore morto?

Stato
Discussione chiusa ad ulteriori risposte.

Tigarex

Utente Attivo
102
4
CPU
Intel Core i5 8400
Dissipatore
Arctic Freezer 32
Scheda Madre
Asus Prime Z370-P
HDD
Crucial MX300 275gb/ Samsung 830 120gb
RAM
G.Skill Trident Z 16GB 3200MHz
GPU
MSI GTX 1070TI Gaming
Monitor
ASUS VS239HR
PSU
Antec 500vp
Case
Corsair 100r Silent Edition
OS
Windows 10
Ciao, oggi dopo aver acceso il pc vado per lanciare un gioco da steam, ma appena inizia il caricamento sento un rumore di elettricità e il pc si spegne. Premetto che non si sentiva nessun odore di bruciato, dite che è morto l'alimentatore( un Artic 550R di 4 anni fa) oppure può essere che si è rotta la scheda madre? Grazie.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,139
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Ciao, oggi dopo aver acceso il pc vado per lanciare un gioco da steam, ma appena inizia il caricamento sento un rumore di elettricità e il pc si spegne. Premetto che non si sentiva nessun odore di bruciato, dite che è morto l'alimentatore( un Artic 550R di 4 anni fa) oppure può essere che si è rotta la scheda madre? Grazie.
Per vedere se il PSU è andato puoi provare a fare così.
Stacca il connettore a 24PIN della scheda madre, individua il cavo verde e, usando una graffetta, fai il ponte fra il connettore relativo al cavo verde ed uno qualsiasi dei connettori relativi ai cavi neri.
Se il PSU parte, significa che funziona... in caso contrario, RIP.
 

Tigarex

Utente Attivo
102
4
CPU
Intel Core i5 8400
Dissipatore
Arctic Freezer 32
Scheda Madre
Asus Prime Z370-P
HDD
Crucial MX300 275gb/ Samsung 830 120gb
RAM
G.Skill Trident Z 16GB 3200MHz
GPU
MSI GTX 1070TI Gaming
Monitor
ASUS VS239HR
PSU
Antec 500vp
Case
Corsair 100r Silent Edition
OS
Windows 10
Per vedere se il PSU è andato puoi provare a fare così.
Stacca il connettore a 24PIN della scheda madre, individua il cavo verde e, usando una graffetta, fai il ponte fra il connettore relativo al cavo verde ed uno qualsiasi dei connettori relativi ai cavi neri.
Se il PSU parte, significa che funziona... in caso contrario, RIP.
Grazie mille, appena farà un po' più di fresco ci provo. Anche se spero vivamente che sia morto il Psu e non la scheda madre o la cpu.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,139
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Grazie mille, appena farà un po' più di fresco ci provo. Anche se spero vivamente che sia morto il Psu e non la scheda madre o la cpu.
Me lo auguro per te :)
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ciao, oggi dopo aver acceso il pc vado per lanciare un gioco da steam, ma appena inizia il caricamento sento un rumore di elettricità e il pc si spegne. Premetto che non si sentiva nessun odore di bruciato, dite che è morto l'alimentatore( un Artic 550R di 4 anni fa) oppure può essere che si è rotta la scheda madre? Grazie.

Sfrigolio e si spegne.

O e' il filtro dell' alimentatore,
o e' l'alimentatore.

Comunque e' l' ali.

Che la scheda madre muoia sfrigolando sarebe una novita' assoluta! :old:
 

Tigarex

Utente Attivo
102
4
CPU
Intel Core i5 8400
Dissipatore
Arctic Freezer 32
Scheda Madre
Asus Prime Z370-P
HDD
Crucial MX300 275gb/ Samsung 830 120gb
RAM
G.Skill Trident Z 16GB 3200MHz
GPU
MSI GTX 1070TI Gaming
Monitor
ASUS VS239HR
PSU
Antec 500vp
Case
Corsair 100r Silent Edition
OS
Windows 10
Sfrigolio e si spegne.

O e' il filtro dell' alimentatore,
o e' l'alimentatore.

Comunque e' l' ali.

Che la scheda madre muoia sfrigolando sarebe una novita' assoluta! :old:

Effettivamente ho fatto come ha detto Lordnight e il psu non da segni di vita. Per il filtro dell'alimentatore cosa intendi? Si può riparare? Grazie.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ti conviene cambiarlo,

tanto non era un granche' come alimentatore.

Budget?
 

Tigarex

Utente Attivo
102
4
CPU
Intel Core i5 8400
Dissipatore
Arctic Freezer 32
Scheda Madre
Asus Prime Z370-P
HDD
Crucial MX300 275gb/ Samsung 830 120gb
RAM
G.Skill Trident Z 16GB 3200MHz
GPU
MSI GTX 1070TI Gaming
Monitor
ASUS VS239HR
PSU
Antec 500vp
Case
Corsair 100r Silent Edition
OS
Windows 10
Ti conviene cambiarlo,

tanto non era un granche' come alimentatore.

Budget?

Alla fine ieri l'ho sostituito, ho preso un' Antec vp500pc nuovo trovato a 35 euro in un negozio. Ora il pc funziona di nuovo, anche se il led del tasto power non si accende mentre quello del reset funziona, ma vabbè.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Beh,

sei andato molto sull'economico,
ma ok.

A posto,
saluto e chiudo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 262 36.5%

Discussioni Simili