PROBLEMA alimentatore insufficiente?

LIVEnannino

Utente Attivo
144
4
salve ragazzi,

ma un XFX 650w è sufficiente a sostentere una CPU i7-4970 a massimo carico?
perchè effettuando render ( dove la cpu viene sfruttata al 100%) il computer si riavvia dopo poco dall'avvio del render (a volte dopo una 20 di minuti, a volte dopo qualche minuto).
mi è capitato che si riavviasse anche con giochi come GTAV, probabilmente proprio mentre sfruttavano la CPU.
durante l'uso in "idle" con navigazione, visualizzazione video in streaming, il computer funziona perfettamente.

vi scrivo il resto della config:

scheda video: ASUS gtx 760
motherboard: Asrock h97 fatality
HD: barracuda 1tb
ram: 2x4 corsair vengeance blu

aggiungo che, sul dissipatore ho montato un Nocuta nh-d14, che assieme alla ventola in estrazione in top, quella in immissione in front ed estrazione in bottom, le temperature della CPU non raggiungono mai i 64°!
anche la scheda video, sebbene in gioco registri a volte anche 70° e oltre ( le ultime misurazioni risalgono a qualche settimana fa, dopo questi riavvii non voglio giocare più a nulla :asd: )

ho fatto anche un test delle memorie ram avviato tramite windows, che ha testato entrambi i banchi, non rilevando nessun malfunzionamento.

ma d'altronde, il computer in idle funziona egregiamente.

chiedo a voi esperti perchè davvero non so quale possa essere la causa di questi riavvii quando la CPU è sotto sforzo massimo.
 
U

Utente cancellato 106622

Ospite
Alla faccia, con 650W ci fai quasi uno SLI di 970 :D

Piuttosto potrebbe essere guasto...
 
  • Like
Reactions: LIVEnannino

LIVEnannino

Utente Attivo
144
4
Togli la 760 e usa l'integrata.Si continua a riavviare in rendering?

provo subito e ti faccio sapere!

- - - Updated - - -

Togli la 760 e usa l'integrata.Si continua a riavviare in rendering?

piccolo problemino, la scheda video integrata non regge le viewport di 3dstudio ( la scena da renderizzare è molto pesante in termini di poligoni,si è disattivato il monitor per un secondo, allora ho preferito chiudere 3ds...)

Ma sono riuscito comunque a settare tutto e ad avviare il render... vi aggiorno!

- - - Updated - - -

Update!!

Dopo ben 3 render eseguiti in successione....non si è riavviato!!!!

A questo punto, cosa se ne può dedurre? ( oltre al fatto che forse la scheda video andrà utilizzata come fermalibri? :asd: )
 
Ultima modifica:
U

Utente cancellato 106622

Ospite
provo subito e ti faccio sapere!

- - - Updated - - -



piccolo problemino, la scheda video integrata non regge le viewport di 3dstudio ( la scena da renderizzare è molto pesante in termini di poligoni,si è disattivato il monitor per un secondo, allora ho preferito chiudere 3ds...)

Ma sono riuscito comunque a settare tutto e ad avviare il render... vi aggiorno!

- - - Updated - - -

Update!!

Dopo ben 3 render eseguiti in successione....non si è riavviato!!!!

A questo punto, cosa se ne può dedurre? ( oltre al fatto che forse la scheda video andrà utilizzata come fermalibri? :asd: )

Essendo una Asus non mi stupisco, la serie 700 era piena di problemi, il 90% delle GTX 770 morte sono Asus.

Rimane però il dubbio dell'alimentatore difettoso, anche se non ci credo più di tanto. Sarebbe bello provare un'alta GPU...
 

LIVEnannino

Utente Attivo
144
4
Essendo una Asus non mi stupisco, la serie 700 era piena di problemi, il 90% delle GTX 770 morte sono Asus.

Rimane però il dubbio dell'alimentatore difettoso, anche se non ci credo più di tanto. Sarebbe bello provare un'alta GPU...

......beh, potrei risolvere prima comprando una nuova scheda video, e poi nel caso un nuovo alimentatore?

P.S.
Ah, comunque non ho rimesso la GTX 760...ho semplicemente spento il pc ( e chiuso la ciabatta).
 
Ultima modifica:

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Essendo una Asus non mi stupisco, la serie 700 era piena di problemi, il 90% delle GTX 770 morte sono Asus.

Rimane però il dubbio dell'alimentatore difettoso, anche se non ci credo più di tanto. Sarebbe bello provare un'alta GPU...

perchè no anche un altro alimentatore ;)

imho è la scheda video che in qualche modo fa un corto o qualcosa del genere , cioè di solito se l'alimentatore non regge si spegne e basta ... in questo caso c'è qualcosa che manda il segnale di riavviarsi
 
U

Utente cancellato 106622

Ospite
perchè no anche un altro alimentatore ;)

imho è la scheda video che in qualche modo fa un corto o qualcosa del genere , cioè di solito se l'alimentatore non regge si spegne e basta ... in questo caso c'è qualcosa che manda il segnale di riavviarsi

Per me è solo la solita pèatacca asus serie 700 che fa fare bluescreen a raffica, solo che quelle schede hanno pesanti problemi di saldature su RAM e GPU, causa della maggior parte dei guasti di questa serie di GPU. Questo causa il corto e il conseguente riavvio.
 
  • Like
Reactions: LIVEnannino

LIVEnannino

Utente Attivo
144
4
perchè no anche un altro alimentatore ;)

imho è la scheda video che in qualche modo fa un corto o qualcosa del genere , cioè di solito se l'alimentatore non regge si spegne e basta ... in questo caso c'è qualcosa che manda il segnale di riavviarsi

Per me è solo la solita pèatacca asus serie 700 che fa fare bluescreen a raffica, solo che quelle schede hanno pesanti problemi di saldature su RAM e GPU, causa della maggior parte dei guasti di questa serie di GPU. Questo causa il corto e il conseguente riavvio.

E la cosa interessante, è che ho anche disabilitato il riavvio automatico, sperando in una bella (:asd:) blue screen, ma si riavviò lo stesso; anzi,dopo il riavvio, andando a ricontrollare la casella del riavvio automatico, notai che si era "spuntata" da sola.
 
U

Utente cancellato 106622

Ospite
E la cosa interessante, è che ho anche disabilitato il riavvio automatico, sperando in una bella (:asd:) blue screen, ma si riavviò lo stesso; anzi,dopo il riavvio, andando a ricontrollare la casella del riavvio automatico, notai che si era "spuntata" da sola.

Asus fa miracoli :D
 

LIVEnannino

Utente Attivo
144
4
Asus fa miracoli :D

Ad ogni modo, mi sento molto sollevato nel aver visto addirittura 3 render completati con successo, quando prima si riavviava al primo dopo pochi minuti...resta però il dubbio sul perché in idle funzioni tutto perfettamente....e durante il render si riavvii quando ad essere spinta al massimo è la cpu....

Secondo te?
 
U

Utente cancellato 106622

Ospite
Ad ogni modo, mi sento molto sollevato nel aver visto addirittura 3 render completati con successo, quando prima si riavviava al primo dopo pochi minuti...resta però il dubbio sul perché in idle funzioni tutto perfettamente....e durante il render si riavvii quando ad essere spinta al massimo è la cpu....

Secondo te?

Anche la GPU viene utilizzata nei rendering a meno che tu non decida di disabilitare CUDA e / o OpenCL... Serve per accelerare il processo, siccome anche la più schifosaa delle GPU è molto più potente di quasi qualunque CPU.
 

LIVEnannino

Utente Attivo
144
4
Anche la GPU viene utilizzata nei rendering a meno che tu non decida di disabilitare CUDA e / o OpenCL... Serve per accelerare il processo, siccome anche la più schifosaa delle GPU è molto più potente di quasi qualunque CPU.

Tutto chiaro, chissà in game cosa succede, per un anno è andato tutto bene, poi da gtaV in poi si è riavviato anche con altri giochi...... non ho più giocato a nulla da quando il PC si è riavviato durante una sessione di gaming con "ori and the blind forest" quasi 2 settimane fa)

Poi 3 giorni fa ho provato a fare un render e....il resto lo sapete.


Premesso che ti ringrazio moltissimo perché non avrei mai tentato di avviare il PC senza scheda video,
Come mi consiglieresti di procedere?
 
U

Utente cancellato 106622

Ospite
Tutto chiaro, chissà in game cosa succede, per un anno è andato tutto bene, poi da gtaV in poi si è riavviato anche con altri giochi...... non ho più giocato a nulla da quando il PC si è riavviato durante una sessione di gaming con "ori and the blind forest" quasi 2 settimane fa)

Poi 3 giorni fa ho provato a fare un render e....il resto lo sapete.


Premesso che ti ringrazio moltissimo perché non avrei mai tentato di avviare il PC senza scheda video,
Come mi consiglieresti di procedere?

Hai un ali decente da farti prestare o una GPU di riserva che consumi un po'?
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Entrambe dosi fatte

    Voti: 96 64.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 12.8%
  • Sono prenotato per la 1a dose

    Voti: 10 6.8%
  • Non so se vaccinarmi

    Voti: 7 4.7%
  • Non ho intenzione di vacciarmi

    Voti: 16 10.8%