PROBLEMA Alimentatore Deceduto?

Delay

Nuovo Utente
25
1
Buona sera a tutti ragazzi,

E' un sacco che non frequento un forum di hardware, mi sale la lacrimuccia a pensare a come era gioiosa la mia vita online quando ero piccino :cry:

Preamboli nostalgici a parte vi sottopongo un problema. Ho un buon vecchio pc così composto:

Asus p8p67
LC Power Hyperion 700w
HD6970
i5 2500k
4 gb RAM Exceleram Rippler

Una domenica è saltata la corrente con il pc a regime, riacceso senza problemi e messo a nanna dopo qualche ora di utilizzo. Dopo un giorno di inattività lo riaccendo e, pochi secondi dall'accesso in windows, il pc si spegne segnalandomi problemi di temperatura elevata. Con qualche bestemmia smonto il dissipatore (stock) del processore, pulisco la discreta quantità di polvere e rimonto tutto. Riaccendo, faccio una ventina di minuti di stress test con prime 95 e tutto va liscio, temperature standard dello stock.

Al che decido di farmi una partita a fifa, lo faccio partire e dopo 2 secondi il pc va in modalità sleep, e non ne esce in nessun modo. Riavvio ancora, arrivo in windows e provo a far partire un video in full hd. Risultato? Stesso effetto, pc bloccato in sleep mode e, paurosamente, la ventola della scheda video fissa al 100% con effetto boeing 737 in decollo :patpat:

Ripeto il riavvio, provo ad pulire i driver della scheda e a reinstallarli ma, nel momento in cui solitamente si ha il black screen di transizione da risoluzione di base a full hd, quando viene vista la scheda, il pc ritorna nello stato comatoso, con la ventola al 100% per la contentezza del mio gatto. Le provo tutte, convinto fosse la scheda video andata la stacco e metto una vecchia hd3870 che uso su un muletto ma questa volta direttamente all'avvio il pc non da segno di voler uscire dal coma, led accesi, ventole accese ma nessun segnale. Rimetto la 6970 ed ottengo il medesimo risultato.

Sospetto che l'alimentatore abbia tirato le cuoia ma non ho modo di confermarlo e non vorrei spendere 70-80 euro per poi trovarmi punto e daccapo. La scheda video e la scheda madre sembrano in ordine, non vedo nessun punto bruciato né sento odori strani, la ventola della PSU va, idem tutte e altre. Fare la classica prova della graffetta non avrebbe senso perchè la ventola gira e, molto probabilmente, eroga una tensione sufficiente, non saprei come simulare un carico così grande per vedere se collassa..

E purtroppo non ho modo di provare la 6970 su altri pc. Avete qualche dritta da darmi?

Grazie mille:inchino:
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,255
8,796
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Buona sera a tutti ragazzi,

E' un sacco che non frequento un forum di hardware, mi sale la lacrimuccia a pensare a come era gioiosa la mia vita online quando ero piccino :cry:

Preamboli nostalgici a parte vi sottopongo un problema. Ho un buon vecchio pc così composto:

Asus p8p67
LC Power Hyperion 700w
HD6970
i5 2500k
4 gb RAM Exceleram Rippler

Una domenica è saltata la corrente con il pc a regime, riacceso senza problemi e messo a nanna dopo qualche ora di utilizzo. Dopo un giorno di inattività lo riaccendo e, pochi secondi dall'accesso in windows, il pc si spegne segnalandomi problemi di temperatura elevata. Con qualche bestemmia smonto il dissipatore (stock) del processore, pulisco la discreta quantità di polvere e rimonto tutto. Riaccendo, faccio una ventina di minuti di stress test con prime 95 e tutto va liscio, temperature standard dello stock.

Al che decido di farmi una partita a fifa, lo faccio partire e dopo 2 secondi il pc va in modalità sleep, e non ne esce in nessun modo. Riavvio ancora, arrivo in windows e provo a far partire un video in full hd. Risultato? Stesso effetto, pc bloccato in sleep mode e, paurosamente, la ventola della scheda video fissa al 100% con effetto boeing 737 in decollo :patpat:

Ripeto il riavvio, provo ad pulire i driver della scheda e a reinstallarli ma, nel momento in cui solitamente si ha il black screen di transizione da risoluzione di base a full hd, quando viene vista la scheda, il pc ritorna nello stato comatoso, con la ventola al 100% per la contentezza del mio gatto. Le provo tutte, convinto fosse la scheda video andata la stacco e metto una vecchia hd3870 che uso su un muletto ma questa volta direttamente all'avvio il pc non da segno di voler uscire dal coma, led accesi, ventole accese ma nessun segnale. Rimetto la 6970 ed ottengo il medesimo risultato.

Sospetto che l'alimentatore abbia tirato le cuoia ma non ho modo di confermarlo e non vorrei spendere 70-80 euro per poi trovarmi punto e daccapo. La scheda video e la scheda madre sembrano in ordine, non vedo nessun punto bruciato né sento odori strani, la ventola della PSU va, idem tutte e altre. Fare la classica prova della graffetta non avrebbe senso perchè la ventola gira e, molto probabilmente, eroga una tensione sufficiente, non saprei come simulare un carico così grande per vedere se collassa..

E purtroppo non ho modo di provare la 6970 su altri pc. Avete qualche dritta da darmi?

Grazie mille:inchino:
Hai provato a reimpostare le definizioni del bios in default?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Per me e' la mainboard...
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,255
8,796
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Dopo un po che non lo accendevo l'ho attaccato e riesce a superare il boot, ho resettato il bios e ora ho windows piantato su "attendere". Può essere un indicatore?

Inviato da mTalk
Potrebbe avere problemi di integrità la precedente installazione del sistema operativo.
 

Delay

Nuovo Utente
25
1
Potrebbe avere problemi di integrità la precedente installazione del sistema operativo.

Non credo, ho formattato più volte per testare.. Comunque ho fatto un po' di prove, sono entrato in modalità provvisoria e ho fatto girare uno stress test del processore per vedere se e quando collassava ma ha retto 10 minuti senza alcun problema. Ho riavviato e non son più riuscito ad arrivare a windows, il pc collassa prima. Ho provato a cambiare la posizione del connettore pcie ma senza alcun risultato, quindi vi chiedo:

Possibile che sia morta la linea pcie dell'alimentatore mentre quella del 24 pin sia integra? Mercoledì cerco un negozio di informatica che possa testarmi il pc al volo con un altro alimentatore per capire comunque

Inviato da mTalk
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Non puo' essere l'alimentatore - i sintomi divergono sempre di piu' da un guasto del genere.

Per me e' la main - senti cmq cosa ti dice il negozio
 

Delay

Nuovo Utente
25
1
Non puo' essere l'alimentatore - i sintomi divergono sempre di piu' da un guasto del genere.

Per me e' la main - senti cmq cosa ti dice il negozio

Ma un guasto alla mobo perchè farebbe collassare il pc in questo modo? La modalità provvisoria è quella a minimo consumo della scheda video (penso giri con driver base) e quella la regge senza problemi. I guai incorrono proprio quando la scheda video inizia a ciucciare, per quello credo che possano essere o lei o l'alimentatore...

Anche perchè la mobo fa tutto ciò che deve fare, bippa quando deve e boota senza grossi problemi :D
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
"Ho riavviato e non son più riuscito ad arrivare a windows, il pc collassa prima. Ho provato a cambiare la posizione del connettore pcie ma senza alcun risultato"

Questo cambiando la scheda video.

1) il pc non si e' mai spento "a bomba"
2) perche' funziona a random?
3) avendo cambiato due schede video non puo' essere colpa loro

Detto questo, il tuo LC-Power e' piuttosto vecchio, magari puo' anche aver dato di matto quindi una prova con altro alimentatore e' giusto farla,
ma - tipicamente - non sono questi i sintomi di un guasto all'alimentatore.

Ci vedo piu' ram o mainboard come fonte del problema. Cmq lo determineranno al negozio
 

Delay

Nuovo Utente
25
1
"Ho riavviato e non son più riuscito ad arrivare a windows, il pc collassa prima. Ho provato a cambiare la posizione del connettore pcie ma senza alcun risultato"

Questo cambiando la scheda video.

1) il pc non si e' mai spento "a bomba"
2) perche' funziona a random?
3) avendo cambiato due schede video non puo' essere colpa loro

Detto questo, il tuo LC-Power e' piuttosto vecchio, magari puo' anche aver dato di matto quindi una prova con altro alimentatore e' giusto farla,
ma - tipicamente - non sono questi i sintomi di un guasto all'alimentatore.

Ci vedo piu' ram o mainboard come fonte del problema. Cmq lo determineranno al negozio

Allora.. Ho portato il pc in negozio e ho lasciato fare a loro, il risultato é che nemmeno loro hanno capito esattamente quale sia il problema ma hanno provato il pc su un ali da 850w ed ha lo stesso problema quindi non é lui, come pronosticavi!

Viceversa hanno provato il pc con una hd4870 e funziona tutto perfettamente. Cosa che credevo fosse impossibile dato che con la 3870 non va nulla. Pareri?

Inviato da mTalk
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Due schede video rotte?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
A questo punto sinceramente non so cosa pensare.
 

Delay

Nuovo Utente
25
1
Aggiornamento, ho portato il pc ad un mio amico tecnico e alla fine siamo abbiamo capito cosa è. Uno slot delle ram danneggiato meccanicamente e la scheda video bruciata. FANTASTICO :sisi:

Lo slot delle ram l'hanno danneggiato quelli del primo negozio, al 100 % visto che son 5 anni che non le tocco.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ma cosa han combinato?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 84 45.9%
  • Ethereum

    Voti: 71 38.8%
  • Cardano

    Voti: 24 13.1%
  • Polkadot

    Voti: 8 4.4%
  • Monero

    Voti: 15 8.2%
  • XRP

    Voti: 15 8.2%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.1%
  • Stellar

    Voti: 13 7.1%
  • Altro (Specifica)

    Voti: 26 14.2%

Discussioni Simili