PROBLEMA Alimentatore danneggiato?

Byte

Utente Èlite
7,224
1,304
CPU
I7 8700K @4,9ghz 1,1v
Dissipatore
WS by Aquacomputer /phobya supernova 1260/Cuplex Kryos/ EK Revo/D5/Aquaero 6
Scheda Madre
Asus Maximus X Hero
Hard Disk
ssd
RAM
G.Skill trident z 3600 C16
Scheda Video
EVGA RTX 2080 TI - Fullcover EK
Scheda Audio
Asus Xonar D2 ~ Beyerdynamic DT 880 PRO
Alimentatore
EVGA SuperNOVA 1000 P2
Case
Phanteks enthoo primo
Periferiche
Varmilo VA68M/Ducky TKL RGB
Internet
ce l'ho
Sistema Operativo
Windows 10
Fai gli stessi danni al MOV.

Gli alimentatori ATX sono fatti per restare quanto possibile sempre in tensione.
ok, grazie per i consigli.
in ogni caso se lo mando in rma me lo accettanto?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,006
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Assolutamente si'.

Ora funziona?
 

Byte

Utente Èlite
7,224
1,304
CPU
I7 8700K @4,9ghz 1,1v
Dissipatore
WS by Aquacomputer /phobya supernova 1260/Cuplex Kryos/ EK Revo/D5/Aquaero 6
Scheda Madre
Asus Maximus X Hero
Hard Disk
ssd
RAM
G.Skill trident z 3600 C16
Scheda Video
EVGA RTX 2080 TI - Fullcover EK
Scheda Audio
Asus Xonar D2 ~ Beyerdynamic DT 880 PRO
Alimentatore
EVGA SuperNOVA 1000 P2
Case
Phanteks enthoo primo
Periferiche
Varmilo VA68M/Ducky TKL RGB
Internet
ce l'ho
Sistema Operativo
Windows 10
Assolutamente si'.

Ora funziona?
Direi di Si.
Ho fatto una prova al volo alimentando il PC e si accende ma non ho provato a fare qualcosa di più pesante (c'è anche una sola VGA ora montata) ...
Prima l avevo provato con una sola ventola attaccata e andava... Quando succedono queste cose gli vá a mancare la potenza sufficiente per alimentare tutti i componenti ma non muore del tutto, sbaglio?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,006
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Direi di Si.
Ho fatto una prova al volo alimentando il PC e si accende ma non ho provato a fare qualcosa di più pesante (c'è anche una sola VGA ora montata) ...
Prima l avevo provato con una sola ventola attaccata e andava... Quando succedono queste cose gli vá a mancare la potenza sufficiente per alimentare tutti i componenti ma non muore del tutto, sbaglio?
No no,

il problema che sperimentavi e' puramente elettrico (non elettronico) e riguarda la fase di filtro, ancora prima del primario dell'alimentatore,
la potenza che sviluppa non ne viene intaccata, o va perfetttamente o non va proprio.
 
  • Mi piace
Reactions: Byte

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento