PROBLEMA Alimentatore 750w bruciato

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Salve, oggi mentre stavo facendo una sessione di gaming, sento uno scoppio dentro il pc e puzza di bruciato...ovviamente mi sono anche abbastanza spaventato! Il Pc ha un i7 920 scheda madre x58 asrock, 6 gb di ram in tri Chan, ssd Samsung, ali energon 750w e scheda video gtx 560. Smonto l alimentatore ne monto uno da 520w cooler master che avevo su un muletto, il pd si accende, però fa dei bip strani, in pratica ne fa 2 attaccati velocissimi e poi 8...ho notato che dentro girano tutte le ventole sia della cpu che della scheda video..secondo voi è partita la scheda madre? Grazie in anticipo.
 

bullmario

Utente Èlite
4,086
865
CPU
i5-4460
Scheda Madre
MSI H97 PC Mate
HDD
Adata sp 920 128 Gb + Wd blue 1T
RAM
G.Skill Ares 4x4Gb 1600Mhz Cl9
GPU
R9 280 Dual-X
PSU
XFX TS 550 (80+ Bronze)
Case
Corsair Graphite 230T
OS
Windows 10 Pro
Ciao
Visto l'alimentatore che montavi non è da escludere che abbia danneggiato la scheda madre, hai controllato la sequenza di beep a che errore corrisponde?
 

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Se 1 2bip velocissimi stanno per 1 lungo, dice che è un problema video

- - - Updated - - -

Ho notato un altra cosa, se metto le ram negli slot bianchi allora escono questi 2 bip brevi più gli altri 8. Se metto le ram negli slot blu, non fa alcun bip, però comunque non viene visualizzato nulla nello schermo.
 
U

Utente cancellato 106622

Ospite
Con quel cesso di alimentatore..... Ancora grazei che faccia i bip, forse forse la mobo si è salvata. Sicuramente ha mandato al cimitero qualcos'altro. Perchè mai tenere un cooler master su un muletto e uno schifo di 100W cinese su un PC simile? :sisilui:
 

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Il muletto lo stavo usando io! Mentre questo pc lo avevo prestato ad un amico..poi l alimentatore Cooler master non aveva gli attacchi giusti per un altra scheda video che montava l amico mio..una gtx 580...io credo sia partito lo slot video comunque e lo slot bianco delle ram...perché ora che ho cambiato la disposizione delle ram non fa più i bip..e lo schermo non switcha più tra hdmi e vga come se non ci fosse segnale...però non visualizza nulla comunque
 
U

Utente cancellato 106622

Ospite
Il muletto lo stavo usando io! Mentre questo pc lo avevo prestato ad un amico..poi l alimentatore Cooler master non aveva gli attacchi giusti per un altra scheda video che montava l amico mio..una gtx 580...io credo sia partito lo slot video comunque e lo slot bianco delle ram...perché ora che ho cambiato la disposizione delle ram non fa più i bip..e lo schermo non switcha più tra hdmi e vga come se non ci fosse segnale...però non visualizza nulla comunque

Meh, quando si montano certi pacchi è normale che vada tutto all'altro mondo. E' un alimentatore da 30 euro... Per un alimentatore da 750W valido ce ne vogliono 120-150...
 

PowPaw

Utente Èlite
4,430
1,428
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Spero che questa lezione serva anche ad altri, purtroppo... Comunque hai un'altra vga da provare con un ali decente? :p:):D
 

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Sul muletto la scheda video funziona col cooler master da 520w
 

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Speriamo solo la mobo a questo punto...anche so i socket 1366 sono difficili da trovare...tocca riprendere alimentatore e mobo..il mio unico dubbio è stato il fatto che cambiando la disposizione delle ram non faceva bip di errori...
 

PowPaw

Utente Èlite
4,430
1,428
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Bah... Strano! Io proverei comunque un'altra vga! Nel caso non dovesse funzionare fai un po' di prove per tentare di avviare il pc con un solo banco di ram (provali in diversi slot). Se nemmeno così dovesse funzionare allora prova le ram del muletto su quel pc. La cosa che mi ha fatto pensare alle ram è stato il fatto che se le cambi di slot la mainboard non beepa più... :grat: :)
 

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Il muletto monta ddr2 e ho la gtx 580...ma l alimentatore da 520w ha 2x 6 pin e la 580 vuole 1x 8 e 1x6...non so come effettuare test differenti..
 

bullmario

Utente Èlite
4,086
865
CPU
i5-4460
Scheda Madre
MSI H97 PC Mate
HDD
Adata sp 920 128 Gb + Wd blue 1T
RAM
G.Skill Ares 4x4Gb 1600Mhz Cl9
GPU
R9 280 Dual-X
PSU
XFX TS 550 (80+ Bronze)
Case
Corsair Graphite 230T
OS
Windows 10 Pro
Se hai ancora la scatola della 580 dentro probabilmente c'è un adattatore 6-->8 pin o molex-->8pin

Inoltre hai provato con un solo banco di ram per volta, e, se c'è, a spostare la scheda video in un altro slot pci-e?
 

s1ktH

Nuovo Utente
24
0
CPU
i7 920 oc@3602 MHz
Scheda Madre
Asrock x58 Deluxe
HDD
SSD Samsung 120gb + Seagate Barracude 500gb
RAM
3x2gb Corsair dominator DDR3 1600
GPU
Nvidia GTX 580
Monitor
Samsung 27" LED Full HD
PSU
Cooler Master 520w modulare
Case
Thermaltake Tsunami
OS
Win 7 Ultimate 64bit
Dentro la scatola ci sono 2 molex da 6 pin...è assurdo...comunque ho fatto i test delle ram...montandone 1 alla volta sugli slot blu non fanno i bip...sugli slot bianchi invece si...quindi penso sia la scheda video a questo punto...ma se monto 2x6 molex succede qualcosa anche solo per fare un test di pochi minuti?
 

bullmario

Utente Èlite
4,086
865
CPU
i5-4460
Scheda Madre
MSI H97 PC Mate
HDD
Adata sp 920 128 Gb + Wd blue 1T
RAM
G.Skill Ares 4x4Gb 1600Mhz Cl9
GPU
R9 280 Dual-X
PSU
XFX TS 550 (80+ Bronze)
Case
Corsair Graphite 230T
OS
Windows 10 Pro
Provata la scheda video nell' altro pci-e?

Per la scheda video non so, ma non penso che vada se non ha collegata tutta l'alimentazione
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili