PROBLEMA Alienware 15r2 - Led Wifi + Bluetooth Non Funzionano.lem

Femm

Nuovo Utente
5
0
Buonasera a tutti,
come si legge dal titolo, ho un problema con il mio 15R2. Premetto che l'ho acquistato usato e con già installato Windows 10 home. Appena preso, l'ho formattato con Win10 pro, ed installato tutti i driver e programmi come Dell comanda. Il computer va un bomba, tranne che per il led del wifi ed il Bluetooth che non funzionano. Il led del wifi è sempre spento anche se il wifi si connette e lavora a dovere, mente il Bluetooth, se attivato, cerca le periferiche da connettere, ma senza risultato. Ho provato a reinstallare i driver, controllato tutto in gestione periferiche e mi segnala tutto funzionante.
Gentilmente, a qualcuno è mai capitato questo tipo di problema? se si come avete risolto?

Grazie.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,863
9,075
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Buonasera a tutti,
come si legge dal titolo, ho un problema con il mio 15R2. Premetto che l'ho acquistato usato e con già installato Windows 10 home. Appena preso, l'ho formattato con Win10 pro, ed installato tutti i driver e programmi come Dell comanda. Il computer va un bomba, tranne che per il led del wifi ed il Bluetooth che non funzionano. Il led del wifi è sempre spento anche se il wifi si connette e lavora a dovere, mente il Bluetooth, se attivato, cerca le periferiche da connettere, ma senza risultato. Ho provato a reinstallare i driver, controllato tutto in gestione periferiche e mi segnala tutto funzionante.
Gentilmente, a qualcuno è mai capitato questo tipo di problema? se si come avete risolto?

Grazie.
Prova a reinstallare i driver con driverbooster in molti casi resuscita le periferiche
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,863
9,075
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

Femm

Nuovo Utente
5
0
Prova a reinstallare i driver con driverbooster in molti casi resuscita le periferiche
Ciao, provato, ha aggiornato qualche driver.. ma niente, il led è sempre spento anche se la scheda funziona, ed il Bluetooth non funge. Da gestione risorse, sempre nessun conflitto.. non è una questione di driver secondo me, o è la scheda che ha qualche problema, o vuole qualche programma..
 

Femm

Nuovo Utente
5
0
Aggiornamento: ho risolto il problema del Bluetooth, era la scheda guasta, chiamato il supporto Dell (devo dire veramente efficiente) in due giorni ho ricevuto una killer 1535 nuova. Installata tutto ha ripreso a funzionare bene, anche il wifi è migliorato, ma il maledetto led non ne vuole proprio sapere di accendersi!
Non riesco a capire se il problema è hardware o software, non vorrei che alla fine è win 10 che genera tale problema... attendo qualcuno che ne sa più di me..
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 493 78.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.8%
  • Fatta anche la terza dose

    Voti: 22 3.5%