Alice Gate W2+ e Windows Vista

Stato
Discussione chiusa ad ulteriori risposte.

PLAymo

Utente Attivo
120
1
ciao a tutti
posto qua sperando che sia la sezione giusta
negli ultimi giorni mi sono trovato spesso a tentare di installare il nuovo apparecchio Alice Gate W2+ su sistema operativo Vista e direi che è un gran casino
scrivo per discutere con voi del problema e cercare insieme una soluzione
l'apparecchio di cui sopra a prima vista sembrerebbe un router ma invece io non mi sento di considerarlo tale, non integra nel software la possibilità di collegarsi in automatico attraverso nome utente e password e necessita, in caso di XP l'utilizzo del software di Alice, in caso di Vista della configurazione di una connessione PPPoE
i problemi nascono se uno vuole collegarsi con un portatile in modalità wireless
per quel poco che ho visto io collegarsi semplicemente in modo tradizionale non è sufficiente a far si che il portatile navighi
si visualizza le rete senza fili disponibili, si rileva la rete Alice-******, si chiede di collegarsi, poi si inserisce la password WPA-PSK e ci si collega, ma purtroppo solo in locale, il mondo sui 2 computerini di vista non appare
io sono riuscito a far navigare il portatile utilizzando una doppia connessione: configuro la connessione PPPoE come descritto qua poi mi collego wireless al W2+ ed una volta collegato lancio la connessione PPPoE
dubito però che questo sia il metodo più semplice e cerco una soluzione migliore
domani andrò da un cliente che ha un problema simile, non riesce a navigare neppure collegandosi al W2+ con un cavo LAN
ora suppongo questo sia un problema semplice che lui non riesce a vedere e risolvere, domani vi farò sapere
è comunque vero che accendere il W2+ e basta non è sufficiente ad attivare la connessione, ci vuole sempre un rilascio di nome utente e password da qualche parte, probabilmente va trattato come un normale modem adsl sotto vista, creando cioè una connessione PPPoE
vorrei sapere se qualcun'altro di voi ha avuto questo mio stesso problema e come l'ha risolto
ringrazio molto chiunque abbia voglia di risolvere con me questo problema
cordiali saluti
icon_smile.gif
 

Fiordilatte

Nuovo Utente
1
0
Ciao,

la questione e' questa, via ethernet il modem di Alice (le solite schifezze di telecom) funziona come un router non c'e' bisogno di autenticarsi col pppoe, si naviga da subito; mentre da wi-fi bisogna creare una connessione pppoe come dici tu, l'unica soluzione e' cambiare router utilizzandone uno vero non quella ciofeca di telecom, che perde segnale ogni tanto. Leggendo su vari forum, consigliano pure di modificare le funzionalita' wi-fi in maniera da fixare il canale radio, invece di lasciarlo nella modalita' "automatica". La fregatura poi, e' che chi ha stipulato un contratto alice homte tv, si vede costretto ad utilizzare quel cesso di modem/router xche' e' l'unico in grado di collegarsi ai servizi home tv specifici dell'offerta telecom. Un operatore del 187 di mi diceva che qualsiasi router adsl2 puo' andar bene, invece non e' vero, il device alice home tv (ossia il decoder DVB-T via ethernet, ma potrebbe funzionare anche via antenna, visto che c'e' il connettore, in teoria) funziona solo con l'Alice Gate W2+ (ossia quello con due antennine wi-fi per intenderci), se esistesse un modo per usare un altro router avremo fatto un passo avanti.

byezzz
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili