alice business: problema ultimo minuto

Stato
Discussione chiusa ad ulteriori risposte.
R

rob

Ospite
ciao a tutti,

dopo un mese di attesa (durante il quale doveva provvedere all'attivazione di alice business 20 mega), la telecom ha effettuato l'allacciamento della vers. business liscia (2mega) per presunte problematiche..

il tecnico ha detto che il loro router non può essere sostituito con un altro ed io mi ritrovo ad aver comprato un netgear dg384g + 3 adattatori wireless..

1) è vera questa cosa dell'imcompatibilità ?

2) se fosse vera, posso collegare il netgear al router telecom (1 rj45) in modo da creare una rete wireless ?

GRAZIE

rob
 

Togix

Utente Èlite
10,281
41
Dalle prove effettuate da alcuni utenti qui sul forum, anche il Pirelli Smart Gate (quello a forma di disco volante con Smart Card) può essere sostituito da un altro modem o modem/router Adsl.

Se hai il Netgear già a casa potresti provare direttamente sulla tua linea... ;9

ciaoo
 
R

rob

Ospite
ciao Togix,

il router telecom è un gate 2 plus (forma quadrata); non avendo smart card, (dato che il tecnico dice che non è possibile utilizzare altri router) credo che la decrittazione sia gestita da un chip..

dato che la telecom non attiva più linee naked (senza router in comodato), sto pensando di utilizzare il netgear come ap (collegando l'uscita del gate ad una delle quattro porte switch)..

(avendo poco tempo) ho solo provato a collegare il netgear alla presa telefonica, il router si allinea ma devo provare a configurarlo (perchè con le impostazioni di default non si collega)..

ho letto in giro che per far funzionare lo smart gate hanno riprogrammato la eprom (ma il router è in comodato), secondo te ci sono speranze di riuscire ad utilizzare il solo netgear oppure si tratta di c.. ehm, fortuna ? :lol:

grazie

rob
 

miso

Utente Attivo
16
0
Puoi utilizzare il router che preferisci solo che così facendo devi rinunciare all' IP statico e ai 10 kbit di banda garantita (avete letto bene, kbit non kbyte)
Basta che lo setti come PPPoA con incapsulamento VC e IP assegnato automaticamente (anzichè PPPoE con incapsulamento LLC) username e password compilali a caso, qualsiasi cosa metti va bene.
 

Ramòn

Utente Attivo
308
0
O fai come dice miso o cambi contratto con telecom per avere l'ADSL senza router in comodato (si chiama contratto click)

In questo modo potrai conservare l'IP statico che serve sempre...
 
R

rob

Ospite
miso ha detto:
Puoi utilizzare il router che preferisci solo che così facendo devi rinunciare all' IP statico e ai 10 kbit di banda garantita (avete letto bene, kbit non kbyte)
Basta che lo setti come PPPoA con incapsulamento VC e IP assegnato automaticamente (anzichè PPPoE con incapsulamento LLC) username e password compilali a caso, qualsiasi cosa metti va bene.
per ora ho collegato il netgear al gate 2+, utilizzandolo come ap..
appena ho tempo provo a configurare il router come hai detto, tu l'hai già provato ? la banda (anche se non garantita) ne soffre ?

Ramòn ha detto:
O fai come dice miso o cambi contratto con telecom per avere l'ADSL senza router in comodato (si chiama contratto click)
da quanto ne so il contratto naked non viene più attivato, le nuove linee alice business wired arrivano con il router in comodato d'uso gratuito..

GRAZIE

PS. potreste indicarmi brevemente i vantaggi di un ip statico ? in ufficio navigano e scaricano la posta..
 

Ramòn

Utente Attivo
308
0
Per le informazioni prova a chiamare il 191, al momento non ho sotto mano nessun link.

I vantaggi sono molteplici come per esempio aprire una VPN fra due diverse sedi della tua azienda ma non solo.
 

Togix

Utente Èlite
10,281
41
Oltre alle Vlan, un IP statico è indispensabile anche nel caso che si voglia mettere su un Server che sia sempre raggiungibile dall'esterno.

Per la questione dei 10 kbit/s di banda garantita sul sito non si capisce bene se in UL o DL... Inoltre mi piacerebbe proprio sapere come fanno a fornirla... :boh:
 
R

rob

Ospite
per ora ho collegato lo switch del netgear (192.168.1.100) al gate 2+ (192.168.1.1)..

ho assegnato degli ip statici agli adattatori wireless (192.168.1.101-103), selezionando come gateway il gate 2+ e come dns primario quello impostato sul router telecom..

ho cambiato la password di accesso al netgear, limitato il dhcp (101-104), assegnato la prenotazione degli ip in base al mac, inserito la wpa-psk

l'unica cosa strana è che (a volte) la GUI (interfaccia) degli adattatori, appena abilitata la connessione senza fili, fa una scansione dei canali o si riconnette un paio di volte prima di stabilizzarsi..

volevo capire se si trattava di q.sa di normale oppure se è un problema di configurazione..

rob
 

miso

Utente Attivo
16
0
Togix ha detto:
Per la questione dei 10 kbit/s di banda garantita sul sito non si capisce bene se in UL o DL... Inoltre mi piacerebbe proprio sapere come fanno a fornirla... :boh:

A me invece piacerebbe capire come fanno a non vergognarsi a garantire una larghezza di banda del genere :sisi: , nel 1990 si navigava a quelle velocità, quando il web praticamente non esisteva.
 

Togix

Utente Èlite
10,281
41
miso ha detto:
A me invece piacerebbe capire come fanno a non vergognarsi a garantire una larghezza di banda del genere :sisi: , nel 1990 si navigava a quelle velocità, quando il web praticamente non esisteva.
Funziona così quando si hanno risorse condivise e una commutazione a pacchetto (come nelle nostre Adsl).

E sinceramente meglio così che avere 56k dedicati, o no? ;)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili