Alice ADSL - problemi di connessione

Stato
Discussione chiusa ad ulteriori risposte.

distrutto

Nuovo Utente
10
0
Ragazzi ho di nuovo bisogno di aiuto...
Ho attivato Alice Adsl un pò di tempo fa e per un pò ha funzionato bene. Poi il mio pc non si è + connesso. L'errore che appariva ai tentativi di connettermi è sempre: Errore 678 Il computer remoto non risponde.
Un tecnico, dopo un mese, è venuto a casa mia e mi ha detto che la connessione è a posto e con il suo pc la connessione avveniva.
Mi ha detto che il problema è del mio pc. Forse un virus...
Come faccio? Devo per forza formattare tutto?
Grazie a chiunque voglia aiutarmi!
 

Carlo4

Utente Èlite
1,963
8
Ciao

anch'io ho alice ,vedo se posso aiutarti....

i problemi possono essere svariati...

1) Impostazioni di connessioni sbagliate..
2) Firewall che crea caos...
3) problemi fisici di connessione(per esempio qualche cavo rovinato)
4) guasto al modem o driver installati sbagliati o ancora,impostazioni errate dello stesso modem....

domande...

che modem hai?
il modem si allinea?
hai un antivirus nel pc?
hai provato il modem su un'altro pc?
hai provato con un altro modem?
che tecnico e',uno che non riesce a risolverti un problema?(scusa la polemica)

per ora dacci queste poche info e poi vediamo che fare...

bye
 

distrutto

Nuovo Utente
10
0
Grande CARLO! Grazie del'aiuto

1) Ho il modem dato nell'offerta di Alice: Alice Speed Touch 330
2) entrambe le spie (USB e ADSL) si accendono
3) il tecnico della Telecom provando con il suo pc e attaccandosi con il mio modem si connetteva perfettamente
4) si il tecnico ha provato anche un'altro modem
5) Il tecnico della telecom dice che lui si occupa solo della linea e che per i problemi del pc sono ..zzi miei :(
6) Ho Norton 2004 aggiornato settimanalmente. In realtà qualche mese fà avevo preso un virus CoolWebSearch Chorincles che grazie a questo forum credo di aver debellato

Che faccio?
 

Carlo4

Utente Èlite
1,963
8
hai controllato le impostazioni internet sul pc?
prova un altro antivirus ,magari questo...
http://www.free-av.com/
fidati e' ottimo anche se potrebbe farti una brutta impressione..
prova anche a disabilitare il norton...
fai tante prove e postaci i risultati...

bye
 

distrutto

Nuovo Utente
10
0
Mah ho installato Free Av che mi ha trovato un paio di Trojan, ma nulla di più...
Ho anche disabilitato l'auto protezione di Norton, ma niente risultati positivi ù
Che faccio ora?
 

Carlo4

Utente Èlite
1,963
8
Allora facciamo una cosetta...

chiama questo numero 803380 ti risponderanno quelli della tin-it
devi dire che dalla telecom ti hanno dato questo numero..perche' hai questo problema... e che forse sanno come aiutarti...

ti dico questo perche' anch'io ho avuto il tuo stesso problema(non ricordo il numero di errore pero')...son rimasto 15 gg senza adsl (febbraio 04) la tin.it mi ha risolto il problema in soli due gg..c'erano delle impostazioni sbagliate non so in quale macchina o server..che bloccavano il mio accesso...

per sfizio inoltre prova ad accedere con nome utente e password "admin" senza apici...
vedi che succede...se si connette ma non riesci a navigare dovrebbe essere normale...l'importante e' che si connetta..
mi avevano dato anche altri nomi di accesso e password per fare dei test...
ah ecco mi paare che una fosse proprio test@test (sia come nome utente che passw)

prova vediamo le reazioni...
ciao ;)

ps:ma le impostazioni di connessione le hai controllate?tasto destro sull'icona di internet explorer e proprieta'..
 

Carlo4

Utente Èlite
1,963
8
allora...
Tasto destro sull'icona di internet explorer(nel desktop) > Proprieta' > Connessioni

assicurati che sia selezionato "Utilizza sempre la connessione remota predefinita"

Sempre nella scheda "connessioni" clicchi su "impostazioni" qui controlli che nome utente e password siano esatte...

clicchi ancora su "Proprieta'" (affianco al campo "Nome utente")
qui trovi varie schede...
su GENERALE alla voce "Connetti Tramite" dovresti leggere il nome del tuo modem...
assicurati che sia cosi'...

come "numero di telefono" devi mettere 8,35 (proprio con la virgola)

Poi passi alla scheda "RETE"...su "Tipo di server di connessione remota che si sta chiamando" deve esserci "PPP.windows....."
e assicurati che siano selezionati il protocollo internet(tcp/IP)
e l'utilita' di pianificazioni pacchetti QoS

Invece su AVANZATE(solo se hai l'SP2) trovi il tasto per le Impostazioni del firewall di Windows,li nella scheda "eccezioni " dovrai guardare che la voce "Internet Explorer"
sia selezionata...

speriamo bene... ;)

ciao ciao
ps:hai chiamato all'803380?
 

fraeug

Utente Attivo
78
0
Io ho avuto lo stesso problema Errore 678 ecc...
Il mio è sempre un modem alice (alice gate),
In pratica dopo l'installazione del modem mi riconosceva tra le schede di rete una nuova componente. (non funzionante perchè non rilevava driver corretti).
Installati i driver dal cd fornito da alice il modem non mi ha dato più noie e ho effettuato la prima connessione.

Spero che il tuo problema si risolva!
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili