PROBLEMA Alice 7MB Linea instabile

Stato
Discussione chiusa ad ulteriori risposte.

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
Buongiorno, chiedo consiglio a voi perchè non so più dove sbattere la testa :muro:

Da circa 2 settimane internet la rete è instabile e in certi momenti continua a bloccarsi, a volte si disconnette e non riesco più a riconnettermi per diversi minuti, altre volte è lenta tanto da far andare in timeout le pagine e in certi momenti la velocità di download continua ad oscillare da 500KB/s a meno di 1KB/s per tornare stabile a 450-500KB (provato ieri con Steam).

Ho chiamato Telecom e la settimana scorsa è passato un tecnico che ha parlato di errori (non ha specificato quali) imputando la colpa al mio impianto. Attualmente ho due prese su impianto vecchio a cui sono collegati due telefoni (filtrati), una presa in mansarda su cavo nuovo (sulla quale nemmeno lui ha rilevato problemi) da cui a luglio ho fatto partire un cavo per portare internet in una stanza al piano inferiore in modo da riuscire a coprire tutta la casa con WiFi. Il router è lo stesso da gennaio e non ha mai dato problemi.

Attualmente ho:
  • Cambiato il mio Asus N55U con un Netgear DG834Gv3, cambiato cavi e alimentati sia da UPS che non.
  • Cambiato firmware ad entrambi, resettati ecc
  • Collegato il cavo del telefono direttamente al doppino, su suggerimento del tecnico, effettivamente è migliorata un po' la velocità ma non la stabilità
  • Collegato il router direttamente alla derivazione per un paio d'ore.

I valori con l'Asus sono alla presa sono:
  • Attenuazione (Up/Down) 24-24.5/46-46.5
  • Datarate Rate (Up/Down) 448-480/5664
  • SNR (Up/Down) 13-14/11.5-13.5
Il netgear rileva attenuazione 11.5/42 e SNR 16-17/8-12 sempre Up/Down, non mi spiego molto l'attenuazione in Upload.
Alla derivazione, con telefoni staccati, ho rilevato rispettivamente 25/45, 384/5632, 14/13.5.

I FEC Up normalmente sono 200-500 rilevati abbastanza presto e rimangono più o meno stabili, salvo avere ogni tanto dei picchi.
Per esempio l'11/11 ne avevo 112 dopo 7 minuti, 5003 dopo 7 ore, 5469 16 secondi dopo. Mi sono riconnesso e dopo 4 ore ero a 42906 (5764 HEC Down).
Alla derivazione dopo 31 minuti sono stati rilevati 504 FEC in upload e 240 HEC in Download.
Gli altri errori sono quasi inesistenti, non ho idea però di quale sia un valore ragionevole non avendoci mai fatto caso prima.

Grazie e scusate la lunghezza

Edit: sono in PPPoA
 
Ultima modifica:

xcube

Nuovo Utente
97
9
strano che si disconnetta con quei valori di snr...

l'attenuazione e' molto alta (45) ma nn dovrebbe essere la causa...

bisognerebbe capire che valore ha l'snr quando si disconnette...

hai provato a tentare la modifica del snr via telnet?
 
  • Like
Reactions: Happiness

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
Con quei valori chiedi che ti mettano il profilo della 7mega a 6db
 

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
Grazie per le risposte, premetto che ieri ho telefonato di nuovo alla telecom e mi hanno detto che faranno delle verifiche sulla centrale

bisognerebbe capire che valore ha l'snr quando si disconnette...

hai provato a tentare la modifica del snr via telnet?

Non via telnet ma il router ha l'impostazione da pagina web, (tra +10 -9db), avevo fatto qualche esperimento si per velocità che per stabilità (+4 +2 -2 -4) ma non notavo differenze, in caso a quanto dovrei metterla indicativamente? oltre certi valori non si riconnetteva ma non ci ho perso molto tempo in prove.

Comunque ho fatto degli screenshot anche durante il blocco e l'SNR sembrava normale (sempre 12.5-13.5 down e 13-14up)

Ho notato che da diversi giorni internet da problemi tra le 9.30-10.30 di mattina e le 15.30-16 del pomeriggio, poi resta stabile e quando funziona la velocità è sempre sui 4,5Mb/s.
Inoltre i router non si disconnettono propriamente (o almeno non nei primi minuti) ma semplicemente internet non va, altra cosa rimangono bloccati non riuscendo a caricare alcune pagine, appena si stacca il doppino la situazione si risolve :grat:
Infatti avevo pensato all'Asus guasto ma dava un problema molto simile anche il Netgear.


Con quei valori chiedi che ti mettano il profilo della 7mega a 6db

Dici di chiedere al tecnico quando mi ricontatta mentre fanno i test? O basta settarla dall'SNR?



Edit (mezzora per editare):


Arrivati a metà mattina la connessione fa schifo (c.v.d.)


Completamente bloccata ha detto:
Modulation : G.DmtAnnex Mode : Annex A/L
Line State : up
Lan Tx : 169164
Lan Rx : 13280303
ADSL Tx : 76199
ADSL Rx : 55079
CRC Down : 0
CRC Up : 0
FEC Down : 2
FEC Up : 111
HEC Down : 0
HEC Up : 0
SNR Up : 16.0
SNR Down : 12.5
Line Attenuation Up : 24.5
Line Attenuation Down : 46.5
Data Rate Up : 480
Data Rate Down : 5408


Molto rallentata ha detto:
Modulation : G.Dmt
Annex Mode : Annex A/L
Line State : up
Lan Tx : 180427
Lan Rx : 17720820
ADSL Tx : 43019
ADSL Rx : 8995
CRC Down : 0
CRC Up : 2
FEC Down : 0
FEC Up : 252
HEC Down : 18
HEC Up : 0
SNR Up : 16.0
SNR Down : 12.5
Line Attenuation Up : 24.5
Line Attenuation Down : 46.5
Data Rate Up : 480
Data Rate Down : 5568


Per quanto riguarda i settaggi SNR cito un altro forum che ha un topic dedicato al mio router:
Posso variare l'SNR con questo modem/router?
La risposta è "NI". Ovvero, ufficialmente non si potrebbe, in quanto il modem monta un chipset Ralink (quindi NON un Broadcom, come moltissimi altri modem) che non ha i comandi telnet per la variazione dell'SNR, ma Asus, a partire dalla versione 228 del firmware, ha implementato un simpatico settaggio (Stability Adjustment) con cui variare (in + o in -) i dB del valore SNR down.
Abbiamo ipotizzato che molto probabilmente si tratti, in pratica, di un tweak software che si "interpone" tra il chipset stesso e il valore di dB erogato effettivamente dalla centrale facendogli credere che quest'ultimo sia diverso (e variando quindi di conseguenza anche l'aggancio della linea). Nel log di connessione il valore di dB del SNR down rimarrà comunque visualizzato AL LORDO della variazione (cioé come rilevato dal colloquio chipset-dslam).


Aggiungo che in versioni successive sono stati aggiunti anche "SRA (Seamless Rate Adaptation)" e "Bitswap"
 
Ultima modifica:

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
La variazione del profilo a 6db la devi chiedere al tecnico della Telecom che ti chiamerà ! digli che durante la giornata hai monitorato la linea e non hai visto cambiamenti nel valore snr se ti dice che puo cadere
 

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
La variazione del profilo a 6db la devi chiedere al tecnico della Telecom che ti chiamerà ! digli che durante la giornata hai monitorato la linea e non hai visto cambiamenti nel valore snr se ti dice che puo cadere


Ottimo grazie, allora chiedo quando mi contattano. Cosa comporta il cambiamento di profilo?

Un peggioramento così improvviso della linea da cosa potrebbe dipendere secondo voi? Perchè appunto mi sembra un fortissimo rallentamento più che una caduta vera e propria
 

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
Ottimo grazie, allora chiedo quando mi contattano. Cosa comporta il cambiamento di profilo?

Un peggioramento così improvviso della linea da cosa potrebbe dipendere secondo voi? Perchè appunto mi sembra un fortissimo rallentamento più che una caduta vera e propria

Il cambio di profilo consiste nel settare la linea con un target di allineamento minimo di 6db ( vuol dire che la linea arriva fino a 6db finchè non raggiunge banda piena della portante , nel tuo caso si fermerà molto prima percuinon cadrà )

Dai dati da te postati non ce stato un peggioramento dei valori , molto probabilmente stanno facendo delle prove loro
 
  • Like
Reactions: Happiness

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
Il cambio di profilo consiste nel settare la linea con un target di allineamento minimo di 6db ( vuol dire che la linea arriva fino a 6db finchè non raggiunge banda piena della portante , nel tuo caso si fermerà molto prima percuinon cadrà )

Ah bene, pensavo comportasse una riduzione della velocità per migliorare la stabilità

Dai dati da te postati non ce stato un peggioramento dei valori , molto probabilmente stanno facendo delle prove loro

Avevo il dubbio anch'io solo che fare un casino del genere, almeno potrebbero avvertire...

Grazie per le risposte

- - - Updated - - -

Aggiornamento

Oggi internet ha funzionato bene, nessun piantamento, nessun lag provando a giocare online.
Mi sono insospettito e ho guardato il router:

Modulation : G.Dmt
Annex Mode : Annex A/L
Line State : up
Lan Tx : 4757463
Lan Rx : 53524866
ADSL Tx : 2655932
ADSL Rx : 2459795
CRC Down : 2
CRC Up : 585
FEC Down : 290
FEC Up : 40701
HEC Down : 7919
HEC Up : 1
SNR Up : 16.0
SNR Down : 13.0
Line Attenuation Up : 24.5
Line Attenuation Down : 46.5
Data Rate Up : 480
Data Rate Down : 6656

SNR in up migliorato (prima non superava i 14) e si aggancia ad un Mb in più in download.
Unica cosa a metà pomeriggio si è riconnesso il router ma non me ne sono nemmeno accorto, l'ho visto solo dal log ADSL, per quanto ne so potrebbe essere normale.

Giusto per curiosità ho fatto uno speedtest ed è arrivato a 5.32Mb/s in down, il risultato migliore che avevo era un 4.65Mb/s :luxhello: (partendo dal 18 ottobre)

La Telecom non si è ancora fatta sentire, speriamo non sia un caso (ieri ad esempio è stata una giornata pessima)
 
Ultima modifica:

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
Questi sono i tuoi valori :

SNR Up : 16.0
SNR Down : 13.0
Line Attenuation Up : 24.5
Line Attenuation Down : 46.5
Data Rate Up : 480
Data Rate Down : 6656

Con questi valori per avere banda piena della 7mega basta che ti mettano a 9db
 

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
Buongiorno a tutti, ho appena concluso una telefonata con la telecom per il cambio di db, dopo 45 minuti di test mi ha detto che sulla mia linea sono possibili solo due profili:

i138 (taglia a 4Mb)
SNR Up : 21.0
SNR Down : 20.5
Line Attenuation Up : 24.5
Line Attenuation Down : 47.0
Data Rate Up : 320
Data Rate Down : 4832
3929008281.png

i156 (7Mb)
SNR Up : 15.0
SNR Down : 12.0
Line Attenuation Up : 24.5
Line Attenuation Down : 47.0
Data Rate Up : 480
Data Rate Down : 7360

3929024191.png

Ho chiesto di tenere l'i156 e in caso di instabilità serie me lo farò cambiare, tanto adesso sembra andare ragionevolmente bene e al limite giocherò un po' con l'SNR e riavvierò la connessione ogni tanto.
Anche perchè con 3,6Mb e un paio di torrent non navigherei comunque, adesso invece il MySky in qualche minuto mi permette di iniziare a vedere i film.

Mi dispiace di aver fracassato le ***** al tecnico per niente :asd:


Possibile che a settare l'SNR del router a -6dB peggiori il ping nei giochi? O era solo questione di server? (provato questa mattina ma avevo poca scelta)

GRazie di nuovo
 

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
Non male come linea a sto punto hai fatto bene tenerla cosi con l i156
 

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
Speriamo tenga, ho fatto qualche prova rimettendo il router in auto e aggancia a caso tra i 4800 e i 6800, settandolo manualmente a -6db va sui 7100, SNR down a caso tra 12 e 14 in tutti i casi.

Stranamente le velocità migliori le ho su -6 e Disabled, a -2/-4/-8 perdo abbastanza velocità. Ci sono controindicazioni a configurare l'SNR negativo o posso tenerlo così?




Ultima cosa: ho fatto vari corsi di reti in università ma non ho mai visto bene le tecnologie correlate alla DLS, avresti libri o siti da consigliarmi visto che te ne intendi?
 

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
Speriamo tenga, ho fatto qualche prova rimettendo il router in auto e aggancia a caso tra i 4800 e i 6800, settandolo manualmente a -6db va sui 7100, SNR down a caso tra 12 e 14 in tutti i casi.

Stranamente le velocità migliori le ho su -6 e Disabled, a -2/-4/-8 perdo abbastanza velocità. Ci sono controindicazioni a configurare l'SNR negativo o posso tenerlo così?




Ultima cosa: ho fatto vari corsi di reti in università ma non ho mai visto bene le tecnologie correlate alla DLS, avresti libri o siti da consigliarmi visto che te ne intendi?

purtroppo io non ho libri sulle ADSL perché ogni linea ha la sua storia e come spesso dico tra la teoria e la pratica ci passa un oceano di variabili in meno
 

Happiness

Utente Attivo
128
7
CPU
Intel i5 3570k @4.5Ghz + Scythe Mine 2
Scheda Madre
Asrock Z77 Extreme4
HDD
Samsung 840 250Gb
RAM
2x4GB Corsair Vengeance
GPU
Gigabyte 650 Ti 1GB
Monitor
DualHead 1680x1050
PSU
XFX Pro550 + APC Back-UPS ES 550VA
Case
Aerocool Vs-9 + 3xGelid Silent 120
OS
Linux Mint 14 e Windows 8
Dopo alcuni giorni di prova la connessione sembra restare veloce e anche provando a giocare online in vari momenti ho ottimi ping.

Ogni tanto continua a rallentarsi fino a sembrare bloccata e a piantare il router, a quanto pare è un problema di linux con l'upload dei torrent. Sembra assurdo però ho provato
- uTorrent su Windows (Desktop) e funziona senza problemi
- Transmission sia su Debian (file server) che su Ubuntu (notebook) e con gli stessi torrent di windows pianta la connessione in qualche minuto
- Scaricando da linux file come la iso di ubuntu (che resta ad upload 0) la connessione resta stabile e viene solo leggermente rallentata com'è normale
- Non sembra un problema di velocità, anche con torrent che non scaricano a più di 40kb in totale non si riesce a navigare. Anche con le limitazioni attive ben al di sotto delle reali velocità la connessione si pianta ugualmente.

Ho fatto una prova anche con Deluge e sembra andare un po' meglio ma alla fine è saltato, comunque questa sera riproverò dal notebook per capire se è un bug di Transmission (nel qual caso userò altro) o di Linux.
Spulciando in google dal 2008 periodicamente saltano fuori casi molto simili e ci sono un paio di bug report ufficiali, però nessuna soluzione.

Stranamente durante tutta l'estate non si è mai presentato, quindi penso sia causato da qualceh update recente.
 

Andrea786

Utente Èlite
9,105
1,430
CPU
Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
Scheda Madre
FUJITSU D3171-A1
HDD
250GB
RAM
12GB
GPU
GeForce GT730
Monitor
LG W2243 (1920x1080@59Hz)
PSU
200W
Case
FUJITSU
Net
FTTC Absolute Fibra 100
OS
WINDOWS 10 Professional
Ottimo direi , alla fine hanno risolto il problema
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili