PROBLEMA Alcuni problemi su linux

Ryuuka9

Nuovo Utente
Salve, sono 2 giorni che ho installato Linux Mint, ma vorrei provarne anche altri, mi sono accorto di avere però dei problemucci. Il primo è che io ho un dissipatore corsair h115i, ma driver ufficiali non ce n'è stanno, ho trovato opencorsairlink ma non è ufficiale ovviamente e non riesco a farlo funzionare, in quanto quando provo a cambiare colore del led, o cambiare la modalità delle ventole o della pompa mi restituisce degli zeri. Giusto per farvi capire, vi posto quello che mi da il terminale

Dev=0, CorsairLink Device Found: H110i GT V2!

Vendor: Corsair
Product: H110i GT V2
Firmware: 0.0.0.0
Temperature 0: 0.00 C
Temperature 1: 0.00 C
Temperature 2: 0.00 C
Fan 0: Mode 0x00
Current/Max Speed 0/0 RPM
Unsupported Generic Pump Function
Pump: Mode 0x00
Current/Max Speed 0/0 RPM

In pratica non mi fa fare nulla. Mi chiedevo posso continuare senza corsair link? Ci sta comunque un profilo predefinito? Bah

Poi un'altra cosa, ci ho installato steam che in teoria sta nell'ssd, poi ci ho installato anche un gioco però nell'hard disk, fin qui tutto ok e funziona bene. L'unico problema è che ogni volta che riavvio il pc mi chiede di installare il gioco, se faccio installa trova poi i file e me lo rende quasi subito disponibile, questa cosa è fastidiosa. Ho sbagliato qualcosa io?
 

maddo

Nuovo Utente
121
58
Hardware Utente
CPU
i5-4690k
Dissipatore
Noctua NH-D15 (doppia ventola con LNC)
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
SSD Crucial MX500 256GB + WD Blue 1TB + SSD Sandisk UltraII 240GB
RAM
Corsair Vengeance LP DDR3 2x8GB 1600MHz CL9
Scheda Video
Nvidia MSI GTX 970 GAMING 4G
Monitor
HP 24es
Alimentatore
EVGA 650 G2
Case
Fractal Design Define R5
Periferiche
IZITIK-105M keyboard; Logitech G602 Wireless Mouse
Internet
Infostrada Fibra 100/20Mbps
Sistema Operativo
openSUSE Leap 15 KDE x86_64
L'hard disk in questione è in NTFS? Se sì, devi montarle con le opzioni uid=1000,gid=1000.
 
  • Mi piace
Reactions: Kelion

Ryuuka9

Nuovo Utente
Vedi se questo link può aiutarti ad installare correttamente opencorsairlink:
https://www.reddit.com/r/linuxquestions/comments/agt24w L'installazione su mint va uguale
Avevo gia visto quel link, provo a rifare tutto. Il bello è che prima di linux mint avevo provato ubuntu, e li funzionava, mi dava i valori giusti. L'unica cosa che non andava era il fatto di cambiare il pump mode, infatti se vedi mi esce scritto "Unsupported Generic Pump Function". Ora non capisco perchè non va piu. Forse ho tralasciato qualcosa, boh.

L'hard disk in questione è in NTFS? Se sì, devi montarle con le opzioni uid=1000,gid=1000.
Sono abbastanza ignorante di linux :asd: come faccio a montare con quelle opzioni?


Aggiungo: Io ora sto provando linux mint, ma ho visto che ce n'è sono molte altre, secondo voi quale è meglio?
Post automaticamente unito:

Ho provato a rifare tutto il procedimento, seguendo il link sopra, niente non va. A questo punto lo uso senza corsair link e pazienza... Non capisco se sbaglio qualcosa io o c'è qualcosa che non va.


qui nell'ultimo post audiohacked dice che ci potrebbe essere un problema con l'usb o di libreria libusb...


Per quanto riguarda l'hard disk invece ho capito dove mettere quelle opzioni, ho visto che nelle opzioni di montaggio ci sono altre voci che non ho cancellato, ho semplicemente aggiunto quelle due opzioni separate dalla virgola. Comunque quando vado poi su steam e faccio installa gioco, tra i vari percorsi che posso scegliere non mi fa vedere l'hard disk. Ovviamente l'ho formattato in NTFS.
 
Ultima modifica:

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,180
1,480
Hardware Utente
CPU
phenom X6 1100 t
Scheda Madre
asrock 880gm-le
Hard Disk
crucial m4 64 GB , wd 2TB
RAM
8GB corsair vengance
Scheda Video
2x gtx660TI
Scheda Audio
RS880 Audio Device [Radeon HD 4200]
Monitor
lg m227wdp
Alimentatore
enermax
Case
coolermaster elite 335u
Sistema Operativo
archlinux X68_64+gnome3,gentoo linux x86_64+gnome2/openbox
steam per linux usa i permessi posix, ntfs non ha permessi posix .

devi formattarlo ext4 !
 

Ryuuka9

Nuovo Utente
steam per linux usa i permessi posix, ntfs non ha permessi posix .

devi formattarlo ext4 !
Sono riuscito a risolvere il problema dell'hard disk, anche in ntfs. Ora pare che se anche riavvio la partizione rimane montata e non mi da quel problema.

Ora l'unica cosa che mi manca sarebbe quella di OpenCorsairLink. Ma se non ci riesco lo lascio così, penso che anche senza corsair link usa comunque un profilo predefinito.
Post automaticamente unito:

Vorrei sapere un ultima cosa, io ho una chiavetta wifi+bluetooth solo che il wifi su linux non funziona e non trovo driver per poterla utilizzare, ma il bluetooth si. E siccome a me il bluetooth servirebbe, se la collego al pc anche se non posso usare il wifi, trasmette comunque onde elettromagnetiche?

Io ora al pc ho già un'altra chiavetta wifi (senza bluetooth), non vorrei avere troppi dispositivi che trasmettono onde.
 
Ultima modifica:

Entra

oppure Accedi utilizzando