Alcuni Problemi con il Computer

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

SteLaPolpetta

Nuovo Utente
12
0
Salve,
Ho assemblato circa un mesetto fa il mio primo pc principalmente per giocare. Nell'ultima settimana sto riscontrando due problemi abbastanza noiosi.
Ogni tanto il PC si riavvia da solo, anche con un utilizzo leggero. Dando un occhiata alle temperature non credo ci siano problemi, solo la scheda video sta sui 35 gradi circa. Processore e scheda madre stanno sotto i 30°più o meno
Un altro problema è legato al sistema operativo, infatti nella normale accensione del PC (oppure quando si riavvia da solo) mi compare la scritta "Windows non è stato caricato correttamente" su sfondo blu. Non so proprio quale sia il problema e come intervenire. Vi ringrazio in anticipo per l'aiuto. Buona serata a tutti
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Salve,
Ho assemblato circa un mesetto fa il mio primo pc principalmente per giocare. Nell'ultima settimana sto riscontrando due problemi abbastanza noiosi.
Ogni tanto il PC si riavvia da solo, anche con un utilizzo leggero. Dando un occhiata alle temperature non credo ci siano problemi, solo la scheda video sta sui 35 gradi circa. Processore e scheda madre stanno sotto i 30°più o meno
Un altro problema è legato al sistema operativo, infatti nella normale accensione del PC (oppure quando si riavvia da solo) mi compare la scritta "Windows non è stato caricato correttamente" su sfondo blu. Non so proprio quale sia il problema e come intervenire. Vi ringrazio in anticipo per l'aiuto. Buona serata a tutti

Ciao, prova ad eseguire un test delle ram con memtest per qualche ora, ed un test completo dell'hard disk tramite il tool di diagnostica che devi scaricare dal sito del produttore.
 

SteLaPolpetta

Nuovo Utente
12
0
Ciao, prova ad eseguire un test delle ram con memtest per qualche ora, ed un test completo dell'hard disk tramite il tool di diagnostica che devi scaricare dal sito del produttore.


Ciao, ti ringrazio per avermi risposto, il problema si fa molto più grave. Non riesco a tenere il pc acceso, si riavvia in continuazione da solo, non carica nemmeno il logo della scheda madre. Non so proprio cosa fare

P.S può essere la ram difettosa il motivo di questi problemi?
 
Ultima modifica:

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Ciao, ti ringrazio per avermi risposto, il problema si fa molto più grave. Non riesco a tenere il pc acceso, si riavvia in continuazione da solo, non carica nemmeno il logo della scheda madre. Non so proprio cosa fare

P.S può essere la ram difettosa il motivo di questi problemi?

Prova ad avviare il pc con un solo banco di ram per volta, alternando anche gli slot.
Hai un altro alimentatore a disposizione?
 

SteLaPolpetta

Nuovo Utente
12
0
Ciao, no non ho un altro alimentore a disposizione

- - - Updated - - -

Perdona la mia ignoranza ma un banco di RAM difettoso potrebbe causare tutti i miei problemi? O meglio, potrebbe essere difettoso anche l'SSD su cui ho il sistema operativo?

- - - Updated - - -

Penso di aver trovato il problema!
Ho rimosso un banco di ram e il pc funziona perfettamente. Spero di aver risolto il problema una volta per tutte. Farò in modo di sostituire il banco difettoso. Ti ringrazio tantissimo per l'aiuto
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Ciao, no non ho un altro alimentore a disposizione

- - - Updated - - -

Perdona la mia ignoranza ma un banco di RAM difettoso potrebbe causare tutti i miei problemi? O meglio, potrebbe essere difettoso anche l'SSD su cui ho il sistema operativo?

- - - Updated - - -

Penso di aver trovato il problema!
Ho rimosso un banco di ram e il pc funziona perfettamente. Spero di aver risolto il problema una volta per tutte. Farò in modo di sostituire il banco difettoso. Ti ringrazio tantissimo per l'aiuto

Prova anche a rimontarlo ed alternare la posizione con quello funzionante.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili